Search:

Type: Posts; User: iluv2fly

Search: Search took 0.00 seconds.

  1. I had a faulty fan. Fan expert is working as it...

    I had a faulty fan. Fan expert is working as it should :)
  2. Thanks I will redo the installation and clean the...

    Thanks I will redo the installation and clean the folders again. Hopefully FAN Expert will start working.
  3. When you say it is ready to install you mean I...

    When you say it is ready to install you mean I don't have to copy paste anything it has already been done for me right? I installed everything and it worked except for Fan Expert. Or do I need to...
  4. Just passing along that AI Suite III, 3.00.13...

    Just passing along that AI Suite III, 3.00.13 works with my ROG MAXIMUS VIII HERO ALPHA Z170 without any problems :-)
  5. Replies
    3,494
    Views
    1,206,970

    Sticky: Wow!

    I'm not an new user. I have had a superb ASUS hardware experience but my forum experience has not been very good. My account is locked down to new user. What exactly do I have to do to unlock my ASUS...
  6. Replies
    25
    Views
    33,313

    Try the newest version of Crystaldiskbenchmark...

    Try the newest version of Crystaldiskbenchmark instead of Samsungs benchmark software.

    I'm sure your drive is running at full speed. Samsung needs to fix their software!
    ...
  7. Replies
    56
    Views
    21,403

    I can't change my avatar either. Did you guys...

    I can't change my avatar either. Did you guys figure out how to change your avatar?
  8. Thread: M.2 issues

    by iluv2fly
    Replies
    20
    Views
    11,602

    Fyi I could not boot my EVO 960 in UEFI mode when...

    Fyi I could not boot my EVO 960 in UEFI mode when I first started. Windows completely blocked it out. Maybe that is why it stopps working when windows rebots. I had to use LEGACY mode. UEFI windows...
  9. Thread: M.2 issues

    by iluv2fly
    Replies
    20
    Views
    11,602

    The drive may still be new. There are plenty of...

    The drive may still be new. There are plenty of issues for a lot of people to get their M2 drives working. I don't have your board so I am pretty useless. I just want to encourage you to plow thru...
  10. Replies
    7
    Views
    2,990

    Most likely Device driver conflict

    Hello,

    - Try to unplug as many cables as you can from your computer. Just leave the absolute minimum connected. Restart a couple of time and see if it that will take care of it. If it does then...
  11. Replies
    9
    Views
    3,054

    Check your display port

    I'm sure you have solved the problem by now. If you are using the display port graphics then try DVI or on board graphics instead. My motherboard appeared dead but it was the display port. To fix it...
  12. Replies
    33
    Views
    27,449

    Good to know stuff but my account is still not...

    Good to know stuff but my account is still not unlocked even though a qualify... :-(
  13. Hard to believe but my display port cable...

    Hard to believe but my display port cable actually broke during the Bios update. One of those random things that has nothing to do with each other of course. Never the less it was easy to suspect the...
  14. Replies
    72
    Views
    43,294

    Hard to believe but my display port cable...

    Hard to believe but my display port cable actually broke during the Bios update. One of those random things that has nothing to do with each other of course. Never the less it was easy to suspect the...
  15. My own experience with the non beta 3101 bios. ...

    My own experience with the non beta 3101 bios.

    Weirdly Bios 3101 broke my Display port link when using ASUS GTX1070 STRIX. The DVI port still works fine. I ordered a new Display port cable just to...
  16. Replies
    72
    Views
    43,294

    Issues...

    My own experience with the non beta 3101 bios.

    Weirdly Bios 3101 broke my Display port link when using ASUS GTX1070 STRIX. The DVI port still works fine. I ordered a new Display port cable just to...
  17. Seems to be working now :D 61809

    Seems to be working now :D

    61809
  18. Replies
    54
    Views
    24,801

    Evo 960 benchmark

    My EVO 960 numbers.

    61807

    61806

    61808
  19. I used the latest Samsung Magician and AS SSD...

    I used the latest Samsung Magician and AS SSD Benchmark
  20. Check again, Everyone else with a similar...

    Check again, Everyone else with a similar motherboard are getting read speeds around 3000MB/s to 3600MB/s
  21. Replies
    54
    Views
    24,801

    1264 Praca

    I have the same exact problem :(

    https://rog.asus.com/forum/showthread.php?90070-VIII-Hero-Alpha-M2-EVO960-PCIE-not-at-full-speed-looking-for-help
  22. VIII Hero Alpha M2 EVO960 PCIE not at full speed looking for help

    I have run in to a snag and I figured among all of your brilliant minds out there, someone must know what I am doing wrong.

    I installed an EVO 960 500GB M2 drive. It should top out a 3200 MB/s...
  23. Replies
    7
    Views
    2,430

    I have the same problem.

    I have the same problem. My computer will not shut down unless I turn off USB 3.1

    I just did a fresh Windows 10 installation. So my registry should be fine. Did you figure out what it could be?
Results 1 to 23 of 23