Search:

Type: Posts; User: Trophias

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    150
    Views
    35,889

    Sounds good, Thanks Nate for all of your help on...

    Sounds good, Thanks Nate for all of your help on this. I appreciate it greatly!
  2. Replies
    150
    Views
    35,889

    1.20 seems to be working good and it boots up...

    1.20 seems to be working good and it boots up correctly. Should I leave VRM disabled and safety disabled?
  3. Replies
    150
    Views
    35,889

    It blue screens at the XMP setting, so I'd say...

    It blue screens at the XMP setting, so I'd say 1.20 should do, shouldn't it?
  4. Replies
    150
    Views
    35,889

    Errored our on Manual. So yeah looks like 1600 is...

    Errored our on Manual. So yeah looks like 1600 is the highest @ 2400
  5. Replies
    150
    Views
    35,889

    Trying now. Whats a good Agent voltage to set it...

    Trying now. Whats a good Agent voltage to set it at @ 1600?
  6. Replies
    150
    Views
    35,889

    Well, then there's that. You solved it :)

    Well, then there's that. You solved it :)
  7. Replies
    150
    Views
    35,889

    It must be. It's the only explanation, but whats...

    It must be. It's the only explanation, but whats the explanation of 1866 not working? Isn't that a pretty standard one as well?
  8. Replies
    150
    Views
    35,889

    1600 works with all 4, but, 1866 is boot loop'ing

    1600 works with all 4, but, 1866 is boot loop'ing
  9. Replies
    150
    Views
    35,889

    I have no idea either. I have literally tried...

    I have no idea either. I have literally tried everything and thinking of everything...You think it's a faulty board?
  10. Replies
    150
    Views
    35,889

    Slot 2 & 4 @ 2400, blue screen

    Slot 2 & 4 @ 2400, blue screen
  11. Replies
    150
    Views
    35,889

    Slot 2-4 went into the OS on 2400

    Slot 2-4 went into the OS on 2400
  12. Replies
    150
    Views
    35,889

    Boots into windows perfectly fine and does not...

    Boots into windows perfectly fine and does not blue screen @ 2400
  13. Replies
    150
    Views
    35,889

    That is correct

    That is correct
  14. Replies
    150
    Views
    35,889

    Yes, Dram Volatage is set to 1.65 and the timings...

    Yes, Dram Volatage is set to 1.65 and the timings are correct in the black boxes in CHA .
  15. Replies
    150
    Views
    35,889

    Ok, so attempting to re-installing the OS, I keep...

    Ok, so attempting to re-installing the OS, I keep Blues creening, even though I am going through the CD ROM first. 1333 is fine and boots into Windows normally, however when I try 2400, it does the...
  16. Replies
    150
    Views
    35,889

    Correct

    Correct
  17. Replies
    150
    Views
    35,889

    Same thing with 1 stick in

    Same thing with 1 stick in
  18. Replies
    150
    Views
    35,889

    boots up fine to windows blue screen. Using XMP...

    boots up fine to windows blue screen. Using XMP 2400 auto settings
  19. Replies
    150
    Views
    35,889

    It looks to be working, though I blue screen into...

    It looks to be working, though I blue screen into windows with error 0xc000221 , though that's probably because of the processor. I may just need to re-install the OS

    Edit:

    GPU is not...
  20. Replies
    150
    Views
    35,889

    72. PCH Devices Initialization

    72. PCH Devices Initialization
  21. Replies
    150
    Views
    35,889

    When I have the RAM in those slots, the...

    When I have the RAM in those slots, the Motherboard number sits at number 72.
  22. Replies
    150
    Views
    35,889

    yep, 1.30

    yep, 1.30
  23. Replies
    150
    Views
    35,889

    Just installed the new CPU, went straight into...

    Just installed the new CPU, went straight into the bios and loaded XMP 2400, getting a boot loop. So I'm not sure it's the IMC now. I also removed the video card and still getting a boot loop. I'm...
  24. Replies
    150
    Views
    35,889

    Will do :) Hopefully this solves everything! ...

    Will do :) Hopefully this solves everything!

    Thank you both for helping, really appreciate it!
  25. Replies
    150
    Views
    35,889

    For now, it will be the same one. I haven't sent...

    For now, it will be the same one. I haven't sent it off yet. If it works with the new CPU, then I'll just cancel the order out and keep the current one.
Results 1 to 25 of 89
Page 1 of 4 1 2 3 4