Search:

Type: Posts; User: Martsmac1982

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. So the error I'm trying to solve is Real Bench...

    So the error I'm trying to solve is Real Bench saying ERROR: Unable to allocate required memory shortly after starting the program. This is when I select all 64Gb installed. I am thinking it has...
  2. So here's an interesting one. With EVERYTHING set...

    So here's an interesting one. With EVERYTHING set to stock for my first new attempt (except the following:

    Strap 125Mhz
    Bclck: 127.3Mhz
    CPU Core Voltage: 1.25v
    and then my RAM set to it's stock...
  3. I recently updated my BIOS to the latest version,...

    I recently updated my BIOS to the latest version, so I'm gonna give this old Over clocking lark another go. I have also sold 2 og my Titan X's so now there should be considerably less strain on my...
  4. Random question guys (and gals) should I be...

    Random question guys (and gals) should I be concerned if my CPU Package temp is reported in HWINFO as 84 celcius under max temp???? (And what the hell IS CPU Package???)

    Core is now running at a...
  5. I'm using Fixed voltage.

    I'm using Fixed voltage.
  6. Weird , I got higher temps on my cores when cache...

    Weird , I got higher temps on my cores when cache was set to auto and core was set to 1.35. I tried to lower the core to 1.4 and my RAM reported as
    48GB Instead of 64.
  7. If I just change the vcache to auto my machine...

    If I just change the vcache to auto my machine fails to post with a 61 q code.

    Upped the RAM voltage to 1.36 on each bank and it posted with cache on auto and booted into windows. Trying Realbench...
  8. It doesn't increase under load, and whats strange...

    It doesn't increase under load, and whats strange is that I can only get my system stable by running the cache at the same voltage as the core. If I lower the cache voltage the cpu isnt stable (even...
  9. Last 3. ...

    Last 3.

    http://s16.postimg.org/m1mqm3tqt/160406134602.png

    http://s16.postimg.org/std5oyiqd/160406134617.png

    http://s16.postimg.org/shvpc72ad/160406134637.png
  10. Here are my latest STABLE Bios settings ...

    Here are my latest STABLE Bios settings

    http://s16.postimg.org/ve4y793yt/160406134004.png

    http://s16.postimg.org/ukscemxxx/160406134015.png

    http://s16.postimg.org/j75t3fnf9/160406134032.png...
  11. Ok guys so I've taken pictures of my now stable...

    Ok guys so I've taken pictures of my now stable overclock settings but I'm just curious what is the best way to upload them to this thread quickly whilst still keeping them good enough size/quality...
  12. Not sure why I typed 101.8 as the Bclk. What I'm...

    Not sure why I typed 101.8 as the Bclk. What I'm using is 127.3 as the clock and the multi is x35. Will post my BIOS screenies later ,trying to figure out this SLI/Realbench issue atm

    As promised...
  13. Just awoke this morning to RealBench having run...

    Just awoke this morning to RealBench having run for four hours and having passed the stress test.

    My core temps were at 77 degrees fot the hottest core under max and the cpu package was maxed at...
  14. So I just ran the first of this weekend's tests,...

    So I just ran the first of this weekend's tests, with my settings at stock I passed 15 mins of Realbench WITHOUT the driver issue striking once (with SLI disabled). However when running it with SLI...
  15. I can confirm that this is indeed related to SLI...

    I can confirm that this is indeed related to SLI in some way, As I recently posted in my thread here on these forums, my system finishes the test fine without SLI enabled but as soon as I enable it,...
  16. I also noticed Arne that our specs differ...

    I also noticed Arne that our specs differ slightly what with me having 4 TITAN X's and 64Gb ddr4 , could possibly be more of an issue than your 2 in SLI? will also try to run 2 and 3 cards in SLI...
  17. Yep it's certainly weird happens on all three...

    Yep it's certainly weird happens on all three versions of RB too 2.42, 2.43, and the HWBOT version. I have also tried running it from the C: drive (and where I usually "install" it to my Google Drive...
  18. Yep I use the same driver as you (precisely...

    Yep I use the same driver as you (precisely because I read about the issues with the newer ones). TBH my experience with Windows 10 driver side has been awful, if I wasn't interested in directx12 ID...
  19. So I have good news and bad news..... The good...

    So I have good news and bad news.....

    The good is I found the issue that kept crashing real bench (all three versions) the bad news is due to finding this issue I now have to start my overclocking...
  20. I'm having this issue as well tried all three...

    I'm having this issue as well tried all three latest versions of Realbench and it seldom if ever gives a blue screen. Just crashes the video driver when I either stop the test or it finishes.

    I...
  21. Yeah thats what amazes me so much. I run with 3...

    Yeah thats what amazes me so much. I run with 3 540mm Rads and 1 pump in a single loop (although It shares the loop with 4x Titan X GPU's) and my temps (and clocks) are pathetic compared with yours...
  22. Forgive my ignorance but what on earth are you...

    Forgive my ignorance but what on earth are you guys using to cool your chips at 4.5+Ghz at such low voltages as you are using??? (my clocks wont stay stable above 4.4Ghz with anything less than 1.36v...
  23. That is incredible, my 5960x seems to want no...

    That is incredible, my 5960x seems to want no less than vcore 1.35v to hit 4.455 and even then it's still not stable with 64gb DDR4!
  24. So I'm definately having JUST Realbench related...

    So I'm definately having JUST Realbench related issues as I can rin other benchmarks for a long time without anybissies whatsoever, but every time Realbench ends it keeps on throwing up driver...
  25. So I FINALLY managed to get around to testing...

    So I FINALLY managed to get around to testing Realbench with my saved OC profile (the one that refused to stay stable on my gaming system) on a fresh install of windows 10 low and behold it is and...
Results 1 to 25 of 97
Page 1 of 4 1 2 3 4