Search:

Type: Posts; User: richieb

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,820

    Hmmm, ok so you reckon sticking with the 3.5mm...

    Hmmm, ok so you reckon sticking with the 3.5mm jacks and getting a speaker system around that connection is better than using the optical cable?

    And thanks for the reply :0)

    Somthing like the...
  2. Replies
    3
    Views
    1,820

    Upgrading speakers... but confused!

    Hi all, hoping to get some help and input here...

    I have been using a set of creative inspire t7900 7.1 speakers with the asus phoebus card for a while, but the speakers are very old now and...
  3. The remote control module only seems to work with...

    The remote control module only seems to work with headphones, afaik thats all its designed to do
  4. Replies
    2
    Views
    1,581

    New to the Phoebus and cant work it out!

    Hi all, just got the Phoebus and trying to work a few things out:

    Basically i have a 7.1 surround system, and i am trying to get the music to come from all the speakers, atm i can get them all...
  5. Replies
    11
    Views
    20,777

    Turned off powermiser and cards back in slot 1,...

    Turned off powermiser and cards back in slot 1, been running all day and no problems, seems thats the culprit to so many peoples woes!

    EDIT: hasn't worked got a PBSOD, pale blue screen of...
  6. Replies
    11
    Views
    20,777

    sounds good, do you have a link to the video? ...

    sounds good, do you have a link to the video?

    nvm found it
  7. Replies
    4
    Views
    3,973

    Have you tried it in another PCIe slot, mine only...

    Have you tried it in another PCIe slot, mine only seems to work in slot 2 atm.
    Also see how does it fare without any nvidia drivers installed, just using the built in windows generic drivers.
  8. Replies
    11
    Views
    20,777

    Been using the beta but still wont work in slot...

    Been using the beta but still wont work in slot 1, have you had any luck using 320.49?
  9. Replies
    44
    Views
    60,010

    31837 Must be misunderstanding you somewhere...

    31837

    Must be misunderstanding you somewhere as theres my ocz vertex drive working quite happily atm.
    And its from a previous build, not bought specifically for this pc.
  10. Replies
    11
    Views
    20,777

    Still running fine in the second slot and no...

    Still running fine in the second slot and no noticeable loss of performance.
    Thinking of getting a second card to run SLi, or at least i was, but cant do that unless i can work out why slot 1 doesnt...
  11. Replies
    44
    Views
    60,010

    Have a similar problem with my OCZ Vertex 2 ssd,...

    Have a similar problem with my OCZ Vertex 2 ssd, hit and miss if the bios detects it, 1 or 2 reboots usually finds it, but very frustrating!
    As for Samsung drives, my OS is installed on one and it's...
  12. Replies
    11
    Views
    20,777

    GTX 770 misbehaving!

    Hi all, hoping someone may be able to shed some light on a problem i have...

    In September i rebuilt my pc:

    i5 4670k cpu
    Asus maximus vi hero mobo
    Corsair vengeance pro ram 8Gb
    two monitors,...
  13. Replies
    1
    Views
    2,045

    OK nvm, all sorted. D/l a newer install of...

    OK nvm, all sorted. D/l a newer install of realtek off the website and it all works perfect now, no sound from front speakers at all when sides or rear are playing.
  14. Replies
    4
    Views
    4,004

    Norton Internet security and Asus Sonar

    Just a mention, have just built two rigs both with hero mobo's.
    I use Norton internet security and had problems with installing on both machines, after trial and error found out that NIS and Asus...
  15. Replies
    19
    Views
    7,971

    Just built two systems with Hero boards and...

    Just built two systems with Hero boards and 4670k's, one running a h100i and the other using the zalman reserator 3 max, both are working just fine and good temps ;0)
  16. Replies
    1
    Views
    2,045

    7.1, is it working correctly??

    Hi all, just upgraded to the Hero board.

    Have a question though regarding the sound setup, i have creative inspire t7900 speakers, which are fully 7.1 compliant.
    I have the jacks in the correct...
Results 1 to 16 of 16