Search:

Type: Posts; User: Silverwombat

Search: Search took 0.00 seconds; generated 61338 minute(s) ago.

  1. Replies
    7
    Views
    2,248

    No, the issue on the main PC is still there....

    No, the issue on the main PC is still there. Couldn't solve it. It isn't the issue of the individual monitor. I have returned the monitor twice and I had the issue with all 3 monitors...So my guess...
  2. Replies
    7
    Views
    2,248

    Huh.. My "main"PC still has this issue, but...

    Huh..
    My "main"PC still has this issue, but after I installed the all the firmare updates on the PC with gtx 980ti, it seems that the problem is not there anymore. Though I've only tested it for...
  3. Replies
    7
    Views
    2,248

    Thank you for the answer. The GPUs I used are...

    Thank you for the answer.
    The GPUs I used are GTX 980ti, 1080, 1080ti and 760.
    The update is already installed. Just to be sure I tried installing it again and the program only states, that the...
  4. Replies
    7
    Views
    2,248

    VG27AQ1A turns black

    Hello,

    a few months back I bought the VG27AQ1A monitor. Every time I make a cold start of the PC, after about 5 minutes, the screen turns black for a few seconds. This happens only once each...
  5. Thanks for the answers. I've missed the "NC"...

    Thanks for the answers. I've missed the "NC" part in the manual. I had my suspicions, that the reason USB_15 doesn't work all the way, was because it was a part of the ROG-EXT.
    The part, which...
  6. Crosshair VII internal USB 2.0 / USB_15 -problem

    Hi,

    i have a minor problem with my C7H-board. The internal USB_15 (the part of the ROG-extender) doesn't seem to work properly. If i connect t to an AiO-USB-cable, then windows 10 doesn't...
Results 1 to 6 of 6