Search:

Type: Posts; User: ritech

Search: Search took 0.00 seconds.

  1. cmw16gx4m2z4000c18 x2 can't run 4000mhz(xmp) on R6EE

    cmw16gx4m2z4000c18 x2 can't run 4000mhz(xmp) on ROG RAMPAGE VI EXTREME ENCORE

    i have buy cmw16gx4m2z4000c18 x2 , when i setup xmp , system can't normal boot, or crash on bios rog logo
    i try...
  2. creative soundblaster x7 on x299 omega boot time so long

    i have buy creative x7 usb external sound card
    now it will wait 20 seconds in the bios post interface before booting
    when I turn off the sound card or unplug the usb interface, the boot speed fast
  3. I have tested this version and the problem...

    I have tested this version and the problem remains.
  4. Replies
    21
    Views
    7,852

    This problem is not caused by overclock ASROCK...

    This problem is not caused by overclock
    ASROCK Fatal1ty Pro Gaming x370 Issue with Aquantia 5G (AQC107 AQC108) , same issue
    I think this is the problem of aquantia ,AQC111C same issue
  5. 1) Can you confirm if this happens at optimized...

    1) Can you confirm if this happens at optimized defaults (no XMP)

    all default config , no xmp

    2) What cable is being used


    dlink cat6

    3) What device you are connecting it to
  6. Maximus XI Extreme Aquantia AQC111C Random Disconnect

    i try driver 2.1.5.0 and 2.1.9.0, can't slove this problem.
    when i use bt download software or movie , speed > 20MB/S, about 30 - 60 seconds show this problem.
    Aquantia chip too hot?
    intel 219v...
  7. Replies
    21
    Views
    7,852

    my m11e have same problem , Multi-threaded and...

    my m11e have same problem , Multi-threaded and large traffic download, it will be disconnected soon, you must disable the network card and then enable it to recover.
    i tried driver 2.1.5.0 and...
Results 1 to 7 of 7