Search:

Type: Posts; User: Snoopwolf

Search: Search took 0.00 seconds.

  1. Replies
    23
    Views
    1,442

    Just came back to this thread to say that there's...

    Just came back to this thread to say that there's something weird with this board. I tried updating the BIOS out of curiosity to the first one released with Windows 11 support (BIOS 3601 to 3701). As...
  2. Replies
    23
    Views
    1,442

    Ok so in a last ditch effort to try to resolve my...

    Ok so in a last ditch effort to try to resolve my problems before initiating a RMA process, I was poking around my case looking for anything I oversighted and one of my water cooling tube got loose...
  3. Replies
    23
    Views
    1,442

    I decided trying with a different set of ram. The...

    I decided trying with a different set of ram. The issue is still present.
  4. Replies
    23
    Views
    1,442

    So I ran memtest86 with the same settings (DOCP...

    So I ran memtest86 with the same settings (DOCP and everything else AUTO), 1 stick at a time, and there were no errors even though I was hoping something would show up. I don't know what to try next....
  5. Replies
    23
    Views
    1,442

    Tried DOCP and everything else at stock...

    Tried DOCP and everything else at stock settings/auto and issue showed up around 2 hours after bootup. That's on latest BIOS (3801). It might sound strange but I feel it took longer for the issue to...
  6. Replies
    23
    Views
    1,442

    Sorry I should have made it more clear in my...

    Sorry I should have made it more clear in my original post, I was having the same issues with the 5800x and since the 5900x ended up being on sale, I decided to try changing for the 5900x to rule out...
  7. Replies
    23
    Views
    1,442

    I know that for some people it did fix some...

    I know that for some people it did fix some similar issues as strange as it sounds but either configs for the E-ATX connectors (8 pins vs 8 + 4 pins) had no significant effect in my case.

    Unless...
  8. Replies
    23
    Views
    1,442

    So there isn't any info on the box for the...

    So there isn't any info on the box for the version of that RAM but on the sticker on the heat spreader it says 1.35V version 3.43. Corsairs' website does say it's compatible with x570...
  9. Replies
    23
    Views
    1,442

    Small update: Just ruled out the SN850. I've...

    Small update: Just ruled out the SN850. I've Installed my OS to a different drive and removed the SN850 from the build and the issue still persists. Still looking for a solution.
  10. Replies
    23
    Views
    1,442

    I do have the latest BIOS, WD Dashboard is...

    I do have the latest BIOS, WD Dashboard is installed and confirms I have the latest firmware.

    As for the RAM, I am indeed running DOCP @ 3200 with FCLK set to auto but also tried forced @ 1600....
  11. Replies
    23
    Views
    1,442

    Thanks for your input. I remember seeing one of...

    Thanks for your input. I remember seeing one of these articles. My SN850 is installed on the top M.2 port which I believe is the CPU M.2 slot. The drive shouldn't be slowing down unless there's a...
  12. Replies
    23
    Views
    1,442

    New Ryzen 5000 Build Troubleshooting Help

    Hello, I wasn't sure where to put it so I hope it's fine here. I've been trying to figure out what's up with my pc but so far I'm puzzled.

    I've built a new pc less than a month ago and been having...
  13. I'm able to overclock it with the Asus AI Suite...

    I'm able to overclock it with the Asus AI Suite to about 4.2GHz stable I guess I'll keep it that way unless like you said i change the voltage and actually learn to manually overclock since I have...
  14. Ok now I have both of them installed I can see...

    Ok now I have both of them installed I can see them in windows explorer. I see local disk C: (the ssd i'm using now), system (E), and OS (F) wich is the old hard drive.

    If I understand well, I...
  15. BIOS Tweaks/CPU Overclock Issues Fresh install windows 7 new SSD

    Hello I'm new to this forum, I don't know if somebody has already posted something similar but I have some kind of issue with my pc.

    I recently bought a Samsung 850 EVO 500Gb SSD to replace my old...
Results 1 to 15 of 15