Search:

Type: Posts; User: samlian

Search: Search took 0.00 seconds; generated 23 minute(s) ago.

  1. Replies
    14
    Views
    6,733

    I think one is setup.exe and other asussetup.exe,...

    I think one is setup.exe and other asussetup.exe, but i try all and nothing, after turn off power supply e install w10 creator it not work, not time not cpu frequency show
  2. Replies
    32
    Views
    15,748

    This product = only problem, every time i turn...

    This product = only problem, every time i turn off power supply i need to reinstall all because it not display cpu frequency and time, the temperature ar not real 5 less, i have z270f, this time try...
  3. Replies
    39
    Views
    36,048

    Rog front base stop to work

    Now it stop to word, only fan speed i can see, not time not cpu frequency, i tried to reinstall rog connector and driver but nothing change.

    Every time I turn off the power supply this happens but...
  4. Replies
    39
    Views
    36,048

    the front base not show correct cpu speed since 1...

    the front base not show correct cpu speed since 1 week with cpu-z 4,7 ghz but display show me 4,5, with z270F same temperature 5 c down
  5. I stopped using cam, i only use it for light, the...

    I stopped using cam, i only use it for light, the fan i prefer control with asus suite is more stable.
  6. Hello My Rgb trident z 3600, work fine with...

    Hello

    My Rgb trident z 3600, work fine with aura on windows they are syncronized with asusz270f and gtx 1070 strix oc, but when i restar pc the ram doesnt' keep my setting but rainbow until...
  7. Replies
    63
    Views
    86,613

    Sticky: My i7 7700k on Asus 270F with kraken x62 aio, at...

    My i7 7700k on Asus 270F with kraken x62 aio, at 4,8 ghz need 1,38v but c are very hot, now it is at 4,7ghz with vcore 1,31v ram 3600, some suggestion?
Results 1 to 7 of 7