Search:

Type: Posts; User: IIINikolaiIII

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    631

    The effects were still working even when i did't...

    The effects were still working even when i did't find the service. Reinstalled the driver and still no NahimicService.
  2. Replies
    11
    Views
    631

    I can't even find a NahimicService.. maybe it's...

    I can't even find a NahimicService.. maybe it's called different in Finnish
  3. I have same issues with C7H where all of my fans...

    I have same issues with C7H where all of my fans just stop and causes a thermal shutdown. Still looking for a solution.
  4. Replies
    11
    Views
    631

    This has been happening to me also. Sonic effects...

    This has been happening to me also. Sonic effects stop working too after a couple of hours. Restarting pc helps, but the issue just comes back after awhile. I don't know what causes it.. buggy...
  5. Replies
    15
    Views
    1,033

    I got fans set from BIOS too. I tried that fan...

    I got fans set from BIOS too. I tried that fan tuning from it aswell and they just stopped during that too. Super weird.
  6. Replies
    15
    Views
    1,033

    My AIO controls the fans and pump itself too, but...

    My AIO controls the fans and pump itself too, but still both stop working eventually. System fans are set from BIOS aswell. HWinfo shows 0-29000 rpm when every fan stops. They slowly go down in speed...
  7. Replies
    15
    Views
    1,033

    I use HWinfo64

    I use HWinfo64
  8. Replies
    15
    Views
    1,033

    I don't have any RGB or fan control software...

    I don't have any RGB or fan control software installed and never had any. Maybe i need a newer BIOS.
    EDIT: Does the new AGESA work fine with zen+ cpus? or do i need to have zen2?
  9. Replies
    15
    Views
    1,033

    C7H fans stop at high load

    Hi! I'm having a problem with my C7H where all of my fans that are connected to the mobo stop spinning when the pc gets a higher load. This is causing a thermal shutdown. BIOS version 2501. Nothing...
  10. Replies
    0
    Views
    179

    High PLL 1.8v on C7H?

    Hi!

    I noticed that my PLL 1.8v when overclocking rises to allmost 2.1v on auto. Ain't that high or something? I did drop it to 1.82v manually. I am not familiar what this voltage does exactly so...
  11. Replies
    367
    Views
    58,550

    From what i've read\heard 1st gen ryzen 1.2v is...

    From what i've read\heard 1st gen ryzen 1.2v is recommended max and for 2nd gen 1.1v.
    I personally have it at 1.025v
  12. Replies
    2
    Views
    485

    C7H Q-code AA or 40

    I've noticed that sometimes the code changes while just browsing or what not from AA to 40. Anyone can explain why? I don't notice any difference in use, but it just caught my eye.
  13. Thanks for the heads-up. I'll wait on updating...

    Thanks for the heads-up. I'll wait on updating then. Will re-visit this when the new cpus come available.
  14. So i update the chipset drivers and then bios.....

    So i update the chipset drivers and then bios.. how about fresh windows installs after that? Can't update chipset before bios then. I had issues with this on a B-350f i have. Had lockups and windows...
  15. Replies
    3
    Views
    421

    It is pretty fun, but can also be frustrating....

    It is pretty fun, but can also be frustrating. Just remember to watch your temps when stressing and don't push voltages too high. With Ryzen i go for 1.375 max.
    People do push over 1.4v, but i'm not...
  16. Replies
    3
    Views
    421

    It is pretty high. You should not use any auto...

    It is pretty high. You should not use any auto overclocking features ever and just do it manually. You will get much better results and much lower voltages.
  17. Replies
    1,328
    Views
    458,102

    I did a fresh windows install after the update so...

    I did a fresh windows install after the update so it is impossible to install the new drivers before the new BIOS as they recommend. This was at stock speeds btw. Just got the previous BIOS installed...
  18. Replies
    1,328
    Views
    458,102

    Having constant blue screens with new bios. PC...

    Having constant blue screens with new bios. PC won't go 10 minutes without them and doesn't want to restart anymore. Can't even rollback to previous version. Stay away from this ****.
  19. 1.47v.. holy ****! Did i miss something? That's...

    1.47v.. holy ****! Did i miss something? That's pretty damn high if so. Asking alot from the VRM. Did u check VRM temps? I can't put more than 1.32v on my r5 1600@3.85gHz without the VRM's getting...
  20. Replies
    1
    Views
    510

    I have the same MoBo and i would recommend to buy...

    I have the same MoBo and i would recommend to buy a new set of sticks.. 4 dimms can run at 2666 but it is unlikely.
    I have 4 dimms of 3200 memory and they wont run above 2400. So 8gb modules is the...
  21. The new Audio and Lan drivers are a bit wonky and...

    The new Audio and Lan drivers are a bit wonky and don't work properly.. so i just installed the previous ones that do work as intended. As for the others.. from AMDs site take chipset driver. I...
  22. Replies
    1,328
    Views
    458,102

    Don't install either of those just an advice. I...

    Don't install either of those just an advice. I tried them and they don't work properly. Audio driver messed everything up and new versions of Sonic software were really bad.
  23. Replies
    4
    Views
    775

    I checked what others have seen temp wise and...

    I checked what others have seen temp wise and they were reporting over 70C at times. Someone said that it can take close to a 100C.. so i would not worry.
  24. Replies
    4
    Views
    775

    You can control fan speeds a little in the BIOS...

    You can control fan speeds a little in the BIOS if you want to. So is it your cpu that is running at 55C? At load? that aint too hot for a Ryzen cpu.. sounds normal

    EDIT: oh you meant chipset.. i...
  25. Replies
    2
    Views
    4,024

    You need a GPU to get video.. that CPU doesnt...

    You need a GPU to get video.. that CPU doesnt have onboard graphics
Results 1 to 25 of 25