Search:

Type: Posts; User: Super Gnome

Page 2 of 5 1 2 3 4 5

Search: Search took 0.00 seconds; generated 28241 minute(s) ago.

  1. I had a Zotac GPU a few years ago that made a...

    I had a Zotac GPU a few years ago that made a similar sound. The fan hood was very flimsy and the fan blades would ever so slightly hit it. The sound was very similar.
  2. Replies
    9
    Views
    894

    All well and good. Thanks for the photo. I'd...

    All well and good. Thanks for the photo. I'd post a photo for you myself, but I have the same motherboard, and checked for you (I'd posted the above reply while on another computer). The hardware...
  3. Replies
    9
    Views
    894

    The Bluetooth hardware, if I recall correctly is...

    The Bluetooth hardware, if I recall correctly is courtesy of Intel, is it not? Hence, I'd install and run Intel's driver support assistant. I run it every day at startup and it actually works...
  4. Replies
    3
    Views
    252

    Not sure if this helps, but that sounds familiar....

    Not sure if this helps, but that sounds familiar. Is everything new? Do you have any way to check everything, for example your monitor, with other systems/components? Have you double checked your...
  5. I've tried this with an old motherboard: ...

    I've tried this with an old motherboard: https://en.wikipedia.org/wiki/SpeedFan https://www.youtube.com/watch?v=1OkBRELqEgM
  6. I still get the error even without EZ Update. ...

    I still get the error even without EZ Update. Hopefully Asus fixes the problems soon.
  7. Replies
    1
    Views
    188

    My GamefirstV almost fried my CPU, having one of...

    My GamefirstV almost fried my CPU, having one of the cores working at 100% nonstop and hiking the CPU temperatures way too high. Marketing bloatware, I think. Are you sure you need it? In my case...
  8. AI Suite III 3.00.51 and EZ Update 3.00.52 Can't open Aslo.sys!! (5)

    Anyone getting this issue?

    EZ Update 3.00.52 was installed with AI Suite III 3.00.51. This newer version of EZ Update was made available by Asus Support because of a different issue with EZ...
  9. I am having the same problem, albeit with AI...

    I am having the same problem, albeit with AI Suite III 3.00.51 and a different motherboard. The problem (in my case) is not with EZ Update though, because after a Revo complete (advanced) uninstall...
  10. Okay, so I uninstalled AI Suite III and EZ Update...

    Okay, so I uninstalled AI Suite III and EZ Update with Revo Uninstaller, and removed absolutely everything. Then I reinstalled and still got the error: Can't open ASIO.sys !! (5).

    So after that...
  11. Okay. Here is what the Asus customer service rep...

    Okay. Here is what the Asus customer service rep in chat said:

    Use Revo Unistaller, and uninstall AI Suite III. Then reinstall. I will inform here later regarding how this worked out for me....
  12. Yup. I'm continuing to have the same problem...

    Yup. I'm continuing to have the same problem despite reinstalling AI Suite 3 five minutes ago. Blah.

    I installed a bunch of Windows updates half an hour ago, so don't want to go back to any...
  13. Was having problems with EZ Update falsely saying...

    Was having problems with EZ Update falsely saying some driver was needed, so I installed the latest EZ Update. The old EZ Update did not say EZ Update needed to update itself, btw. Now with the...
  14. Here is how progress on this issue is going. ...

    Here is how progress on this issue is going. After throwing everything I had at the issue, I contacted Asus support via their live chat . The rep linked a download for the EZ Update component. I...
  15. Rampage VI Extreme Omega Chipset Drivers 10.1.1.38

    The motherboard is a Rampage VI Extreme Omega (supposedly the current "flagship board"). Windows Device manager says the chipset driver 10.1.1.38 is installed in my system and any attempt to update...
  16. Replies
    18
    Views
    1,715

    Okay, well, good those are not issues. Have you...

    Okay, well, good those are not issues. Have you tried removing the battery to see how the system works plugged in and without it? If you do that and still have the same issues you can rule out the...
  17. Try scanning your files at virustotal.com before...

    Try scanning your files at virustotal.com before you extract it. Then use that page and scan whatever you use to unpack/extract your files (even if you have to remove it first and scan the files...
  18. Replies
    18
    Views
    1,715

    I had a laptop that would shut down when gaming...

    I had a laptop that would shut down when gaming all the time. The issue was overheating. As for causes, I found there was a lot of dust inside, for one. I now use HWMonitor on all machines at all...
  19. Replies
    11
    Views
    1,415

    Thanks for the info. Regarding Intel Driver &...

    Thanks for the info. Regarding Intel Driver & Support, all well and good, and I run it whenever I start my machines and have it installed on four pcs I use regularly. I'd also recommend it to...
  20. Replies
    11
    Views
    1,415

    Hi Excrucio, I've had my system off for a few...

    Hi Excrucio, I've had my system off for a few days while I'm waiting for some new graphics cards, and while trying to sort out why my other ROG motherboard is giving me a message: New CPU...
  21. Replies
    5
    Views
    1,560

    I have a Ryuo 240 in an old rig with a Rampage...

    I have a Ryuo 240 in an old rig with a Rampage III Black Edition motherboard. AI Suite will not install any longer and this has been the case since I have had the system running Windows 10. I like...
  22. Rampage III Black Edition: Chassis Intruded ! Fatal Error...

    I recently installed some new GPUs (2080s in SLI) and an SSD (and have never ever overclocked or meddled with the BIOS except for some minor fan speed tweaking). (This is with an older of two ROG...
  23. Turns out reseating the RAM sticks and resetting...

    Turns out reseating the RAM sticks and resetting CMOS fixed everything. :D
  24. Replies
    14
    Views
    43,650

    Turns out a CMOS reset, and reseating the RAM...

    Turns out a CMOS reset, and reseating the RAM fixed everything. :D

    Edit: No more starting and stopping, but I'm still getting the message first start up in the morning: "New CPU installed!...
  25. Replies
    14
    Views
    43,650

    I'm getting this now too (error code 80 the last...

    I'm getting this now too (error code 80 the last few days with the message below, plus today, now, shutting down twice, then booting). The motherboard is a Rampage III Black Edition and the CPU is...
Results 26 to 50 of 102
Page 2 of 5 1 2 3 4 5