Search:

Type: Posts; User: Dr_Manhattan

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    1,428

    GTX 1080 STRIX Power white led dead

    Hi,

    One of my GTX 1080 STRIX has a dead white led in the Power plug.
    As I purchased both cards on Amazon and I live in Brazil I'm thiking twice to open an RMA and replace (due to the need to send...
  2. Replies
    15
    Views
    22,874

    I've tried everything and nothing worked. Fix?...

    I've tried everything and nothing worked.

    Fix?

    Installed MSI Afterburner, applied the manual fan control and keep the Aura to manage GPU LEDs

    Everything is working great as MSI Afterburner...
  3. Replies
    15
    Views
    22,874

    I have used MSI Afterburner for years without any...

    I have used MSI Afterburner for years without any problems but recently I purchased 2x Asus STRIX GTX1080 and just decided to use GPU tweak II as the software is from the same vendor of the board....
  4. Can you show a picture of what pin is bend? I...

    Can you show a picture of what pin is bend?
    I have a Maximus VII Hero and i have crossfire problems if i OC to 4.6Ghz, but if i disable crossfire and OC to 4.6Ghz there is no problem.
    Now i'm...
  5. Hi Henk, Futuremark has replyied my thread...

    Hi Henk,

    Futuremark has replyied my thread about this problem.
    They got a programmer to deep dive into this bug.
    If you are interested in participate in the tests, send an e-mail to info [at]...
  6. Hi Henk, Navigating i found some people with...

    Hi Henk,

    Navigating i found some people with the same problems and they reported that disabling powerplay the have solved the problem.
    What look like some problem related with the 2D clocks with...
  7. Hi Henk, Good to hear that im not the only...

    Hi Henk,

    Good to hear that im not the only one with this behavior.
    I have analyzed the 3dmark process during the tests and i see a lot of ContextSwitch from the startup thread and the other...
  8. Hi Henk, Have you monitored the CPU...

    Hi Henk,

    Have you monitored the CPU utilization during the Firestrike Physics test?

    I have identified that CPU utilization in my i7 2600k @ 4.6Ghz won't pass 84% utilization.

    My framerate...
  9. Replies
    14
    Views
    4,292

    The problem with the high prices is the miners...

    The problem with the high prices is the miners (bitcoin & litecoin) that discovered that AMD R9 series is good for mining.
    The have purchased all the avaliable cards in the market and the stores has...
  10. Replies
    0
    Views
    3,096

    Power-on Problems with Maximus V Gene

    I have replaced my old Maximus IV Gene-Z with a new Maximus V Gene but the new board has a strange behavior.

    Some times when i power down and power on again the board just dont turn on.
    I need...
  11. Best GENE BIOS for Sandy Bridge 4EVER!!!

    HI All,

    I was using a Maximus IV Gene-z with BIOS 902 for 2 years but unfortunatelly in the last month my mobo died suddenly and never wake up again.
    I believe that is a BIOS crash that happened...
  12. Solution to MAC address problem!

    I have found the solution to this problem.
    You need the Intel program eeupdate 5.17.19.02
    Boot in DOS and run the program eeupdate /nic=1 /mac={your old mac address}
    I have my old mac in my...
Results 1 to 12 of 12