Search:

Type: Posts; User: BenchAndGames

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Same happens with Z490 TUF Gaming WIFI BIOS...

    Same happens with Z490 TUF Gaming WIFI BIOS version 2207 ( and was official, not beta)

    They just removed it few days ago after they released, and now the lastest one is 2210 beta version

    Me to...
  2. ArmoryCrate broke my RGB led motherboard that was working perfectly by itself before

    What a big mistake I did that I installed this software, now my motheboard RGB leds are broke, not working anymore if Armory not installed.

    I did a clear CMOS by removing battery but did not solve...
  3. Just a faulty hardware, hope they start to...

    Just a faulty hardware, hope they start to implement the version3 on Z490 boards
  4. Z490 boards still coming with the faulty Intel NIC I225-V chipset ?

    Wanted to know if today almost end of september Z490 boards are still coming/selling with the faulty Intel i225-v chipset ?
  5. I dont think so !! Im sure the memory is bad,...

    I dont think so !!

    Im sure the memory is bad, issues, and you need a RMA to GSkill.
    Or maybe, you IMC is very very bad, and does not support a big MHz speeds.

    Try to 2000 MHz ( 11-11-11-31 )...
  6. Replies
    14
    Views
    10,002

    Ok, I complete now 2 hours running a Prime95 and...

    Ok, I complete now 2 hours running a Prime95 and 3DMark2013 ( fire strike extreme mode looping ) at same time, no errors, no fails, and no bsod.

    With 0.005 vCore increse, increse to 1.75v CPU PLL...
  7. Replies
    14
    Views
    10,002

    But with 0.005 vCore increse ?? So 0x3b =...

    But with 0.005 vCore increse ??
    So 0x3b = increse vcore ? or not ???
  8. Replies
    14
    Views
    10,002

    I see a little dangerous run prime95 and 3dmark...

    I see a little dangerous run prime95 and 3dmark at the same time, but I can try.

    Man, I dont know, but the power supply is Corsair HX Series, with an efficiency of silver.

    Also, I have seen...
  9. Replies
    14
    Views
    10,002

    You sure you have a cow's head on the avatar ?...

    You sure you have a cow's head on the avatar ?
    Come on man, we're talking about serious things.

    And no, I dont have mixed memory units.

    And I have said above, that also my PC is able to spend...
  10. Replies
    14
    Views
    10,002

    Yes I have now 320.00 driver, but first, I've...

    Yes I have now 320.00 driver, but first, I've also tested with 314.22 WHQL.



    Hi, I have two identical 2 x 4GB kits.
    But right now, I'm just using 1 memory kit (2x4GB).

    And I have installed...
  11. Replies
    14
    Views
    10,002

    BSOD code 0x1A with 3DMark 2013 ( loop )

    I'm doing stability test, with 3DMark 2013, settings ( Fire Strike, Extreme Mode and loop ), and after two hours, I have a BSOD 1a. ( 0x0000001a (0x0000000000041790, 0xfffffa8004c64f70,...
  12. Replies
    10
    Views
    14,928

    Not a bad option, if I this error occurs again, I...

    Not a bad option, if I this error occurs again, I will do clear CMOS and re-flash Bios.
    And also as you say, load XMP, save, and then change the VCCIO lower voltage.

    one more thing, what is...
  13. Replies
    10
    Views
    14,928

    I'm not using the XMP profile, because VCCIO...

    I'm not using the XMP profile, because VCCIO voltages, is set very high. ( 1.264v with XMP )
    And really, everyone in all forums, recommend putting the RAM settings manually, representing the XMP...
  14. Replies
    10
    Views
    14,928

    Im not use a XMP profile, I set manually, but...

    Im not use a XMP profile, I set manually, but representing XMP ( 10-12-12-31-2t ) 1.65v DRAM - 1.15v VCCSA - 1.175v VCCIO
    And with this config. stable for 15 hours in Prime95, and 12 hours in...
  15. Replies
    10
    Views
    14,928

    BugLed code 23 after restart ( randomly )

    The system works fine, no problems, but sometimes, after restarting the PC, no boot, and giving me the code 23.

    I turn off the system, and show me "the ovecrclock failed" and I need join the bios....
  16. Replies
    2
    Views
    4,476

    BSOD code 0x7f ( posible fix )

    What is it the BSOD code 0x7f ?

    This happening playing Medal of Honor Warfighter (Multiplayer), freeze screen, sound freeze and show me this BSOD code !!!

    In the WEAH errors say Kernel-Power.
    ...
  17. Replies
    698
    Views
    442,394

    What is it the BSOD code 0x7f ? This happening...

    What is it the BSOD code 0x7f ?

    This happening playing Medal of Honor Warfighter, freeze screen, sound freeze and show me this BSOD code !!!

    In the WEAH errors say Kernel-Power.

    I have a 4.4...
  18. Replies
    20
    Views
    112,800

    Sticky: According to the results of the photo below, You...

    According to the results of the photo below, You think, the memories are sufficiently stable ?

    One thing I do not understand, why the memtest86 reports the shows as 3466 MHz, when actually running...
  19. Replies
    16
    Views
    20,824

    Ok, thank you very much for the help ! :D

    Ok, thank you very much for the help ! :D
  20. Replies
    16
    Views
    20,824

    Ok, my system completed now 12 hours Prime95,...

    Ok, my system completed now 12 hours Prime95, without fails/errors, in mode blend ( but custom with 5Gb of 8GB installed )

    With this configuration:

    CPU @ 4.4 GHz
    Memory @ 2600 MHz (...
  21. Replies
    16
    Views
    20,824

    Ok, this is the colors of the voltages !! ...

    Ok, this is the colors of the voltages !!

    http://img163.imageshack.us/img163/6421/sinttuloogpr.png

    Now Im running with 1.15v for VCCSA and 1.175v for VCCIO and 1.70 for CPU PLL !!!

    Just need...
  22. Replies
    16
    Views
    20,824

    I've only dropped a little voltage to VCCIO. I...

    I've only dropped a little voltage to VCCIO.

    I have since 1.175 ( to relax a bit these 1.264 that the motherboard has show me in auto )
    So far it seems stable, but I have to keep trying longer...
  23. Replies
    16
    Views
    20,824

    And I was wrong again, lol, I find it funny...

    And I was wrong again, lol, I find it funny because the really my fails is positive.

    The VCCIO with XMP1/XMP2 and manually is 1.264v
    The VCCSA with XMP1/XMP2 and manually is 1.170v ( not...
  24. Replies
    16
    Views
    20,824

    Oh sorry, I was wrong, I'm crazy, not 1.6v-1.7v,...

    Oh sorry, I was wrong, I'm crazy, not 1.6v-1.7v, is 1.26-1.27v, that madness, y edited now my post.

    I run 1707 bios version. Now I boot my PC with manually on 1.15v VCCIO/VCCSA just need to cheack...
  25. Replies
    16
    Views
    20,824

    Yes, I tried putting XMP1 and XMP2, and manually,...

    Yes, I tried putting XMP1 and XMP2, and manually, and the bios shows me the same values​​.

    I try this night reset CMOS, or try to set these values ​​manually and look for voltage stability.
Results 1 to 25 of 41
Page 1 of 2 1 2