Search:

Type: Posts; User: pk1209

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    473

    looks like i've been able to sort by resetting...

    looks like i've been able to sort by resetting BIOS and going through fan setup from the beginning again :)
  2. Replies
    4
    Views
    473

    Hi, that makes sense with Fan Xpert still...

    Hi, that makes sense with Fan Xpert still installed, but it's the same after I've removed it?
  3. Replies
    4
    Views
    473

    Fan Xpert 4 - Fan stops after boot

    Hi,

    Took delivery of my new rig yesterday, including a nice shiny Maximus XI Hero MB. Installed AI Suite 3 with Fan Xpert 4, ran the tuning, but since then once of my case fans switches off after...
  4. Fans still spinning after shut down

    Hi,

    After getting myself in a bit of a pickle earlier with not being able to POST, i'm back with the same problem i've been trying to solve for a while. Not every time, but quite often, after I...
  5. Replies
    0
    Views
    1,111

    EZ Update.... How long?

    Hi all, running EZ Update to go from 2202 to 3007, already been running for about 15 minutes... How long should/can it take normally?

    Have normally done it via USB in BIOS, and don't remember it...
  6. Replies
    3
    Views
    1,942

    Of CPU-Z? yep, sure am

    Of CPU-Z? yep, sure am
  7. Replies
    3
    Views
    1,942

    MAXIMUS VIII RANGER DRAM Frequency

    Hi all,

    After a little expert guidance.... have just updated my MB to 1202 BIOS, and for the first time have been able to successfully boot running the XMP profile for my RAM, which is: 4x4gb...
  8. Replies
    26
    Views
    14,272

    I just put MAXIMUS-VIII-RANGER-ASUS-0801.CAP on a...

    I just put MAXIMUS-VIII-RANGER-ASUS-0801.CAP on a USB drive and it upgraded fine within BIOS.
  9. Have you got AI Suite and Logitech Gaming...

    Have you got AI Suite and Logitech Gaming Software installed? If so - see here:

    https://rog.asus.com/forum/showthread.php?75386-AI-Suite-and-Logitech-Drivers-don-t-play-well-together

    Good luck!
  10. Replies
    8
    Views
    12,490

    Have you definitely got right drivers for LAN?...

    Have you definitely got right drivers for LAN? When I upgraded to Win 10, the drivers Windows installed didn't work for WoL, but it was fine once I installed the proper Asus drivers.
  11. Replies
    1
    Views
    1,243

    OK, Clearing CMOS seems to have me back up and...

    OK, Clearing CMOS seems to have me back up and running.. should have thought of that before I posted, but you know what no-post PC panic is like!!

    Let's hope it's happy now! Time to stress PC with...
  12. Replies
    1
    Views
    1,243

    Help! 00 Code after crash using AI Suite

    Serious help needed here please!

    Upgraded my VIII Ranger to 801 bios and everything went fine. Was running AI Suite optimisation a couple times, after the 3rd time, it ended up at 46 multiplier...
  13. Replies
    8
    Views
    12,490

    Hi, Bios > Advanced > APM Configuration - Set...

    Hi,

    Bios > Advanced > APM Configuration - Set "Power On by PCI-E/PCI" to enable and that should do it.

    You need to disable fast startup in Win 10 still thought -...
  14. Replies
    26
    Views
    14,272

    What method are you guys using to do the bios...

    What method are you guys using to do the bios update? In bios itself or via the bios flashback usb option?
  15. Replies
    26
    Views
    14,272

    Might give it a couple weeks, main reason for...

    Might give it a couple weeks, main reason for upgrading was to get more out of my Corsair DDR4 Vengeance LPX 3200MHz which is running around 2900. Stable on 401 here otherwise, 508 isn't even a...
  16. Replies
    26
    Views
    14,272

    MAXIMUS VIII RANGER 0801 Bios

    Hi,

    Just notice this Bios is now out of beta - https://www.asus.com/Motherboards/MAXIMUS-VIII-RANGER/HelpDesk_Download/

    Anyone here been using it - is it solid?

    Cheers
  17. Replies
    8
    Views
    12,490

    Nevermind - found it!!

    Nevermind - found it!!
  18. Replies
    8
    Views
    12,490

    Maximus VIII Ranger and Wake on Lan

    Hi all,

    Hoping this is an easy one - I can't get Wake on Lan to work when my PC is powered down , works fine from sleep though.

    Running Windows 10, fast startup is disabled, and I have also...
  19. Uninstalling AI Charger, USB 3.1 Boost and Mobo...

    Uninstalling AI Charger, USB 3.1 Boost and Mobo Connect also worked for me... I uninstalled 1 at a time, and it only worked after uninstalling Mobo Connect, so I don't know if that's the culprit. I...
Results 1 to 19 of 20