Search:

Type: Posts; User: managerman

Search: Search took 0.00 seconds.

  1. I have the same issues....formatted clean with a...

    I have the same issues....formatted clean with a .ISO install of Windows 8.1 update 1, As soon as a the Nvidia driver is loaded (latest beta 337.50) Bluescreen....not recoverable. On the second...
  2. Learning curve is not steep..After the first...

    Learning curve is not steep..After the first couple I got a pretty good handle on it. The key is to measure, measure again, then again, and then another time :o!!

    Thanks!

    -M
  3. My 900D "Bucket List" Build - Rigid Tube Adventure!!

    Hello!

    I was inspired by all the new cool 900d builds out there, so two months ago I decided to create a new gaming machine, but my challenge was to do all the bends in acrylic tube...no rotary or...
  4. Problem solved....took about 3 hours of google...

    Problem solved....took about 3 hours of google searching, but found a similar problem with an owner of a maximus v board who stated that the screw that holds the wifi module on the board through the...
  5. Maximus VI Extreme only blinking BIOS 1 led....Help

    Hello,

    I have spent two months working on my new build.....Got it all together and now when I go to turn it on all I get is one orange blinking BIOS 1 led. NO other power..no lights, no...
  6. Amazing!! Thanks adiq!!! It worked perfect! ...

    Amazing!! Thanks adiq!!! It worked perfect! Upgraded to 320 and put tape on pin 3....problem gone.

    -M
    -
  7. I have the same issue...exactly as...

    I have the same issue...exactly as described...any options???...I have BIOS 306
    my caddy did not have the switch...

    I did notice however..If I try to restart...the computer did hang, but after...
Results 1 to 7 of 7