Search:

Type: Posts; User: MoonFrost

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Z370 Formula X: QLED display sometimes read wrong pump speed

    Not a huge deal but it irks me. Im assuming its a motherboard issue but not sure.

    I have a EKWB D5 pump/res combo, have it set to run at I beilieve 40 % but the issue happens no matter what I set...
  2. Replies
    13
    Views
    3,252

    You are correct about my top radiator being the...

    You are correct about my top radiator being the top most part of the loop. There is no vent there, only fill port is the top of my resevior. I've assumed it would be air in the top radiator, however...
  3. Replies
    13
    Views
    3,252

    71870 I have a question, Im still getting...

    71870

    I have a question, Im still getting bubbles in 1 part, but I don't see a leak. Every time I start my computer a few decent size bubbles appear inside the tube where the inlet on the cpu...
  4. just happened again @~@

    just happened again @~@
  5. LiveDash for W_Pump+ rpm error on Formula X

    I have my pwm D5 pump set to 50% in the bios, and I have my LiveDash on the Asus Formula X set to only monitor the pump RPM.

    I just happened to glance at it and noticed it said 15,000(ish)RPM,...
  6. Not sure if I have speedstep or what it is, I...

    Not sure if I have speedstep or what it is, I didn't change much else in bios, so whatever the default is its what I have. For windows I have it on performance, so the clock speeds are always 4900....
  7. Alright thanks. I would have thought the idle...

    Alright thanks. I would have thought the idle would be lower, ramping up to max set voltage under load.
  8. 8700k overclocked, adaptive mode drops set voltages under load? Normal?

    I followed the first part of the guide for overclocking, setting cpu core to manual, cpu voltage to adaptive, sync all cores to 49, additional turbo boost to 1.3v and ac and dc load line to 0.01.
    ...
  9. Replies
    6
    Views
    4,875

    I built my system around Christmas. Asus formula...

    I built my system around Christmas. Asus formula X, I7 8700k, 1080ti.

    Exact same issue. With ErP enabled in S5, I press power: pc powers on, light flashes and fans spins for half a second, flicks...
  10. Yea, extra ports on my radiator would have made...

    Yea, extra ports on my radiator would have made things easier, but I needed slim ones in order to fit inside my case, with fans being able to squeeze both above the fitting on the motherboard. As...
  11. This is what I ended up doing, had to drain it...

    This is what I ended up doing, had to drain it already because of troubleshooting my pc not booting. It ended up being because of the backplate on graphics card causing a short somehow.

    Draining...
  12. Replies
    1
    Views
    1,885

    Can i disable the HD_LED on the Formula X?

    Just got my system done with waterloop installed. And there is an annoying orange led shining through my clear 1080ti waterblock, which I believe is the Hdd led on the motherboard according to the...
  13. Replies
    13
    Views
    3,252

    First custom loop.

    71217
    Motherboard: Asus Maximus Formula X
    CPU: Intel i7 8700k
    GPU: Asus 1080ti O11G OC
    Ram: Gskill rgb trident Z 16gb 3000Mhz
    Case: Corsair Crystal 570x case with 6 HD 120 rgb fans connected...
  14. That's what I originally was going to do, but was...

    That's what I originally was going to do, but was told blowing into the loop isn't a good idea as it introduces a lot of bacteria from your mouth and might increase chances of growth? Unno if it...
  15. Thanks for the input, yea, based on the...

    Thanks for the input, yea, based on the instructions it said any configuration worked, but in another site it said it would maybe make a 1 degree C difference. But yea, I'll be switching it because I...
  16. Anyone here have a maximus formula custom loop?

    Would love to see pictures, particularity with a drain valve.

    I'm having a hard time trying to figure out how draining works when the water in the loop is going in all sorts of directions because...
  17. No, I don't turn off psu or power strip, I simply...

    No, I don't turn off psu or power strip, I simply shut down.

    To try and summarize what has all taken place: I enabled ErP support for S5 state, so that my USB slots would power off when system is...
  18. Thanks for the advice. I haven't even started...

    Thanks for the advice. I haven't even started overclocking. Trying to finalize my first waterloop, waiting for parts because I miscalculated some clearance issues. Probably won't overclock until...
  19. Could you elaborate on memory training and why...

    Could you elaborate on memory training and why it's normal upon every startup? This is the first system I've had that's done this.

    Also, if it is ram training, why would it go away if ErP is...
  20. I'm on I believe 1003, I just flashed it 2 days...

    I'm on I believe 1003, I just flashed it 2 days ago.
  21. its already unchecked @~@ thanks for all the...

    its already unchecked @~@

    thanks for all the help anyways, Im going to sleep now, feel free to post any more ideas, maybe it just needs a bios update, as it is a new motherboard.
  22. Im not sure if you were the person who posted on...

    Im not sure if you were the person who posted on youtube, but if you are thanks for the followup. Ill post my same reply here:

    I actually just figured it out yesterday. It was the ErP setting...
  23. I have the asus formula x, I bought some cable...

    I have the asus formula x, I bought some cable mod cables and some extentions for the audio and USB. I dont know if it was the added length, interference with something in the back, or something...
  24. It is a pwm. (ek-xres 140 Revo D5 RGB PWM) thanks...

    It is a pwm. (ek-xres 140 Revo D5 RGB PWM) thanks for the help guys. I'm overthinking everything at this point.

    Edit: editing this for future readers who may come accross this same question. This...
  25. Hey, thanks for the reply and info. That was the...

    Hey, thanks for the reply and info. That was the other thing I was curious about, since the ek pump didn't come with instructions in how to power it. I was under the assumption I had to plug in both...
Results 1 to 25 of 31
Page 1 of 2 1 2