Search:

Type: Posts; User: liakou

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 44159 minute(s) ago.

  1. Replies
    661
    Views
    295,972

    Here you can find latest nahimic drivers....

    Here you can find latest nahimic drivers.
    https://www.catalog.update.microsoft.com/Search.aspx?q=nahimic
  2. Replies
    661
    Views
    295,972

    Glad it worked for you! Just make sure now that...

    Glad it worked for you! Just make sure now that you don't have auto updates checked in Microsoft Store. Will wait for the next update to see if it gets better. I'll make sure to let you know here.
  3. Replies
    10
    Views
    3,525

    The guys over @overclock.net are flashing it. So...

    The guys over @overclock.net are flashing it. So we will soon find out about the AGESA version.

    EDIT: Still AGESA 1.0.0.2 :(
  4. Replies
    661
    Views
    295,972

    I just tried Sonic Studio 3 UWP v3.13.1 which is...

    I just tried Sonic Studio 3 UWP v3.13.1 which is bundled in an older Realtek UAD driver version that I got. I uninstalled v3.13.3 and installed the older app and I can confirm that the "Application...
  5. Replies
    10
    Views
    3,525

    Guess I need to clear my cache. EDIT: Well...

    Guess I need to clear my cache.

    EDIT: Well that didn't help but I discovered that when I choose other Windows version in the "Driver & Tools" section, 1002 appears :confused:
    There's no changelog...
  6. Replies
    10
    Views
    3,525

    I dont see any 1002 version. Latest I see on the...

    I dont see any 1002 version. Latest I see on the support page is still 0804... Maybe they took it down already..?
  7. Replies
    661
    Views
    295,972

    Thanks for the response. I must say that unlike...

    Thanks for the response. I must say that unlike DJ Asthma's problem, my UWP apps (SS3 & Realtek console) are running normally without issues with the same board and CPU. It's just the issue I...
  8. Replies
    661
    Views
    295,972

    Hello, does anyone else have a problem where...

    Hello, does anyone else have a problem where Sonic Studio 3 is switching back to Basic mode after every other boot? I prefer using Advanced mode but everytime I boot my PC it keeps switching back to...
  9. Hello, anyone managed to run this kit on...

    Hello, anyone managed to run this kit on Crosshair VII Hero /w 2700x on Stilt's 3466 profile? I cannot boot with it unless i switch the command rate to 2T instead of 1T, but then again im'not stable...
Results 26 to 34 of 34
Page 2 of 2 1 2