Search:

Type: Posts; User: Bill@ASUS

Page 8 of 18 FirstFirst 5 6 7 8 9 10 11

Search: Search took 0.03 seconds; generated 154411 minute(s) ago.

  1. Hello Jaxione83 That doesn't sound about right....

    Hello Jaxione83
    That doesn't sound about right. Have you updated your drivers?
    Does the same issue occur when installed on a different computer?
    If the problem persist, please return your unit to...
  2. Hello AlexySK As suggested in your other post,...

    Hello AlexySK
    As suggested in your other post, please send your unit in for repair.
    Our local personnel and engineers will help you sort things out
    Thank you
  3. Hello AlexySK As suggested by chilinmichael,...

    Hello AlexySK
    As suggested by chilinmichael, please send your unit in for repair.
    Thank you
  4. Replies
    2
    Views
    1,739

    Hello mutaz1912mkk That sounds very strange...

    Hello mutaz1912mkk
    That sounds very strange
    Have you tried updating or reinstalling the driver?
    Are you using the utilities application?
    Does the issue persist on a different computer?
    Thank you
  5. Hello Beaver Cheese Have you tried clearing...

    Hello Beaver Cheese
    Have you tried clearing CACHE of this website?
    I've tried duplicating this by using the same version of Firefox 64bit and downloading the same item,
    but no error message or...
  6. Hello AlexySK Can you remind me what issue did...

    Hello AlexySK
    Can you remind me what issue did you encounter?
    Also, if you wish to RMA your unit, please PM your contact information and product/part serial number
    I'll contact our local service...
  7. Hello all This issue has been fixed! If you are...

    Hello all
    This issue has been fixed!
    If you are still experiencing this is issue, please reply and state the following:
    01.The browser you are using.
    02.The product you are viewing.
    03.The link...
  8. Replies
    19
    Views
    6,719

    Hello nemesyssoft Please try refresh the...

    Hello nemesyssoft
    Please try refresh the firmware of the device, you can download the files in our official website
    https://www.asus.com/us/Headphones-Headsets/ROG-Centurion/HelpDesk_Download/...
  9. Hello Snuggles I'm sorry but your card is not on...

    Hello Snuggles
    I'm sorry but your card is not on the QVL list

    67090
  10. Hello roganaut & Snuggles Due to the fact that...

    Hello roganaut & Snuggles
    Due to the fact that the graphic cards used are not on our QVL, there are potential incompatibility possibilities.
    So we recommend to use equipments listed on the QVL,...
  11. Replies
    11
    Views
    36,967

    Hello dodgethis_sg Are you asking about the...

    Hello dodgethis_sg
    Are you asking about the following ?
    66995
  12. Hello roganaut Thank you for your inquiry. I've...

    Hello roganaut
    Thank you for your inquiry. I've saw your reply and I'll consult our team about this.
    Thank you
  13. Replies
    19
    Views
    6,719

    Hello nemesyssoft Please plug in both USB to...

    Hello nemesyssoft
    Please plug in both USB to your system and try again.
    If possible please try it on a different Apple device with the same MAC OS version so we can verify if it is the device...
  14. Replies
    19
    Views
    6,719

    Hello nemesyssoft Please reinstall or update...

    Hello nemesyssoft
    Please reinstall or update your USB driver
    Also, what's your model or year of your Macbook Pro?
    Did you connect both USB to the system?
    Thank you
  15. Hello gingdry I've confirmed this with our team...

    Hello gingdry
    I've confirmed this with our team that it is a typo!
    The correct part number should be: CMK32GX4M4B3466C16
    We'll correct this in our QVL. Also, our team does not recommend you using...
  16. Replies
    19
    Views
    6,719

    Hello nemesyssoft Thank you for your...

    Hello nemesyssoft
    Thank you for your explanation. Can you upload to a cloud storage like Dropbox or Google Drive and send me the link?
    Also, have you tried using it on a Windows? Does the issue...
  17. Replies
    8
    Views
    5,888

    Hello CX gamer I've checked with our team and...

    Hello CX gamer
    I've checked with our team and confirmed that ROG Front Base does not support Zenith Extreme motherboard, thank you.
  18. Hello gingdry Thank you for your inquiry. I'll...

    Hello gingdry
    Thank you for your inquiry.
    I'll consult this with our team and I'll get back to you once I have more info
    Thank you
  19. Replies
    8
    Views
    5,888

    Hello CX gamer Thank you for your inquiry....

    Hello CX gamer
    Thank you for your inquiry.
    I'll consult this with our team and I'll get back to you once I have more info
    Thank you
  20. Replies
    5
    Views
    2,291

    Hello Malkan I'm sorry for the trouble caused I...

    Hello Malkan
    I'm sorry for the trouble caused
    I hope that no one was hurt or any other property was damaged
    Can you PM me your contact information and unit SN number?
    I'll have our local service...
  21. Replies
    7
    Views
    8,104

    Hello Loomaanaatii Thank you for your inquiry...

    Hello Loomaanaatii
    Thank you for your inquiry
    I would recommend sending it for RMA
    Thank you
  22. Replies
    1
    Views
    1,810

    Hello cptpandamodium It seems like the MB can...

    Hello cptpandamodium
    It seems like the MB can not recognize USB devices at some point, I guess? Or something related to it.
    Have you tried plugging in with the other ports?
    If you have tried all...
  23. Replies
    19
    Views
    6,719

    Hello nemesyssoft Thank you for your inquiry,...

    Hello nemesyssoft
    Thank you for your inquiry, but I'm not sure what the problem is.
    When did you start experiencing this issue?
    Does this issue happens every time you play something via your...
  24. Replies
    1
    Views
    3,725

    Hello AlexTheRepublican What do you mean by...

    Hello AlexTheRepublican
    What do you mean by abandoned?
    What support do you need?
    Thank you
  25. Hello CyberCub Can you tell me when did you...

    Hello CyberCub
    Can you tell me when did you start experiencing this issue?
    Have you tried updating or reinstalling drivers?
    Does it happen to every 5Ghz sources?
    Thank you
Results 176 to 200 of 433
Page 8 of 18 FirstFirst 5 6 7 8 9 10 11