Search:

Type: Posts; User: davemon50

Page 4 of 20 1 2 3 4 5 6 7

Search: Search took 0.02 seconds; generated 59270 minute(s) ago.

  1. Replies
    11
    Views
    1,902

    If you don't want to use CPU_FAN for the AIO...

    If you don't want to use CPU_FAN for the AIO cooler then use it for a case fan.
  2. Not sure I trust this source, but you could...

    Not sure I trust this source, but you could follow up with them....
    https://bios.wiki/threads/asus-gl703vm.33143/
  3. Replies
    14
    Views
    3,233

    You might as well install rabbit ears on your new...

    You might as well install rabbit ears on your new Smart TV as well. Just as effective.

    W7 is not supported; you should do yourself a favor based on security alone. That would be smart. But...
  4. Replies
    6
    Views
    351

    Searching this forum

    How does one search this forum for posts by a specific user? There's no entry for it.

    There's a button that you can click to search forum for posts by this user, but there's no place to enter the...
  5. The original ad online for this board says there...

    The original ad online for this board says there are two onboard USB 2.0 headers. Elsewhere it says one. So my guess is it's a micro-USB or mini-USB 2.0, whatever they like to call it, but the info...
  6. Save and reset is not strange, it's normal. It...

    Save and reset is not strange, it's normal. It means save the settings and reboot the computer with new settings.
  7. Replies
    1
    Views
    330

    Solution 1 Use MS Edge instead. Not a joke. ...

    Solution 1
    Use MS Edge instead. Not a joke.


    Solution 2
    Use Firefox instead. Also not a joke.


    Solution 3 (if you really like or need Chrome)
    See this article. It appears to be a common...
  8. Replies
    11
    Views
    1,902

    PSU may be giving you the issue. Also make sure...

    PSU may be giving you the issue. Also make sure you have the 24 pin power firmly seated and you have all the power connectors firmly connected and seated to the board (8 pin + 4 pin 12V power on...
  9. Replies
    10
    Views
    625

    Has to be the same socket. Your board is socket...

    Has to be the same socket. Your board is socket 1151.
  10. Replies
    1
    Views
    374

    Reset the BIOS settings to default and then save...

    Reset the BIOS settings to default and then save that profile under the name DEFAULT. Otherwise, not sure why you would need to delete it, since it can be overwritten.
  11. If you pushed on the fan blades when you inserted...

    If you pushed on the fan blades when you inserted the card you may have damaged the bearings or misaligned the plane of the blades.
  12. If as you said above you can get to it manually...

    If as you said above you can get to it manually and there are no problems with the connection, then I wouldn't suspect you have a networking issue. My suspicion based on your report is that you need...
  13. Yes I know that. Agreeing that the issue sounds...

    Yes I know that. Agreeing that the issue sounds exactly the same, not calling you a liar. ;)


    Did the other thread help you or no? You never reported back.
  14. Sounds exactly the same.

    Sounds exactly the same.
  15. Looks familiar. This you?...

    Looks familiar. This you?
    https://rog.asus.com/forum/showthread.php?115965-M-2_1-slow-speed&highlight=samsung
  16. Replies
    8
    Views
    337

    I'm not sure which MB you have, but personally I...

    I'm not sure which MB you have, but personally I stopped using the bridge hardware and just use the onboard CF/SLI switch and it works perfectly for me on the RVE10. The bridges work too, I tried...
  17. Replies
    8
    Views
    337

    You have two 8-pin connectors on each card and...

    You have two 8-pin connectors on each card and that will be enough. I am confident you will have no issues. The two 8-pin connectors will give you 300W and you'll get up to 75W additional from the...
  18. Replies
    3
    Views
    200

    ...and it went away after going through every...

    ...and it went away after going through every menu item in settings and functions. No idea what it was.
  19. Replies
    3
    Views
    200

    Forum Notifications

    I seem to be back to the "1" over my forum pic indicating I have an unread message or friend invite. No such thing anywhere in my account, why is this forum error back?
  20. Replies
    6
    Views
    528

    Perhaps your cooler fan's wire connection has...

    Perhaps your cooler fan's wire connection has been compromised. The wire is thin and can go bad if mishandled. Such a wire issue could cause erratic readings of yes plugged in / no not plugged in. ...
  21. Replies
    8
    Views
    337

    No problem. ;)

    No problem. ;)
  22. Some things to verify: Did you set RAID...

    Some things to verify:

    Did you set RAID instead of AHCI?
    Are the SATA ports set as enabled or not? You never said amongst the rant.
    What instructions was Asus giving you that make no sense to...
  23. Replies
    6
    Views
    528

    The 4-pin connector must be plugged into the CPU...

    The 4-pin connector must be plugged into the CPU Fan connector on the motherboard to avoid the error. Did you? In your whole writeup over 2 posts I could not find that. CPU fan speed listed in...
  24. Replies
    8
    Views
    337

    I don't think it's a cap. The connections are on...

    I don't think it's a cap. The connections are on the bottom of what you are calling a cap, that's a socket.

    You don't need it anyway for modern cards if you are connecting all the pin power...
  25. Replies
    13
    Views
    4,187

    Yes. Those are the ones that are supported by...

    Yes. Those are the ones that are supported by your computer, nothing else is guaranteed. If you change the versions you are looking for trouble.

    Some of your comments above also lead me to...
Results 76 to 100 of 499
Page 4 of 20 1 2 3 4 5 6 7