Search:

Type: Posts; User: Re@per

Page 2 of 11 1 2 3 4 5

Search: Search took 0.01 seconds; generated 42551 minute(s) ago.

  1. your welcome*

    your welcome*
  2. Replies
    8
    Views
    575

    your wellcome

    your wellcome
  3. Replies
    8
    Views
    575

    try disable fastboot on windows and delete...

    try disable fastboot on windows and delete lastprofile.xml in C:\ProgramData\ASUS\ArmourySDK\AIOFan\RYUJIN and make a new profile
  4. no in Windows Energy Settings

    no in Windows Energy Settings
  5. No it is one service from asus Framework*

    No it is one service from asus Framework*
  6. Replies
    10
    Views
    2,485

    Well if u did a fresh install win 10 and have...

    Well if u did a fresh install win 10 and have turned on armoury crate in bios. it should work other else it can only be a server issue
  7. Replies
    6
    Views
    938

    Well look into the errors that causing these...

    Well look into the errors that causing these (windows history) could be a driver problem too combined with the services.*
  8. Try to delete the lastprofile.xml in the...

    Try to delete the lastprofile.xml in the lightingservice folder and make the settings new*
  9. Replies
    6
    Views
    938

    You also installed the newest rog live...

    You also installed the newest rog live service?*Version V1.0.15.0 2019/12/0969.65 MBytes ROG Live Service NB pack
  10. Replies
    6
    Views
    938

    Well I believe you use a old version. Armoury...

    Well I believe you use a old version. Armoury Crate for laptop should be 2.5.8.0 look at your support page*
  11. Have you tried turning off fast boot in windows?

    Have you tried turning off fast boot in windows?
  12. Well actually it don’t work*

    Well actually it don’t work*
  13. Is this even working for you?

    Is this even working for you?
  14. u turned on ur armoury crate in bios right?

    u turned on ur armoury crate in bios right?
  15. I turned off fast Boot in windows and Crate loads...

    I turned off fast Boot in windows and Crate loads my settings now (Ryujin) maybe could help you too can’t test because I have supported mouse yet
  16. Replies
    10
    Views
    2,485

    Have you checked the support page for your...

    Have you checked the support page for your devices maybe a firmware update is missing?
  17. Replies
    10
    Views
    2,485

    Could be a server problem for your region because...

    Could be a server problem for your region because the other guy from turkey has the same problems. I would contact the support*
  18. I would try just another gpu and if it is the gpu...

    I would try just another gpu and if it is the gpu you can try to fix it with a oven. Just google it worked for mine.
  19. Replies
    28
    Views
    2,570

    The tower or case should be connected to the argb...

    The tower or case should be connected to the argb header of your motherboard (which you have?)
  20. these updates issues are mostly asus server...

    these updates issues are mostly asus server issues u just have to wait. And it is normal the devices will sync if windows is loaded because the profile is saved on ur windows drive
  21. Replies
    5
    Views
    2,207

    Use Armoury Crate install it with the latest...

    Use Armoury Crate install it with the latest webinstaller and wait the updates will come slowly. But uninstall Aura*
  22. Replies
    1
    Views
    268

    well it could be ur gpu or ur psu.. u have to...

    well it could be ur gpu or ur psu.. u have to test it one by one
  23. Replies
    4
    Views
    985

    Latest Bios update? Cmos clear? Drivers up 2...

    Latest Bios update? Cmos clear? Drivers up 2 date?Aura is maybe compatible but maybe Crate not yet*
  24. Replies
    4
    Views
    985

    Maybe not compatible?

    Maybe not compatible?
  25. it is not yet supported for pcs just for...

    it is not yet supported for pcs just for Notebooks as I know*
Results 26 to 50 of 272
Page 2 of 11 1 2 3 4 5