Search:

Type: Posts; User: Gofran

Page 2 of 14 1 2 3 4 5

Search: Search took 0.02 seconds; generated 73918 minute(s) ago.

  1. I have an issue that the sync is not saving every...

    I have an issue that the sync is not saving every reboot or boot up it goes back for to music partymode what can i do is there a file that needs to be deleted like .xml
  2. did you try connect both wirelless and usb then...

    did you try connect both wirelless and usb then update
  3. i have this issue also galdius II Wireless error...

    i have this issue also galdius II Wireless error code 12

    restart several times
    and full shutdown not working even changing cables and uninstalled drivers throug device manager same issue
  4. did you install these Chipset Version...

    did you install these Chipset
    Version 1952.14.0.1470
    2020/05/11152.42 MBytes
    Intel(R) Management Engine Interface V1952.14.0.1470 for Windows 10 64-bit.(WHQL)

    DOWNLOAD
    Version 10.1.18263.8193...
  5. Thread: Asus Z490 stuff

    by Gofran
    Replies
    674
    Views
    120,137

    Alright thanks :)

    Alright thanks :)
  6. Thread: Asus Z490 stuff

    by Gofran
    Replies
    674
    Views
    120,137

    Should i stay with default bios and not update...

    Should i stay with default bios and not update then to 607 i have not turn on the pc yet so what is the advice no updat and wait or issue is worse in default bios
  7. Replies
    2
    Views
    734

    How did you reflash the receiver i have this...

    How did you reflash the receiver i have this issue also
  8. Replies
    3
    Views
    1,185

    Thank you for answering if seen that the only...

    Thank you for answering if seen that the only thing is what is - does it mean same as above x16 so yes it can run x16 or - runs only x8
  9. Replies
    3
    Views
    1,185

    Z490 second gpu slot x16?

    so the one that have z490 can one of you guys check if the put gpu in second slot still runs x16
    I have the xii formula an still waiting on rma

    And wanted to know if its any difference between...
  10. I had this only when i dont install ai suite from...

    I had this only when i dont install ai suite from asus first
  11. hey maybe this helps try reflash button on the io...

    hey maybe this helps try reflash button on the io shiel
    but first put an older bios on usb and see if this works
  12. If read you need to turn off plugins somewhere...

    If read you need to turn off plugins somewhere
    Go to the settings tab and un check "Enable plugins" or disable
  13. Boot up logo eye is blue when using all usb connection

    hello all

    So i found out that when conect all usb the eye is blue not red but systeem seems functioning fine
    Should i do somthing

    https://www.mupload.nl/img/ed2or7t.jpg

    Z390 itx
  14. Replies
    13
    Views
    1,405

    it worked i needed to plugin usb also but armoury...

    it worked i needed to plugin usb also but armoury did not mention it that its needed both connected
    the only issue i am having is that i read on places that on device manager Asustek computer inc...
  15. Replies
    13
    Views
    1,405

    so i see version 2.28.32 And when i check for an...

    so i see version 2.28.32
    And when i check for an update it says there is 2.33.37 was this the version was causing an issue for you because mine give me a error use bundle usb and dongle cant not...
  16. Try this remove usb then for wireless version is...

    Try this remove usb then for wireless version is left and right and scroll button hold then place usb cable in it should do a reset try that
  17. Gladius II wireless device manager shows driver 1.0.19.0 but latest is 1.0.20.0

    is it this ok
    Or is the update not released yet for wireless

    Because rog gladius II has driver 1.0.20.0
    Wireless shows 1.0.19.0 in device manager
  18. Replies
    13
    Views
    1,405

    Hey wich version is this I had update bothe...

    Hey wich version is this
    I had update bothe cable way and wirelless all seems fine

    And if you go to device manager wich version does it show 1.0.19.0 or 1.0.20.0 even when using spatha

    Thanks...
  19. Replies
    11
    Views
    3,909

    Hmm its sad to hear i am seeing today that...

    Hmm its sad to hear i am seeing today that corsair icue works with asus maybe this wil be start for better
  20. Replies
    11
    Views
    3,909

    oh yeah here to no external device

    oh yeah here to no external device
  21. Replies
    11
    Views
    3,909

    for me it happens every 2 or 3 seconds quick flash

    for me it happens every 2 or 3 seconds quick flash
  22. Replies
    18
    Views
    2,212

    sorry offtopic wich firmware are you using 204 ?...

    sorry offtopic wich firmware are you using 204 ? and when using temp option is your oled flashing
  23. Replies
    11
    Views
    3,909

    So it seems firmware related issue when...

    So it seems firmware related issue when installing 0204 firmware screen starts to flash or flikker

    When going back the issue is resolved only i can not use 180c on armoury crate
  24. Replies
    11
    Views
    3,909

    Ryuo screen flash issue

    i have installed armoury crate but screen flash randomly on selecting image and when selecting temp or other setinng keeps flashing any one else with same issue ?
    ...
  25. Installing windows 10 without usb connection of aio

    So i want to try something maybe it will be also a fix
    But can not use usb connection of ryuo 240
    And first install win 10 then later connect usb
    Or does the usb also powers fan inside oled area
Results 26 to 50 of 330
Page 2 of 14 1 2 3 4 5