Search:

Type: Posts; User: Enderwiggin03

Page 3 of 6 1 2 3 4 5 6

Search: Search took 0.01 seconds; generated 74528 minute(s) ago.

  1. Sometimes too high VCCIO/VCCSA is just as bad as...

    Sometimes too high VCCIO/VCCSA is just as bad as too low of voltage.
  2. Something else, are these SATA drives you're...

    Something else, are these SATA drives you're having issues with? Might want to swap SATA cables/ports for trouble shooting proposes.
  3. 1.4v is entirely too much, I'm running at 4000mhz...

    1.4v is entirely too much, I'm running at 4000mhz for my kit, and only running 1.264v VCCIO and 1.280v VCCSA. I've been reading above 1.3v+ can degrade IMC. Most motherboard auto settings are way too...
  4. I ran into something similar, was running 2...

    I ran into something similar, was running 2 separate kits at 3900mhz for months, good VCCIO/VCCSA voltages etc, then would get random memory related BSODs, finally was only stable with 2 sticks, then...
  5. Replies
    24
    Views
    1,884

    Almost looks like sections of the board aren't...

    Almost looks like sections of the board aren't even lighting up. Have you ensured you're not doing just zones in Aura? Also, I wouldn't expect it to look exactly like the pictures either.
  6. I don't know your board, but is your ram on the...

    I don't know your board, but is your ram on the QVL? If not, you might need to use manual timings, especially VCCIO and VCCSA, usually auto is way too high.
  7. When I've had this issue (usually on POST),...

    When I've had this issue (usually on POST), unplugging the monitor's power cable until power is off on the monitor, and replugging it in usually fixes it for me.
  8. Thread: Deleted

    by Enderwiggin03
    Replies
    48
    Views
    23,480

    Can Confirm, MEI is up to date after flashing...

    Can Confirm, MEI is up to date after flashing from 1005 (MEI was up to date prior to bios update).
  9. Good to know, I do 5.1Ghz on all 8, 5.2 is...

    Good to know, I do 5.1Ghz on all 8, 5.2 is doable, but cooling is insufficient for me.
  10. No, it affects the 9900k and it's overclocking...

    No, it affects the 9900k and it's overclocking potential.
  11. When the VGA LED is lit, try unplugging your...

    When the VGA LED is lit, try unplugging your monitor, wait a few seconds for the monitor to lose power, then plug it back in. This seems to work with my Asus Monitor and booting after BIOS updates on...
  12. Thread: Deleted

    by Enderwiggin03
    Replies
    48
    Views
    23,480

    Double boot after being plugged in is normal,...

    Double boot after being plugged in is normal, possibly a power supply issue. There's a thread on here about the Hero doing the same thing.
  13. Try an older version of Aura, the latest doesn't...

    Try an older version of Aura, the latest doesn't work on my Z390-E.
  14. Thread: Deleted

    by Enderwiggin03
    Replies
    48
    Views
    23,480

    1005 bios out for the Z390-E

    1005 bios out for the Z390-E
  15. I'm thinking your 9900k is bad, or a set of...

    I'm thinking your 9900k is bad, or a set of settings.
  16. Replies
    2
    Views
    350

    He posted a similar post earlier.

    He posted a similar post earlier.
  17. Replies
    7
    Views
    5,018

    I also noticed you're running 2x16GB sticks? Our...

    I also noticed you're running 2x16GB sticks? Our board works best with 4 sticks due to T-Topgraphy. Also, is your RAM on the QVL? Mine pseudo is (ie in the manual, but not on the website).
  18. Replies
    7
    Views
    5,018

    Might have to raise VCCSA/VCCIO, mine won't boot...

    Might have to raise VCCSA/VCCIO, mine won't boot properly below ~1.248v VCCIO and 1.28v VCCSA for my 3900Mhz setup.
  19. Replies
    7
    Views
    5,018

    I personally couldn't get either XMP to work, but...

    I personally couldn't get either XMP to work, but that's just because my board hates my RAM at full speed.
  20. Replies
    7
    Views
    5,018

    Try tuning without XMP, my 4266Mhz kit wouldn't...

    Try tuning without XMP, my 4266Mhz kit wouldn't work, so I had to settle with a lower timed 3900mhz.
  21. Memtest86 is free.

    Memtest86 is free.
  22. Replies
    5
    Views
    445

    GFX card goes off CPU lanes (top 2 x16 slots) the...

    GFX card goes off CPU lanes (top 2 x16 slots) the others are chipset lanes (not direct to CPU).
  23. WinRar uses AVX Instructions, is your CPU...

    WinRar uses AVX Instructions, is your CPU overclocked? You might need to set an AVX offset.
  24. Thread: Deleted

    by Enderwiggin03
    Replies
    48
    Views
    23,480

    Try downloading the bios file again? 0905 needed...

    Try downloading the bios file again? 0905 needed a small tweak to ram, but it's working for me so far. Only complaint is my RTL was lower latency with 0602, if I enable RTL/IO training, latency is...
  25. Thread: Deleted

    by Enderwiggin03
    Replies
    48
    Views
    23,480

    Z390-E, no longer showing on support site.

    Z390-E, no longer showing on support site.
Results 51 to 75 of 144
Page 3 of 6 1 2 3 4 5 6