Search:

Type: Posts; User: sdmf74

Page 5 of 13 FirstFirst 2 3 4 5 6 7 8

Search: Search took 0.01 seconds; generated 94398 minute(s) ago.

  1. Yeah fanxpert is great one of the reasons I have...

    Yeah fanxpert is great one of the reasons I have stuck with Asus motherboards over the years.

    My guess is that before when the setup was "working" you was using the AIO water pump header as well...
  2. Replies
    148
    Views
    66,864

    I know its been stated many times in this thread...

    I know its been stated many times in this thread but I can confirm that after resuming from sleep/shutdown the settings do not save and revert back to "color cycle" on both the syncronized and shut...
  3. Replies
    107
    Views
    61,031

    There is a newer version but unfortunately it too...

    There is a newer version but unfortunately it too has issues, mainly not saving settings after reboot or resuming from sleep
  4. Got it thanks

    Got it thanks
  5. Only Z170? This doesnt apply to Z270? I know...

    Only Z170? This doesnt apply to Z270?

    I know its supposed to be on auto or enabled for adaptive overclocking on Z270, but what about manual overclocking? Should it be disabled?
  6. Replies
    2
    Views
    1,346

    Are you talking about the Water pump+ header?...

    Are you talking about the Water pump+ header?
    Which mothertboard do you have?
    If Maximus 9 series have you tried bios 1009? Does it allow you to control your pump speed?
  7. Replies
    3
    Views
    5,081

    And again this is why I hate that asus uses...

    And again this is why I hate that asus uses "auto" for most settings in bios, Auto can and usually does mean just about anything.

    I too really would like some feedback on the PLL bandwidth / cpu...
  8. Replies
    12
    Views
    4,658

    Try bios 1009 (assuming this is the correct bios...

    Try bios 1009 (assuming this is the correct bios for your motherboard) it worked for me no code 55 using xmp any longer as long as you set to Mode 1
  9. You dont have to use XMP. set maximus tweak to...

    You dont have to use XMP.
    set maximus tweak to mode 1, if you still get code 55 then simply set to manual instead of XMP and increase dram voltage slightly (1.40v) , set desired speed of ram, set...
  10. Replies
    185
    Views
    198,218

    Possible I guess but if it was nvidia driver you...

    Possible I guess but if it was nvidia driver you would think more people would have reported issues, unless only certain monitors were susceptable to the issue iE Asus
  11. Yeah pisses me off this is still new chipset,...

    Yeah pisses me off this is still new chipset, they need to slow things down a bit.... or make more than 3% performance increases
    between releases!!! & fix bugs
  12. The point is the program is not shutting down...

    The point is the program is not shutting down correctly so there is a possibility the program is corrupting data even without user error (forcing shutdown before the software's write cache can be...
  13. I am no longer using RamCache II Version...

    I am no longer using RamCache II Version V1.01.04, Im pretty sure it is what caused errors on my new M.2 drive and several programs & my cd library on a secondary drive were corrupted, I had to...
  14. Replies
    107
    Views
    61,031

    Thank you! I was hoping my information would be...

    Thank you! I was hoping my information would be helpful & also hoping that I wasnt becoming an annnusance with all the info.
    thankfully I didnt have to reformat windows and everything seems to be...
  15. Replies
    107
    Views
    61,031

    Yeah I know im aware of most of what you said I...

    Yeah I know im aware of most of what you said I was just venting, got a little heated when things stared crashing and affecting hardware and other software. My apologies.
    Gonna kinda suck if Sonic...
  16. Replies
    107
    Views
    61,031

    I just found some new softwares to download on...

    I just found some new softwares to download on the ROG IX drivers page and all went well except one, the gamefirst IV driver is hung on install.
    ROGGameFirst_IV_V1.6.3.0 is stuck on the "removing...
  17. This issue still has not been resolved even...

    This issue still has not been resolved even v1.01.04 of RamCache II has this issue as Overpopulation said when restarting/powering down the computer hangs on the "this app is preventing shutdown"...
  18. Replies
    107
    Views
    61,031

    Hello Bahz, after using v1.05.11 for a few more...

    Hello Bahz, after using v1.05.11 for a few more days I have noticed a couple issues that were not present in v1.04.42.

    1. The software no longer obeys the bios option to disable led's in "sleep,...
  19. Its doubtful cause I believe its a software issue...

    Its doubtful cause I believe its a software issue but if anyone has a D5 pwm pump that works with the water pump+ header please tell us what model pump you have.

    Im thinkin about switching to a...
  20. Replies
    5
    Views
    2,510

    Still down, must be adding some major BIOS and...

    Still down, must be adding some major BIOS and driver updates
  21. Is there a list of items that are addressed in...

    Is there a list of items that are addressed in UEFI 1004 posted anywhere or does the update only address the HT bug?

    I'm hoping the issues with the water pump+ header were fixed as well
  22. Subbed

    Subbed
  23. Replies
    107
    Views
    61,031

    So I just attempted to install the new version of...

    So I just attempted to install the new version of Aura 1.05.11 and its just stuck at 22% wont finish installing! Let it sit for 10 minutes, So many problems jeez.
    This is a few day old fresh windows...
  24. Replies
    107
    Views
    61,031

    OK here is what I discovered, when I turned on...

    OK here is what I discovered, when I turned on Breathing mode it appeared it wasnt working cause No ram leds or motherboard leds were lit (they all turned off) however once I began changing &...
  25. Replies
    12
    Views
    4,658

    I assume he has it figured out by now since he...

    I assume he has it figured out by now since he hasn't posted in a while. It seems alot of people are getting code 55 on this format with DDR4. I'm sure once bios' mature the issue will go away.
    Many...
Results 101 to 125 of 307
Page 5 of 13 FirstFirst 2 3 4 5 6 7 8