Search:

Type: Posts; User: Lu_GRU

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. I did contacted ASUS "support" in December and no...

    I did contacted ASUS "support" in December and no reply from then since ...
    Basically, as above, I'm disappointed. This supposed to be high end motherboard and I spend so much money on this to get...
  2. Update: got myself ASUS ROG Zenith II Extreme and...

    Update: got myself ASUS ROG Zenith II Extreme and all issues that I encountered on Strix are still present on Zenith, that includes:

    Audio issue on optical output:
    - audio crackling on Windows...
  3. Update: Tested latest Windows 1909 + up to date...

    Update:
    Tested latest Windows 1909 + up to date drivers - exactly same issue with S/PDIF out with EDIFIER 2.1 S350DB.

    I found solution for this problem, will return motherboard and go this time...
  4. Replies
    0
    Views
    174

    ROG Strix TRX40-E Gaming SATA performance

    Motherboard: ROG Strix TRX40-E Gaming
    SSDs: 4 x Samsung SSD 860 EVO 4TB
    Setup: 2 of those drives run in RAID 0 mode. 2 stand alone.
    Issue: performance degradation

    Performance of SATA Samsung...
  5. Found root of issue. As said I used S/PDIF out...

    Found root of issue.

    As said I used S/PDIF out with EDIFIER 2.1 S350DB that worked perfectly fine using Asus Prime Deluxe x299.
    This is root of issue.
    Switching to line out resolves ALL...
  6. ROG Strix TRX40-E Gaming unable to disable SATA port

    Motherboard: ROG Strix TRX40-E Gaming
    From manual:



    In actual BIOS entry "SATA6G_1-8(Gray)" only allow to change name :

    83548

    My question:
  7. Update: issue is not resolved. When changing in...

    Update: issue is not resolved.
    When changing in Windows sound playback settings "Default format" to DVD 48k Hz issue returns, changing to CD Quality (44.1kHz) it works.
    Not only that, Linux driver...
  8. Update: confirmed noise comes from speakers.

    Update: confirmed noise comes from speakers.
  9. Resolved issue. Root - old BIOS. I had 0213...

    Resolved issue.
    Root - old BIOS. I had 0213 upgrading to latest one 0702 fixed audio issue or at least it didn't happened yet. Asus man... nowhere in BIOS upgrade audio issue is mentioned. Was it...
  10. Just to be more clear here, those cracks are...

    Just to be more clear here, those cracks are similar to the ones that You hear when turning on system and audio is initialized.
    If audio stops working it produces these cracks in short intervals...
  11. Did audio re-instal few time, ddu clean up ......

    Did audio re-instal few time, ddu clean up ... still same.
    Audio complete hung is still there but happens now after more tracks played.
  12. ROG Strix TRX40-E Gaming Audio cracks stops working

    Hello,
    I have issue with ROG Strix TRX40-E Gaming, after assembly started OS from old system (x299 Asus Prime Deluxe) and went through normal driver install part. Every device is correctly detected...
  13. @M4D5TYL3Z Took me 15 min to perform these...

    @M4D5TYL3Z
    Took me 15 min to perform these benchmarks to get around 600% increase:

    Original performance:

    76062

    L1 cache enabled:

    76063
  14. I did changed: - CPU (2 different units, same...

    I did changed:
    - CPU (2 different units, same SKU)
    - RAM (1 stick)
    - GPU (1080Ti / 970)
    - fresh windows (Windows 10, different versions)
    - OS installed on different SSD's (to reduce possibility...
  15. TB3 behavior is at best strange, when disabling...

    TB3 behavior is at best strange, when disabling in TaskSchedule TB3 Control UI it will launch on start-up, service will show it either way (or add another entry at reboot / shutdown). I just renamed...
  16. @ThrashZone Thank You for reply, seams like...

    @ThrashZone
    Thank You for reply, seams like CPU-Z issue was on either OS or CPU app itself level.
    And yes I do agree that if it's not broken don't fix it, although in my case it appears it's broken...
  17. Updated BIOS to 1503 and while I was at it did ME...

    Updated BIOS to 1503 and while I was at it did ME update to latest one.

    I was afraid that BIOS update will wipe my GRUB (again), but fortunately it was fixed (as mentioned in nfo) and now I can...
  18. Update: Looked initially at memory, did a little...

    Update:
    Looked initially at memory, did a little bit of OC on tRFC to 350, and then testing.
    memtest86 left overnight - 0 errors.

    At this point It's more likely that this is OS / driver issue...
  19. So I got finally some time and get my hands on...

    So I got finally some time and get my hands on another x299 Prime Deluxe motherboard.
    So swapped CPU / PSU / GPU / RAM / SSD to new mobo and tested to find out that it behaves in same way...

    At...
  20. Replies
    37
    Views
    3,207

    @Denna Did You swapped stock cooling and tried...

    @Denna
    Did You swapped stock cooling and tried after that?
    If that didn't help then yeah more or less card is beyond home repair.

    According to Your findings it seams like some of inductor /...
  21. Replies
    7
    Views
    2,907

    @Patricko ere is one of top sites that pop up...

    @Patricko
    ere is one of top sites that pop up when typping in google "windows 10 turn off fast start":

    https://www.windowscentral.com/how-disable-windows-10-fast-startup

    You can see if...
  22. Replies
    7
    Views
    2,907

    This depends by meaning of "shutdown", by this I...

    This depends by meaning of "shutdown", by this I mean:

    - closing lid -> sleep
    - windows 10 "shut down" (if fast start, aka. fast boot, hybrid boots etc. enabled) -> hybrid shutdown
    - (not...
  23. Replies
    9
    Views
    515

    @ nickelpeed It seams like You still had some...

    @ nickelpeed
    It seams like You still had some food left over under keyboard and when pressing some keys others were also registered as pressed.

    My two cents would be:

    If You need laptop...
  24. Replies
    37
    Views
    3,207

    @Denna These information provided by Your last...

    @Denna
    These information provided by Your last two msg should be in Your opening one, also You should double check data when providing them (graph temps).

    I would do this:
    - usb live Linux...
  25. Replies
    37
    Views
    3,207

    IMHO it's overheating issue. I do assume that...

    IMHO it's overheating issue.

    I do assume that You are still using GTX 970 from spec under Your profile then that card is factory OC, reference 970 has maximum temp 98*C.

    That card has fan-less...
Results 1 to 25 of 49
Page 1 of 2 1 2