Search:

Type: Posts; User: bn880

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    45
    Views
    26,322

    Wow, I just wasted half a day on this or more. ...

    Wow, I just wasted half a day on this or more. AS I was also having RAM issues but it turns out the Page faults on login were 100% AI Suite. (Formula IX board)
    Since removing the AI Suite and ASUS...
  2. Does it show up anywhere (like if you boot from...

    Does it show up anywhere (like if you boot from another drive)? Make sure your SSD is inserted all the way in, it should be quite snug when you push it in. And make sure to use the spacer screw...
  3. Replies
    40
    Views
    36,034

    Sticky: Thanks a lot Raja, that seems to have done the...

    Thanks a lot Raja, that seems to have done the trick quite well. (Hard to believe at times, 0.3V and 4.9G on a core) whaaaaat :)
  4. Replies
    40
    Views
    36,034

    Sticky: glen drewsgrant baptist

    Yep. Actually I have a question, not sure if it belongs here: How would you go about overclocking in such a way as to allow the super low voltages at say 1GHz (like 0.7V) but yet get up to say 1.32...
  5. Thread: Flow Meter

    by bn880
    Replies
    16
    Views
    9,420

    Temp sensors: the aquacomputer temp sensors work...

    Temp sensors: the aquacomputer temp sensors work well. That's all I know for sure.

    The AC high flow sensor works but the input value would need to be scaled, and bios has no scaling. So it...
  6. I did try and it had no effect. Most OCCT tests...

    I did try and it had no effect. Most OCCT tests would fail in 1-5 minutes.
  7. fermata petrolis

    Yeah I have the High Flow from Aquacomputer. I found out that it can be connected directly to the MOBO even though that supplies 12V not 5V as AC requires ;) Its a Digmesa Hall effect sensor...
  8. Replies
    16
    Views
    16,064

    I had similar issues which I noticed after some...

    I had similar issues which I noticed after some time, and I thought my board or CPU was busted. But no.

    The things that can speed up your boot time (but not performance after)

    1. Try Setting...
  9. Update (note I am not the original OP). I got...

    Update (note I am not the original OP). I got the replacement 16GB kit for the Formula and it is indeed MUCH better than the original. I can get to post at 4133 with 1.4V DRAM and 1.35V SA. ...
  10. Replies
    40
    Views
    36,034

    Sticky: Thanks, quite useful. :cool:

    Thanks, quite useful. :cool:
  11. Replies
    2
    Views
    1,958

    Ok I got the POST time down to ~8s and boot to...

    Ok I got the POST time down to ~8s and boot to WIn 10 to 14s. Looks like the main culprits were connected hard disks, USB devices and the RAM itself is slowing things down at 3600 vs 2133.

    Hmmm
  12. Replies
    2
    Views
    1,958

    Maximus IX Formula 7700k Slow post?

    HI,
    recently I am experiencing what I THINK is a slow post on my new IX Formula board with 7700k processor and G.Skill TridentZ 4133 16GB ram kit. (also a 1080 GPU)
    I am trying all AUTO settings in...
  13. Thread: Flow Meter

    by bn880
    Replies
    16
    Views
    9,420

    One result is this: the ASUS board outputs 12V...

    One result is this: the ASUS board outputs 12V not 5V on the wflow sensor input port, I was not aware. Wired that also to my Aquastream input to share flow sensor data, fried Aquastream controller. ...
  14. I can report that Aquacomputer inline temp...

    I can report that Aquacomputer inline temp sensors work (on all 3 temp inputs) and report correct temps. No solid info on the flow sensor yet.
  15. FI: I am RMA'ing the 4133 Trident Z sticks, will...

    FI: I am RMA'ing the 4133 Trident Z sticks, will let you know how it pans out. Also found out while they could do 4000Mhz, any CPU OC became unstable with that. Had to throw them back to 3600Mhz to...
  16. Q 55 Memory not installed Ah that's the code...

    Q 55 Memory not installed

    Ah that's the code the previous user mentioned, but anyway, it's not 2400 default ram.
    SO is that DRAM you think, or CPU?
  17. gardens nove

    It's 2133. But i do have that Q code. And it works at 4000Mhz. Just can't reach 4133
  18. No dice unfortunately. It even makes it...

    No dice unfortunately. It even makes it impossible to post at 4000. I also updated to latest BIOS 701.
    Meanwhile CPU overclocking is going very well.

    Is it expected that 4133 "rated" RAM should...
  19. Trident Z 4133 Model F4-4133C19D-16GTZA DDR4 not posting

    I have a similar problem on the same board with Trident Z 4133 Model F4-4133C19D-16GTZA DDR4 not posting, (Kaby 7700k)
    I trued using the XMP with correct timings and voltage, no dice. (19 21 21 41) ...
  20. Replies
    32
    Views
    28,820

    No it isn't, not in this thread. The question is...

    No it isn't, not in this thread. The question is about the pinout and different connector type. Basically an unlabeled / unknown port on the motherboard.
  21. Replies
    15
    Views
    13,862

    Sticky: Hah, yeah I mean CPU + Mobo, total typo. I think...

    Hah, yeah I mean CPU + Mobo, total typo. I think it's no mystery that the Kabylake is more efficient, but by how much is still a mystery. (I'm not getting a Skylake now, I don't get paid by Intel...
  22. Replies
    15
    Views
    13,862

    Sticky: Okay just saying, we don't know the actual % as...

    Okay just saying, we don't know the actual % as it's a different board. But you are probably right.
    I don't have a Skylake to compare with unfortunately :)

    Edit: if you are saying the Skylake...
  23. Replies
    32
    Views
    28,820

    That's probably some kind of JTAG or ARM port for...

    That's probably some kind of JTAG or ARM port for factory/ASUS use. My guess anyway. You know, in case all else fails...
  24. Replies
    15
    Views
    13,862

    Sticky: Did you also test the SKL in the same Apex board?...

    Did you also test the SKL in the same Apex board? :) If not... please try it to compare.
  25. Replies
    32
    Views
    28,820

    Yeah, 1 USB 2.0 header = 2 USB 2.0 ports. The...

    Yeah, 1 USB 2.0 header = 2 USB 2.0 ports. The output in red is not described by ASUS in the manual. Someone would need to trace it to see what it is, or isn't.

    Edit: I can totally see though...
Results 1 to 25 of 30
Page 1 of 2 1 2