Search:

Type: Posts; User: Swordmaster512

Search: Search took 0.01 seconds.

  1. Hi MokiChU, thanks for the answer. If I...

    Hi MokiChU, thanks for the answer.

    If I understood correctly what you suggested (but I'm not sure about that) it can certainly be considered a workaround, at least in part. The point is (but...
  2. Is this normal or not? Anybody with a z490 ROG...

    Is this normal or not? Anybody with a z490 ROG board and latest drivers experiencing automatic Amplify level switching to match impedance sensor's readings regardless of what it is manually...
  3. I've got a Maximus XII Extreme motherboard and...

    I've got a Maximus XII Extreme motherboard and with latest drivers I'm experiencing the automatic Amplify level switching based on readings by the impedance sensor. Windows version is 2004. I've...
  4. I'm experiencing an annoying issue when selecting...

    I'm experiencing an annoying issue when selecting "playback two different audio streams simultaneously" from advanced settings in Realtek Audio Console. Every time i plug/unplug headphones Amplify...
  5. It looks like both the issues are related to the...

    It looks like both the issues are related to the installation of Chipset and Management Interface drivers. The former occasionally causes immediate awakening from S3, the latter the black screen...
  6. Just tried to do the same out of curiosity to...

    Just tried to do the same out of curiosity to see what would happen, but SS3 still crashes. Well, it looks like I'll keep the device disabled, no problem at all. It is indeed really strange,...
  7. I just tried to re-enable the Nvidia High...

    I just tried to re-enable the Nvidia High Definition Audio in Device Manager. Opened SS3, moved the volume slider of my speakers and it immediately crashed, with Event Viewer showing the same three...
  8. Hi MoKiChU, thanks for the suggestion. I ended up...

    Hi MoKiChU, thanks for the suggestion. I ended up performing a clean install of WIndows just to make sure OS was fine: after reinstalling everything SS3 still crashed. It turned out that the idea...
  9. Hi! I'm the guy with a Maximus XII Extreme who is...

    Hi! I'm the guy with a Maximus XII Extreme who is experiencing Sonic Studio 3 crashes. I set everything back to stock settings (had the PC overclocked) and run an sfc command just to make sure that...
  10. Maximus XII Extreme can't resume from S3 after overclocking RAM to 4400+

    Hi everyone. Hope I'm not posting in the wrong section.
    I've got a Maximus XII Extreme (BIOS 0098) paired with a 10900K. RAM is G.Skill Trident Z Royal F4-4800C18D-16GTRS. I'm having issues resuming...
  11. So i scrupulously followed the indicated steps...

    So i scrupulously followed the indicated steps for cleaning and installing Realtek driver on a Maximus XII Extreme with Windows 2004. I had to use the second to last version because the most recent...
  12. ACPI Event 15 in Windows Event Viewer Maximus XI Apex

    Hi everyone. I'm running a 9900KS on a used XI Apex (BIOS 1302). I'm getting this warning in event viewer every time I start Windows:

    The embedded controller (EC) returned data when none was...
  13. Thanks for the answer! I ended up disabling...

    Thanks for the answer! I ended up disabling C-States completely as with Speedstep/Speedshift left on voltage and frequency drop at idle anyway. Just curious to know if it's a bug, maybe I should...
  14. Maximus XI Apex+9900KS can't selectively disable C-States (C7)

    Hi everybody. I've just bought a Maximus XI Apex replacing a Gigabyte Aorus Master that encountered countless problems with memory overclocking. My CPU is a 9900KS, I'm overclocking it to 5.1GHz...
Results 1 to 14 of 14