Search:

Type: Posts; User: lukeyboy89

Search: Search took 0.00 seconds.

  1. Replies
    46
    Views
    3,263

    any news at all as to when this is going to...

    any news at all as to when this is going to release for consumers?
  2. Replies
    46
    Views
    3,263

    Any news on when this will actually be available?

    Any news on when this will actually be available?
  3. Replies
    9
    Views
    752

    https://i.imgur.com/RGeM6v3.png

    https://i.imgur.com/RGeM6v3.png
  4. Replies
    9
    Views
    752

    What do you mean disable it? I can't even find a...

    What do you mean disable it? I can't even find a way to enable it.
  5. Replies
    46
    Views
    3,263

    This VRM should have no issues with a 9990XE (The...

    This VRM should have no issues with a 9990XE (The auction CPU that draws about 650W)?

    Is the VRM better or worse than the Omega?

    Which board would you choose out of the two? I ask because i...
  6. Replies
    9
    Views
    752

    I have installed the newest drivers. The...

    I have installed the newest drivers.

    The bluetooth device does not even show up in device manager.

    Wifi seems to work fine though.
  7. Replies
    9
    Views
    752

    Crazy issues with my R6E Omega

    I get blue screens trying to install windows (1809) unless i disable my wireless onboard adapater in the bios. I assume its a driver bug.

    I can not for the life of my get bluetooth to work. When...
  8. I'm also using Intel Rapid Storage in my Bios for...

    I'm also using Intel Rapid Storage in my Bios for Raid, will that have an effect?
  9. Yes I have 3x 6TB WD black for storage. Do...

    Yes I have 3x 6TB WD black for storage.

    Do you really think Intel rapid storage can cause this issue? Why is that? How do I disable caching?
  10. Please, someone give me a solution =[

    Please, someone give me a solution =[
  11. Upgraded to 2080 Ti(s) - PC Randomly Lagging/Freezing

    Hey guys, this issue is really doing my head in, this will be a long read and i really hope someone has a solution for me.

    Original PC, running without issues:

    - 8086K
    - X Code
    - 2080 Strix...
  12. Replies
    6
    Views
    3,916

    Would also like to know

    Would also like to know
  13. This would have been the perfect place to put "I...

    This would have been the perfect place to put "I know we said its designed for 8th/9th Gen CPU's, but we don't actually mean its going to work well with 8th Gen, we'll make it sound like an upgrade...
  14. No tuning is going to be satisfactory considering...

    No tuning is going to be satisfactory considering i can't even get it to run 3600mhz stable with CL19-19-19-39-T2 with secondaries set to auto and voltages cranked way above recommendations, and it...
  15. I've received PM's stating that Asus is deleting...

    I've received PM's stating that Asus is deleting threads about bad Z390 boards, as well as banning those who post them. Just in-case you decide to try and silence me i have already cached this page...
  16. That's not true at all unless you're stating that...

    That's not true at all unless you're stating that Asus' own marketing is a lie? This was advertised as made for 8th and 9th Gen processors and a direct upgrade to the Z370 boards.

    I'm all cool...
  17. Yes, Ive tried mimmicing and even loosening my...

    Yes, Ive tried mimmicing and even loosening my sub timings from the Code. Even tried just Auto with mode 1 for compatibility.

    The voltages are so much higher on the XI because it's what got me no...
  18. Massive XMP/Ram overclocking issues on XI Extreme

    So, this is my third Maximus XI Extreme. I have had to return 2 boards already with a -15% restocking fee because the retailers did not have any ram above 3200Mhz.

    These are the kits i have:...
  19. Both the gpu's are dead.. What are the chances?

    Both the gpu's are dead.. What are the chances?
  20. Both the gpu's are dead.. What are the chances?

    Both the gpu's are dead.. What are the chances?
  21. So I've removed the 2nd PSU, again, using the...

    So I've removed the 2nd PSU, again, using the hdmi on the back of the board functions and I can see Windows.

    Both of my 1080tis, in either PCIe lane 1 or 2 are powering up but I am getting no...
  22. New PC, AO error with black screen, halp.

    So I just finished my new PC-011 dynamic build and I'm getting a blank screen even though the boot is successful (ao).

    I am using 2 PSUs (case supports it) 1 is running both GPUs and the other is...
Results 1 to 22 of 22