Search:

Type: Posts; User: xxswakxx13

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    1,388

    All I can say is be ready to RMA or have a look...

    All I can say is be ready to RMA or have a look at the Overclock.net article HERE for troubleshooting.

    In my experience, this is a lost cause. I phoned Asus today and reached 'Tech 3 Priority'...
  2. Trust me, this is a lost cause. I just got off...

    Trust me, this is a lost cause. I just got off the phone with Asus 'Tech 3 Priority' Support (whatever that means) to RMA my second ThunderBoltEX 3 card and the rep specifically said:
    There are no...
  3. Replies
    3
    Views
    1,280

    ASUS RMA Nightmare

    The Thunderbolt 3 (T3) card, included with my X99 Deluxe II purchase, stopped working. I replaced the T3 card with a friends identical T3 card, and it worked without issue. This was a clear sign...
  4. Same thing happened to me. Card stopped working...

    Same thing happened to me. Card stopped working out of nowhere and I spent days troubleshooting. Put a new Thunderbolt 3 card in and it worked immediately. Called Asus to RMA the thunderbolt card and...
  5. Here's what I see in the Event Viewer if it...

    Here's what I see in the Event Viewer if it helps:

    Faulting application name: AISuite3.exe, version: 1.0.0.0, time stamp: 0x00000000
    Faulting module name: dip4.dll, version: 0.0.0.0, time stamp:...
  6. I was able to successfully install and run AI...

    I was able to successfully install and run AI Suite III v3.00.13 & DIP 1.05.14 on my X99 Deluxe II.

    I uninstalled the latest version I was running (AI Suite III 1.01.40) after it stopped working...
Results 1 to 6 of 6