Search:

Type: Posts; User: Shoktronic

Search: Search took 0.00 seconds; generated 68138 minute(s) ago.

  1. Check with your credit card company also. I know...

    Check with your credit card company also. I know American Express extends warranties and provides an additional layer if the manufacturer wont honor it. I used it when my Sabertooth MB died. Got a...
  2. Ok, so I was finally able to go through the...

    Ok, so I was finally able to go through the troubleshooting and it's seriously odd.

    I used 4 different cables and same problem, no change.

    I changed ports on both the monitor & card, no change....
  3. Im using a VESA Certified CAC-2068 DisplayPort to...

    Im using a VESA Certified CAC-2068 DisplayPort to DisplayPort 1.4/Hbr3 Cable DP 1.4 8K 60Hz. I actually have two of them and have used both with no change.

    Ive run through most of the testing and...
  4. Update bump for move. And to be clear system...

    Update bump for move.

    And to be clear system is running at 144mhz always so I shouldnt have the tearing like Im seeing. Or at least in theory, who knows how good this stupid card & monitor is....
  5. COD Cold war unplayable on Asus component PC with 2080ti

    I am hoping someone can help me since Asus support is worthless!

    I tried contacting them by chat and it went seriously wrong!

    Here is my setup (which should run the game easily!)

    Motherboard...
  6. Replies
    3
    Views
    482

    I just built a Crosshair Viii Hero using windows...

    I just built a Crosshair Viii Hero using windows 10 pro and my speeds are killing me! I cant get the intel or Realtek 2.5 port to get speeds above 100 Mbps. I have the Crosshair V Z also from an old...
  7. Horribly slow internet on new build Windows 10 Pro

    I need some serious help here!

    I finished a build using the Asus Crosshair VIII Hero motherboard.

    My internet speeds on BOTH ports are only getting to 100Mbps. I have tested the same...
  8. OK so I figured out the problem. My BIOS is...

    OK so I figured out the problem.

    My BIOS is set to boot first from CD/DVD. Well I had left my old Crosshair CD (OG Crosshair) in the drive and apparently it has something on it that causes it to...
  9. I think 1 & 2. Not the Asmedia ports.

    I think 1 & 2. Not the Asmedia ports.
  10. Running 1302 dated 01/11/2013

    Running 1302 dated 01/11/2013
  11. System is not OC'd. The error I am getting is a...

    System is not OC'd. The error I am getting is a solid black screen prior to any BIOS screens. It looks like a basic DOS screen. Im not even getting a post screen. It's immediate as soon as it is...
  12. BIOS - Boot Loader error (Bad/Missing Command Interupter)

    OK I need some help.

    So this is my 2nd CVFZ board (first was RMA'd a month ago). Everything was working fine but now for some reason if I cold boot or reboot I get this......
  13. OK so the new board is installed & working...

    OK so the new board is installed & working flawless! Amazingly the AI fan controller now works. So Im guessing it had more issues than just the audio. Maybe that explains the lag with the system. In...
  14. Hey since I have your attention & Im not jacking...

    Hey since I have your attention & Im not jacking someone elses thread, does anyone know what was up with the AI fan controller hanging Windows 7 with this board? I was having that problem when I...
  15. Thanks to everyone for the help. I hope the...

    Thanks to everyone for the help. I hope the "thank you" in not premature since it's still being worked on, but the effort IS appreciated.

    Im just bummed Im missing out on the Crysis 3 Beta!! By...
  16. HiVizMan I sent a PM to cl-Albert & included...

    HiVizMan

    I sent a PM to cl-Albert & included you in the PM. I hope he can help. My contact info is in the PM as well.

    I will post any updates if any.

    Is this normal for warranties or even...
  17. Well the circus is back in town!! And apparently...

    Well the circus is back in town!! And apparently Asus is staffing it with clowns!!

    So cl-jeffrey said he found me a board! Great!! Got the paperwork, sent it in to the x-ship department last week....
  18. I'm also having the same problem. The version...

    I'm also having the same problem. The version that came on the install CD had no problems. The latest release causes my system to hang on boot up. S3 no problems.

    After checking Windows action...
  19. So I did some searching & it looks like CL-Scott...

    So I did some searching & it looks like CL-Scott was fired!!! So thats a dead avenue! So Im stuck with the robots in technical support. Great!!!!!

    BTW sorry Scott, read the posts & it's a bad...
  20. So still no response from CL-Scott, who ever he...

    So still no response from CL-Scott, who ever he is. Apparently he is a ghost!

    No update from Asus via email & no response from consumer division to my email that was supposedly supposed to be...
  21. No it's still in warranty, I was talking about an...

    No it's still in warranty, I was talking about an extended / instant type warranty. One that replaces new for broken rather than broken for refurbished. Im still waiting on ASUS to figure out what...
  22. Im just bummed that this board is already having...

    Im just bummed that this board is already having problems with less than 4 weeks use on it. My first high end board prior to this was the origonal Crosshair. They had to RMA it twice back when I had...
  23. Thank you for the assistance. I searched the...

    Thank you for the assistance. I searched the member list but could not find him listed. I sent a pm to the name you listed & it appeared to have gone through. I am waiting at this point to see if I...
  24. CHVFZ board RMA after only 2 months!!! WTH??

    OK I am hoping someone here can help.

    Has ASUS really sold out like other companies & turned their backs on the end user?

    Heres the story. So I purchased my Crosshair V Formula Z board late...
Results 1 to 24 of 24