Search:

Type: Posts; User: Abgersaurus

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,459

    I have tried plugging the Displayport directly in...

    I have tried plugging the Displayport directly in to the motherboard, since I have no option to use HDMI. as for now I have sent both my motherboard and CPU to RMA just in case :(
  2. Replies
    3
    Views
    1,459

    Strix Z370-G Red LED no POST :(

    Hi everyone, I'm having a lot of trouble.

    Yesterday I played PUBG and turned off the pc before I went to bed as usual.

    When I went to turn on the PC today, nothing came up on my monitor...
  3. Replies
    28
    Views
    23,372

    Now my pc has run for an hour and 10min and there...

    Now my pc has run for an hour and 10min and there is no errors with the other ram stick I tried, what now?
  4. Replies
    28
    Views
    23,372

    Ok now i'm running a Memtest with the second ram...

    Ok now i'm running a Memtest with the second ram stick I will keep you guys updated
  5. Replies
    28
    Views
    23,372

    I just switched to the other stick but now the pc...

    I just switched to the other stick but now the pc won't even start, it turns on for 1 second and then turns itself off again and then it restarts and repeat itself until I turn the power off...
  6. Replies
    28
    Views
    23,372

    I tried reinstalling windows but while it's...

    I tried reinstalling windows but while it's installing it goes BSOD
  7. Replies
    28
    Views
    23,372

    I appreciate your help but as mentioned I cant...

    I appreciate your help but as mentioned I cant even boot windows up at the moment, I goes BSOD when the windows animation starts, I guess I then just have to send it in for an RMA then :(
  8. Replies
    28
    Views
    23,372

    It shows: Wall time. Cached. Rsvdmem. MemMap....

    It shows:
    Wall time. Cached. Rsvdmem. MemMap. Cache. Ecc. Tests. Pass. Errors. Ecc errs.
    1:06:55.......4034M..... 4756K........e820...... On......Off.....Std...... 0....4640000. .........
  9. Replies
    28
    Views
    23,372

    Ok will check soon

    Ok will check soon
  10. Replies
    28
    Views
    23,372

    How do I know how many cycles it has run?

    How do I know how many cycles it has run?
  11. Replies
    28
    Views
    23,372

    By the way, how long do i have to run it for?

    By the way, how long do i have to run it for?
  12. Replies
    28
    Views
    23,372

    Ok Chino, i'm running it atm, what do I have to...

    Ok Chino, i'm running it atm, what do I have to do afterwards?
  13. Replies
    28
    Views
    23,372

    If the motherboard is laing flat imagine this,...

    If the motherboard is laing flat imagine this, there are 8 data ports 2x4 and i use the middle-top-right if thats any help?
  14. Replies
    28
    Views
    23,372

    Well I tried installing on the drives using a...

    Well I tried installing on the drives using a different pc and that worked fine and I've tried a version of windows that said missing driver and then tried another one and it worked fine but whenever...
  15. Replies
    28
    Views
    23,372

    Well the problem is that I've tried installing...

    Well the problem is that I've tried installing the so serveral times without any luck and my bios is set to achi, any idea of what to do?

    ( I'm not mad by the way if you thought I'm mad at you :)...
  16. Replies
    28
    Views
    23,372

    Ok HiVizMan, now I've taken apart my pc and put...

    Ok HiVizMan, now I've taken apart my pc and put it back together and made sure to tighten the screws at the cooler carefully the cross-way, and now I don't have the problem with code 55 but it still...
  17. Replies
    28
    Views
    23,372

    Yes but what about the pc going in BSOD?

    Yes but what about the pc going in BSOD?
  18. Replies
    28
    Views
    23,372

    I have posted the system specs in the main post :)

    I have posted the system specs in the main post :)
  19. Replies
    28
    Views
    23,372

    Asus Maximus VI Gene problem

    Hi everybody!

    I just recently bought a M6G As said in the title, whenever i try to install Windows it goes to bluescreen during the Windows animation, and some times it just shows code 55 ( ram...
Results 1 to 19 of 20