Search:

Type: Posts; User: ThomasBo

Search: Search took 0.00 seconds.

  1. Replies
    14
    Views
    10,003

    There has been several answers from Asus as said...

    There has been several answers from Asus as said before - try look into this thread

    http://rog.asus.com/forum/showthread.php?50236-PG278Q-with-Radeon-HD&country=&status=

    I also tried running...
  2. Replies
    18
    Views
    9,113

    #9 1st monitor could not go above 85Hz (on AMD...

    #9

    1st monitor could not go above 85Hz (on AMD card) without blinking (off/on every 1 sec) and flickering like crazy at 144Hz
    2nd had red vertical red stripes across the middle of the screen....
  3. Replies
    18
    Views
    9,113

    I have a friend that got one 4 weeks ago (1st...

    I have a friend that got one 4 weeks ago (1st wave) and had no problems at all. Running g-sync etc.

    I am on my 4th now (3 rma'ed) - and everything seems to be running fine. It's an awesome monitor...
  4. Replies
    1
    Views
    1,514

    Try have a look at this thread ...

    Try have a look at this thread

    http://rog.asus.com/forum/showthread.php?50236-PG278Q-with-Radeon-HD&country=&status=

    Had the same problem with my 1st one. Got it RMA'ed and then i could do...
  5. Replies
    3
    Views
    6,706

    It is a driver issue.. try have a look at this...

    It is a driver issue..

    try have a look at this thread

    http://rog.asus.com/forum/showthread.php?50876-Wierd-issues-with-my-Asus-swift-PG278Q&country=&status=
  6. Hey FYI. I have the exact same problem. The...

    Hey

    FYI. I have the exact same problem. The monitor was running fine for about 1 week, first on my AMD 290x and lastly on GTX 780ti, but then i noticed the blurry text (which makes reading this...
  7. Replies
    16
    Views
    43,319

    Mine was running fine - after getting a GTX 780ti...

    Mine was running fine - after getting a GTX 780ti OC - for a week. And now i have horizontal lines (shadows) on the bottom part of the screen, and very blurry text (looks like clutter on the fonts)....
  8. Replies
    6
    Views
    11,205

    #1 and #2.. are you running with Nvidia GPU's or...

    #1 and #2.. are you running with Nvidia GPU's or AMD/Intel ?

    The turbo button only seems to work properly with nVidia cards.

    I had similar problem with my AMD 290x, but after i switched to...
  9. Replies
    33
    Views
    17,098

    Swapped the 290x for a 780ti OC... now everything...

    Swapped the 290x for a 780ti OC... now everything works as expected. Incl. turbo button, ulmb and 144hz g-sync.
  10. Replies
    33
    Views
    17,098

    Good point

    Good point
  11. Replies
    33
    Views
    17,098

    Yes.. tried 85, 100 and 120. Menu on monitor...

    Yes.. tried 85, 100 and 120. Menu on monitor simply stays grayed out. Will test the monitor on a 780ti next week - then i guess everything works as intended.
  12. Replies
    33
    Views
    17,098

    Ill hope AMD will listen - getting 144Hz to work,...

    Ill hope AMD will listen - getting 144Hz to work, and 120Hz to be 100% stable would be awesome.
  13. Replies
    33
    Views
    17,098

    #14: Sounds great, let me know if you need any...

    #14: Sounds great, let me know if you need any further info regarding GFX brands, drivers etc. ill be more that happy to help clearing this up....
  14. Replies
    15
    Views
    10,237

    #8 Sounds good...thx I have tried Catalyst...

    #8 Sounds good...thx

    I have tried Catalyst 14.6, 14.7 RC1 and 14.4.. all on Win 8.1 (14.4 is on a fresh Win 8.1 installation)

    Have tried Sapphire and Club 3D AMD R9 290x.

    Also had the...
  15. Replies
    8
    Views
    4,921

    Can you confirm that the monitor is running at...

    Can you confirm that the monitor is running at 144Hz ?.

    When i select 144Hz in Catalyst Control panel the monitor starts flickering like crazy... lots of horisontal lines.....
  16. Replies
    33
    Views
    17,098

    True.. but at least 144Hz should be possibel on...

    True.. but at least 144Hz should be possibel on any gfx capable of doing 144hz. Making a monitor that only works with some gfx's doesnt make sense to me.
  17. Replies
    33
    Views
    17,098

    I tried connecting the monitor (still on no.3) to...

    I tried connecting the monitor (still on no.3) to another 290x on another PC and there it works. Then moved that gfx card to this PC and still the flickering is gone. I am planning on a AMD 295x2...
  18. Replies
    15
    Views
    10,237

    OK.. looks like we have to live with it then. ...

    OK.. looks like we have to live with it then.

    Btw.. i have RMA'ed 2 monitors now.. running on my 3rd.. and all 3 could not do 144Hz on 290x (single card). I can live with 120Hz, but something is...
  19. Replies
    33
    Views
    17,098

    I am running the monitor on AMD 290x and...

    I am running the monitor on AMD 290x and selecting 144Hz makes the monitor flicker like hell. Also ULMB is not enabled in the menu when running 100 or 120hz. I simply cannot enable it.

    So far i...
  20. Replies
    15
    Views
    10,237

    Hi, Got my PG278Q today and when switching to...

    Hi,

    Got my PG278Q today and when switching to 144Hz its flickering like hell... but 120Hz is fine. Running AMD 290x at stock clock.

    Dont know its its a 290x issue or monitor issue.. but as far...
Results 1 to 20 of 21