Search:

Type: Posts; User: 1mluer

Page 1 of 14 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    23
    Views
    23,362

    Looks like it's listed under windows 7 now and...

    Looks like it's listed under windows 7 now and for windows 10 they are recommending Armory Crate
  2. Replies
    106
    Views
    4,122

    whats the trick to get it to save updates

    I click the update button and it looks like it updates but then resets back to saying I need to update ?
  3. Dicey man for sure. I have a full rog build with...

    Dicey man for sure. I have a full rog build with the same mouse. Armory Crate seems to be early in dev at this point. I couldn't get anything more than just the recognition of the mouse but no...
  4. Thread: ninezerofive

    by 1mluer
    Replies
    45
    Views
    4,356

    Looks Great Man :) The case looks better than...

    Looks Great Man :)

    The case looks better than I thought :)

    I love the dirt build up you had LOL made me laugh so hard :)

    You did very well as usual!
  5. Replies
    0
    Views
    85

    Major Issue with new Claymore RMA

    Hi,

    Not sure where I can go now. I talked to tech support they said I needed to send in the Claymore for all of the keybouncing that is going on. I tried to use the online RMA process but the...
  6. Thread: Rog ryujin 360

    by 1mluer
    Replies
    2
    Views
    199

    from a cold start you will get the graphics until...

    from a cold start you will get the graphics until the system starts the you will get the monitors as it shows here. If you boot the monitors are in the Ryujin 360 memory because it was not turned...
  7. Replies
    341
    Views
    66,490

    Ok fixed it. I had to turn off all software...

    Ok fixed it. I had to turn off all software control limits just under the XMP profile. :)

    All good back to 2300 again :)


    Now if I can just get the lighting service to run on cold bootup...
  8. Replies
    341
    Views
    66,490

    1302 on my XI Apex is having issues with CPU...

    1302 on my XI Apex is having issues with CPU throtteling. I turned on performance settings in windows and turn off speed step in bios as well as C states. it still throttles back and knocks almost...
  9. Thread: ninezerofive

    by 1mluer
    Replies
    45
    Views
    4,356

    Case looks good :) yeah I get a year younger...

    Case looks good :) yeah I get a year younger tomorrow :)
  10. Thread: ninezerofive

    by 1mluer
    Replies
    45
    Views
    4,356

    looks great.. what day is your birthday ? it's...

    looks great.. what day is your birthday ? it's very close to mine :) 9-5
  11. Replies
    34
    Views
    2,153

    I just got a response from my presales query....

    I just got a response from my presales query. They said it will not be shipping to the USA and that I should buy it from the UK without a warranty.

    I am still shaking my head on this one. the US...
  12. Replies
    689
    Views
    325,083

    I have to agree the new RTK driver for my Apex XI...

    I have to agree the new RTK driver for my Apex XI runs very well and good sound quality with out clipping.
  13. Nope it's just going through memory training and...

    Nope it's just going through memory training and other POST diagnostics. I can turn off and on up to 3 times. I have an apex ix and it does that every time I have upgraded the bios.
  14. I have the XI Apex and 2 m.2 Samsung 970 Pro's. ...

    I have the XI Apex and 2 m.2 Samsung 970 Pro's. it's very fast. I also have the i9-9900k. I have mine clocked and 5.2ghz and it seems to run fine. Most people only run 5.1ghz but either way that...
  15. Replies
    689
    Views
    325,083

    RTK version of the drivers.. says it in the...

    RTK version of the drivers.. says it in the supported downloads for Maximus XI Apex

    Realtek HD Audio Drivers (UAD - ASUS ROG-PRIME-TUF RTK) - Latest version [30/07/2019] :
    ----Drivers :...
  16. Thread: ninezerofive

    by 1mluer
    Replies
    45
    Views
    4,356

    Been doing good :) My Matrix 2080 ti rocks...

    Been doing good :) My Matrix 2080 ti rocks pretty good I have to say. The only problem I have left is aura sync won't start on it's own. All the services come up but from a cold boot the lighting...
  17. Replies
    5
    Views
    353

    They probably finally got the Cron's working and...

    They probably finally got the Cron's working and it's catching up :) This forum has had many process and authentication issues for a few months now. It's been pretty good lately for me :)
  18. Replies
    86
    Views
    6,692

    now that you have bios enabled I would uninstall...

    now that you have bios enabled I would uninstall and reinstall :)
  19. Reset bios to all defaults, It's like you turned...

    Reset bios to all defaults, It's like you turned on something that is not part of your system like hyperx card support or something See if that helps.
  20. VMS is disabled for everyone. I had to enable...

    VMS is disabled for everyone. I had to enable to run Virtual Box and VMware. it's a bios setting under advanced > CPU area It's just turning on Virtualization on your CPU.
  21. Replies
    2
    Views
    225

    Might need to upgrade aura so it is recognized...

    Might need to upgrade aura so it is recognized but I would also be sending you to the executioner and chop the head off your system. :) btw when it is recognized it will be call RGB Strip in Aura...
  22. Replies
    290
    Views
    63,235

    I stayed with 1971 until someone confirms this...

    I stayed with 1971 until someone confirms this actually works :) I have seen 2 upgrades to 1971 fall flat on their face. I even rolled back.. right now 1971 is the only one that works for me.
  23. Replies
    86
    Views
    6,692

    Depending on motherboard you might need to go...

    Depending on motherboard you might need to go into bios then tools and enable armory crate integration
  24. Replies
    325
    Views
    75,451

    Sticky: I have found 2 things about the...

    [/QUOTE]

    I have found 2 things about the lighting service. If it is not enabling you need to restart the service and it will lower your cpu utilization to almost nothing like it should be. AND ...
  25. Replies
    86
    Views
    6,692

    I installed Armoury Crate for the fist time. I...

    I installed Armoury Crate for the fist time. I get the drivers section but no Aura. I still had Armory II, Aura .66 and livedash installed still. I also had to turn on Armory Crate in bios under...
Results 1 to 25 of 331
Page 1 of 14 1 2 3 4