Search:

Type: Posts; User: Re@per

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. The Main problem is there is no proper...

    The Main problem is there is no proper uninstaller for hole asus Software. If u uninstall Aura sync you have uninstall Aura service too or both get mixed. Crate will install a other Aura service. My...
  2. can you perform a cmos clear?

    can you perform a cmos clear?
  3. for the mainboard issue u need todo a cmos clear...

    for the mainboard issue u need todo a cmos clear and it will work again*
  4. is the armoury crate service running? the little...

    is the armoury crate service running?
    the little exe file just installs a old version of crate right but this doesnt matter cuz it will update over ms store. the thing what it installs is...
  5. You mixed both Softwares together Crate and Aura...

    You mixed both Softwares together Crate and Aura sync. Both has his own lightingservice/Auraservice. probably you has overwritten the Aura service from Crate. Uninstall Aura sync and Aura services in...
  6. Its kinda hard to help ppl without knowing the...

    Its kinda hard to help ppl without knowing the Status of Armoury Crate. Best would be a remote access or asus would make a proper installation software with uninstall options. Even if u uninstall...
  7. uninstall Armoury Crate and run the exe again. It...

    uninstall Armoury Crate and run the exe again. It will download crate by itself. It can take like 60 min before crate will notice anything.
  8. Try this start armoury crate go to...

    Try this start armoury crate go to C:\Program Files (x86)\ASUS\ArmouryDevice Start asusframework as admin.
  9. Replies
    11
    Views
    284

    yea one dot is enough but also check the pins to...

    yea one dot is enough but also check the pins to be sure it isnít a faulty pin.*
  10. u also started the framework exe?

    u also started the framework exe?
  11. Replies
    11
    Views
    284

    well if u have reinstalled windows 12-14 times......

    well if u have reinstalled windows 12-14 times... it must be a hardware related issue. are u using a riser cable? something has to be happen before ur critical erros a hardware must stop working......
  12. https://drive.google.com/open?id=1KKmB6SYTfcLBrhPJ...

    https://drive.google.com/open?id=1KKmB6SYTfcLBrhPJ5O8qL3S2xo1WMwoi

    this is my directory C:\Program Files (x86)\ASUS\ArmouryDevice

    copy the missing part in to your and start the webbrowser stuff
  13. u used this? SetupROGLSLService.exe

    u used this? SetupROGLSLService.exe
  14. Replies
    11
    Views
    284

    which one is red?= have u tried a fresh windows...

    which one is red?= have u tried a fresh windows install?
  15. how do u installed it? the directory still...

    how do u installed it? the directory still missing?
  16. ok what did. you reinstall? And how? Post...

    ok what did. you reinstall? And how? Post screenshots*
  17. ok the browser is missing. Can u uninstall...

    ok the browser is missing. Can u uninstall Armoury Crate and reinstall with rogliveservice.exe from Ryujin Support Page. Maybe the install was faulty*
  18. there is a thread about this. ...

    there is a thread about this.

    *https://rog.asus.com/forum/showthread.php?114185-ArmoryCrate-UPDATE-aio-is-back-in-control-10-14-2019&p=788296&posted=1#post788296

    Show me a screenshot of your...
  19. are you using a riser cable?plz install...

    are you using a riser cable?plz install latencymon and post it
  20. open Armoury Crate and restart Armoury Crate...

    open Armoury Crate and restart Armoury Crate Service and ROgliveservices. Something isnít loading*
  21. ur Armoury Crate Service is missing... u just...

    ur Armoury Crate Service is missing... u just installed it from the Store Right?

    Go to the Ryujin support website and download the Armoury Crate installer. Uninstall Armoury Crate before u run the...
  22. is the Framework installed? In Apps? And show me...

    is the Framework installed? In Apps? And show me your update page in Crate* and you sure the 6318 folder exists? Because there is the view for cooler
  23. Well you can try this in the post above for...

    Well you can try this in the post above for reinstalling crate and the service*
    U uninstalled them manually? *
  24. Windows Version? Nvidia driver Version?

    Windows Version? Nvidia driver Version?
  25. nice to hear my only bug atm is: rog strix...

    nice to hear my only bug atm is:

    rog strix 2080 Ti sdk update bug loop and the ryujin settings arent persist i have always start armoury crate for starting my settings...
Results 1 to 25 of 161
Page 1 of 7 1 2 3 4