Search:

Type: Posts; User: phatmonkey

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. That is not normal behaviour for Sonic, I am...

    That is not normal behaviour for Sonic, I am using it fine with Nahimic disabled, try uninstalling then re-installing again then disable Nahimic?
  2. Just disable Nahimic service , you can leave...

    Just disable Nahimic service , you can leave Sonic studio :)
    Type services in the windows search bar, scroll down to Nahimic service, double click it and change startup type to disabled.
  3. Hi there, as this is your first build my post may...

    Hi there, as this is your first build my post may seem condescending but just trying to help:
    Is there enough power being delivered to the CPU? (my I9 9900K requires a 8 and a 4 pin)
    Are you using...
  4. For me using Bios Version 0903 it only restarts...

    For me using Bios Version 0903 it only restarts once now, previously it was 2 restarts...
  5. Yeah I got this also, with an i9 9900k installed,...

    Yeah I got this also, with an i9 9900k installed, everyone seems to think it is normal so nothing to worry about, the only thing I did do was flash back to bios 0602 because 0702 was causing me a few...
  6. Been having a few random BSOD with 0702 (max hero xi wifi)

    I have now cleared CMOS (button back of board) and flashed back to 0602 which so far seems to be fine with xmp 1 enabled.
    Anyone else having strange behaviours?
    Cheers
    Ryan
  7. GameFirst V 5.0.18.2 and I also tried the...

    GameFirst V 5.0.18.2 and I also tried the previous version same result... :)
  8. Have to run GameFirst in compatible mode (win8) for Win 10

    Anyone else having this problem? GameFirst is running but cant open the app, I ran the windows troubleshooter and it suggested to run it in Windows 8 compatibility mode and now it works...

    Cheers...
  9. BEWARE: Maximus Hero Xi may not fit your case due to screw alignment issues

    Corsair 900D case, bottom screw holes line up, middle line up, top holes are off by a few millimetres.
    It has nothing to do with the IO not clicking into place, that is fine, on my case there is a...
  10. I wish to also add to this post, I have the same...

    I wish to also add to this post, I have the same motherboard (wifi) edition and the holes do not also line up with a Corsair 900D case, the bottom holes line up, the middle holes line up, the top...
  11. Thank you for replying, however after posting I...

    Thank you for replying, however after posting I did find quite a few posts on this subject, u would think Asus would have released a statement by now to ease peoples minds :D
  12. You can add me to this list, double boot after...

    You can add me to this list, double boot after powering on, Max Hero xi with an i9 9900k, 64g DDR4 Corsair LPX with XMP 1 enabled, cpu core enhancement off bios 0702.
    I used to have 1 boot from cold...
  13. Yes I can back your claim, I built a Max Hero Xi...

    Yes I can back your claim, I built a Max Hero Xi around a i9 9900k few days ago, latest bios 0702, I do have XMP 1 enabled for my Corsair LPX 64g DDR4 but that makes no difference. During cold boot...
  14. upgrading motherboards / MS 10 policy changed / Digital Licence

    Hi there, every time I have upgraded my motherboard in the past I expect a problem with my Windows 10 digital licence, I have always been able to re-activate it with no problems via troubleshoot /...
  15. Thank you for replying to this post, thought it...

    Thank you for replying to this post, thought it was just me lol...
    I also noticed that some other apps have a slow launch also, like AIMP player....
    I do not think the service is needed unless you...
  16. Nahimic Service causing programs to startup slow

    Hello there, noticed today some of my programs not all, mainly firefox, emclient, aimp player, chrome takes ages to load up when I click on them, i then disabled all non MS services via msconfig and...
  17. Thank you :)

    Thank you :)
  18. i9 9900k + Maximus X Formula z370, anyone tried this build?

    Hello, I know the Bios states Z370 support for the new i9 9900k, but has anyone actually tried it? I own the Maximus X Formula z370 mobo and wondering if I should risk the investment or not,...
  19. Replies
    4
    Views
    1,065

    If you have overclocked your RAM or using the XMP...

    If you have overclocked your RAM or using the XMP profile you may get a double boot at startup... (you do on the Maximus X Formula)
  20. Thank you, will try that one :) Ryan

    Thank you, will try that one :)
    Ryan
  21. New Microcode KB4100347 | Are we expecting a bios update?

    Dam microsoft with their microcode updates, had problems with the latest, if I left my PC for too long it would hang, only a hard reset would work, also noticed some programs are now taking longer to...
  22. Ah interesting, just used IE and that worked,...

    Ah interesting, just used IE and that worked, thanks :)
  23. I use the Logitech G910 fine with this MOB... no...

    I use the Logitech G910 fine with this MOB... no problems.... with the logitech G903 mouse...
  24. Asus Website Driver updates and software Not Loading In Browser?

    Hi there, thought it was my browser but tried firefox and chrome, cant seem to get the drivers and software downloads to show on the asus site for my mob here:...
  25. Thanks for letting me know, so it must be a known...

    Thanks for letting me know, so it must be a known issue then....
    cheers
    Ryan
Results 1 to 25 of 26
Page 1 of 2 1 2