Search:

Type: Posts; User: mahava

Search: Search took 0.00 seconds.

  1. I have a Hero XI and an Samsung 970 with Samsung...

    I have a Hero XI and an Samsung 970 with Samsung NVMe driver, got upgraded to 1809 yesterday, no issues, (first upgrade that haven't caused any for me actually) I don't use the fastboot thou as it...
  2. Replies
    342
    Views
    66,741

    I have noticed one strange thing, if i have the...

    I have noticed one strange thing, if i have the PSU power off and then turn on and boot it is actually faster to boot than if i have just shutdown from windows, i then read about windows fastboot...
  3. Replies
    342
    Views
    66,741

    Oki i see. thanks, kind of annoying, but i...

    Oki i see. thanks, kind of annoying, but i normally don't update the bios if it is stable unless there are security or stability improvements and I experience one.
  4. Replies
    342
    Views
    66,741

    So far its stable on my hero xi, only thing was...

    So far its stable on my hero xi, only thing was it wiped all my bios settings (i flashed from ez update within bios) and reverted to default, don't know if its normal, but my older Rampage V does not...
  5. Replies
    90
    Views
    48,551

    Well seems i was a bit premature there, this...

    Well seems i was a bit premature there, this morning the computer stuck in boot before post (that problem i have had since starting using this mb 1.5 years ago, it happens sometimes but not so often)...
  6. Replies
    90
    Views
    48,551

    Seems we had a bios related issue

    Finaly after several hours this weekend i got everything solved, turned out the computer wasent stable, it did ok in stresstest but just ideling playning spotify or something i had a few random...
  7. Replies
    90
    Views
    48,551

    Hmm ok this gets even stranger, i did not do...

    Hmm ok this gets even stranger, i did not do anything more so i keept the older bios for now, but disconnected mains again for 10 minutes, upon reconnection and boot it started updating again, but...
  8. Replies
    90
    Views
    48,551

    I had a strange problem i suspect might be...

    I had a strange problem i suspect might be related to this bios version:

    flashed it some weeks ago, but yesterday morning my audiocard wouldn't initialize so i turned the computer of and...
Results 1 to 8 of 8