Search:

Type: Posts; User: BNapoleon

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    661

    Well I already did that with the headers. The...

    Well I already did that with the headers. The fans now work in AI suite, so leaving them as is now
  2. Replies
    6
    Views
    661

    OK not too sure how the pump works, but I...

    OK not too sure how the pump works, but I disconnected the fans from the y connector and plugged them into the CPU_FAN and CPU_OPT headers and the AIO cable into the AIO header. Now all work in AI...
  3. Replies
    6
    Views
    661

    Well I updated the firmware to see if things...

    Well I updated the firmware to see if things fixed but still the same. I have noticed in Bios and AI Suite, that the CPU fan is saying it is running at 600 rpm but the fans are not moving. The 2...
  4. Replies
    6
    Views
    661

    ok. I have disconnected the 2 fans from the y...

    ok. I have disconnected the 2 fans from the y connector and plugged one in to the CPU fan header and one into the cpu opt and they work. Can control them in AI suite as well.

    So for some...
  5. Replies
    6
    Views
    661

    ryuo install issues

    I have just done a new build and having issues with the Ryuo installed on a Hero XI wifi MB.
    I have no fans running and no screen, but I have the rgb and the MB picks the ryuo up as a mass storage...
  6. Replies
    0
    Views
    679

    Ryuo install issue

    Hey
    I have just setup a new pc and have installed the asus ryuo to a asus hero xi wifi mb.

    I get CPU fan error all the time. The mb picks the aio up as a storage device but the fans dont spin....
  7. Replies
    5
    Views
    2,982

    Keyboard not working

    Hey,

    Just got a G74s and the kids were playing it and now I have no keyboard working. when I press 'P' windows makes a bing sound and pressing 'W' looks like it works like an up arrow?

    Must be...
Results 1 to 7 of 7