Search:

Type: Posts; User: daddyd302

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    297
    Views
    84,410

    I had the latest windows 10 when I was installing...

    I had the latest windows 10 when I was installing it a few weeks ago. The cpu is at 1.35V. I'm pretty sure there's no damage to the cpu pins as the issue went away when it boots onto A0 and it's been...
  2. Replies
    297
    Views
    84,410

    I currently have it on the bottom slot atm. I'm...

    I currently have it on the bottom slot atm. I'm not sure if the M2 had anything to do with it but I wouldn't rule that out now that you mentioned it. It might just be me and my weird setup but it...
  3. Replies
    297
    Views
    84,410

    I wanted to add my issues on this problem. I have...

    I wanted to add my issues on this problem. I have the Sound BlasterX-AE5 and when it boots on 40 I get this bsod sound like every 30 seconds when gaming or watching a youtube video. When it boots on...
  4. I"m not sure you can turn off boost. If you have...

    I"m not sure you can turn off boost. If you have MSI afterburner you can try to adjust the clock speed there. The latest drivers aren't always the best. The latest might work for me, but not for you...
  5. Replies
    2
    Views
    16,577

    You might want to watch this. This convince me to...

    You might want to watch this. This convince me to get the maximus hero 10.
    https://www.youtube.com/watch?v=hCAQpvFhiUs
  6. Have you tried other nvidia drivers? Maybe dial...

    Have you tried other nvidia drivers? Maybe dial back on your gpu clocks? You mioght need to underclock it even to see if it's stable or not. This doesn't sound like it's motherboard, cpu or ram...
  7. Replies
    2
    Views
    841

    If your warranty is up on it, I would just get...

    If your warranty is up on it, I would just get rid of it and get a new one. Why take the chance? I've heard they can last anywhere from 3-5 years. You might get a better answer from corsair own's...
  8. Thread: Time to rma?

    by daddyd302
    Replies
    2
    Views
    997

    I found the issue. It's the turbo boost program...

    I found the issue. It's the turbo boost program on desktop that's causing the issue. If I unchecked the enable turbo boost on the program itself, things are back to normal. No stuttering in game when...
  9. Same here. I got mine at 1.3V and it shows 0.64V...

    Same here. I got mine at 1.3V and it shows 0.64V as well in cpu-z. I have the wi-fi version as well. Maybe it's a bug in cpu-z?
  10. Thread: Time to rma?

    by daddyd302
    Replies
    2
    Views
    997

    Time to rma?

    My Rampage 5 10th edition is acting weird lately. It will no longer OC without turbo boost on. I do believe I was able to do that in the past to get to 4.4Ghz. The problem is that to get 4.4Ghz I...
  11. Replies
    28
    Views
    16,420

    I have this drive and the Rampage V 10 and I got...

    I have this drive and the Rampage V 10 and I got it to work. I have the 1TB version and it's running windows 10. I would follow Darren Stevens advice on how to get it to work from this thread....
  12. Thank you!!

    Thank you!!
  13. Thanks I kinda figure that after a while. I went...

    Thanks I kinda figure that after a while. I went ahead and got the 960 evo and it's running fine even thou bios can't see it. I got windows 10 install on it. Just a quick question while I'm here,...
  14. I'm having the same problem. My Rampage V 10 will...

    I'm having the same problem. My Rampage V 10 will not see the m2 ssd. I tried another m2 and it still not recognized by the mobo either. I have the latest bios 1701. This is the m2 I'm trying to...
  15. Replies
    6
    Views
    2,098

    https://www.youtube.com/watch?v=TCCEBfoUUPU

    https://www.youtube.com/watch?v=TCCEBfoUUPU
  16. Nice!

    Nice!
  17. 1. Tried and nothing. 2. Tried and nothing. 3....

    1. Tried and nothing.
    2. Tried and nothing.
    3. I don't think i can do this one as I don't have any other usb cable.

    So I gave up and took out the HiFi and those 2 errors are still showing on my...
  18. I was really digging this case until this thread....

    I was really digging this case until this thread. I'm glad as I was about to pull the trigger on it. I guess it's back to searching for a new case.
  19. yes.

    yes.
  20. Yes, and this is my second Rampage. Both Rampage...

    Yes, and this is my second Rampage. Both Rampage displayed the same error. I have the latest drivers. Both plugs, usb and power are plugged in.
  21. I can't even get mine to work. I even switched...

    I can't even get mine to work. I even switched usb ports and nothing. I do have the windows 10 AU.

    59471
  22. Replies
    13
    Views
    13,310

    Any new update? Mines not working at all. I tried...

    Any new update? Mines not working at all. I tried both usb headers and nothing. I have the anniversary update. I did notice in device manager these 2 errors. I can't get either one to update.

    59409
  23. Replies
    1
    Views
    1,575

    Low usage on 780 FTW SLI

    I also posted this on Overclock.net, I'm on the verge of re-installing windows again.

    http://www.overclock.net/t/1507934/bad-performance-with-asus-rive/0_100


    I just purchased 2 EVGA 780 FTW...
  24. The USB 3 connector on my NZXT 820 case fits fine...

    The USB 3 connector on my NZXT 820 case fits fine on my RIVE. I'm looking at pictures of your card reader and it seems the USB 3 connector is just a tad bigger then the mine. Are you sure you're...
  25. Replies
    2
    Views
    2,399

    I would suggest going with a 1440P over tri...

    I would suggest going with a 1440P over tri monitor. The problem is not alot of games run at that insane resolution of having tri monitor. The other problem is space, you need alot of it to do...
Results 1 to 25 of 38
Page 1 of 2 1 2