Search:

Type: Posts; User: maxjkt

Search: Search took 0.00 seconds.

  1. Replies
    49
    Views
    22,959

    I read where that the new HB bridge has some pins...

    I read where that the new HB bridge has some pins disconnected indicating to the GPU that it is a HB bridge and to bump the transmission speeds up from 400Mhz to 650Mhz, also it looks like the traces...
  2. A quick update on my problem. Yes it was...

    A quick update on my problem. Yes it was combining two memory kits,

    I did however get both kits to run together, took me 2 days of research, posting here and contacting the great guys at G.Skill ...
  3. the memory kits are exactly the same, I made...

    the memory kits are exactly the same,
    I made sure I ordered the exact same part number for the kits so they would be compatible
    part number F4-2800C16Q-32GRK (4 x 8GB sticks in each kit)
    so a...
  4. I have just spent some more time trying to...

    I have just spent some more time trying to troubleshoot this issue. I have swapped out the 4 old ram sticks for the 4 new ones, the system boots fine so the ram is ok.
    soon as I populate the 2nd...
  5. Rampage V extreme Edition 10, lane 4 flashing, no boot from m.2

    Hello guys, I have just upgraded my PC from 32 GB ram to 64 GB, now my PC will not boot from my M.2 SSD.

    PC was running fine before installing the new ram, the ram kit is the same as the one that...
  6. im currently having the same issue, lane 4...

    im currently having the same issue, lane 4 flashing, after I installed another 32GB ram, same kit as already installed, running a 950pro M.2 SSD,

    I have nothing in slot 4 as well. ( although the...
  7. Replies
    2
    Views
    1,330

    Changed my PSU and now the PC won't POST

    Hello I have just changed out my PSU for a Corsair RM1000i, when I powered on the system there was a flash of lights, power light come on for a split second,
    then everything turned off,

    My...
Results 1 to 7 of 7