Search:

Type: Posts; User: davemon50

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    4
    Views
    119

    Indicative of a hardware failure or coming...

    Indicative of a hardware failure or coming failure. Try what I said above.
  2. Replies
    4
    Views
    89

    I do the HDMI out through my receiver (hardwired)...

    I do the HDMI out through my receiver (hardwired) usually and have issues only once in a while, and that's with certain games only. Usually works fine. However lately I've been going directly to...
  3. Replies
    4
    Views
    119

    Try unplugging everything except a video card and...

    Try unplugging everything except a video card and a Windows boot drive. Reboot, test. If no difference, then remove all but one stick of memory (in the slot required by the manual), then reboot,...
  4. I have read items 3 thru 6 as a solution before...

    I have read items 3 thru 6 as a solution before but never tried it. I have had success with items 1 to 2. I wouldn't reinstall W10 if it were me, it's a system thing not a Windows thing.
  5. What happens when you use FN-up or FN-dn to...

    What happens when you use FN-up or FN-dn to increase or decrease backlighting, or use FN-left or FN-right to adjust Aura settings?

    Is there an option in BIOS?

    There's no laptop with the model...
  6. Replies
    14
    Views
    2,334

    I have W7 and IE11 on my computer at work,...

    I have W7 and IE11 on my computer at work, because they haven't updated most machines corporately yet. It's problematic and now certain required software for my business doesn't run properly any...
  7. Thread: Hide text

    by davemon50
    Replies
    3
    Views
    88

    You already know this I'm sure based on your join...

    You already know this I'm sure based on your join date, but BB Code is allowed and the link is at the bottom of the page. (per attached pic here). I agree that no hide code is available. I also...
  8. This forum software totally sucks IMO. I get...

    This forum software totally sucks IMO.

    I get the bad gateway error frequently, and I mostly use MS Edge with latest updates. I get that error in FF too.

    I can't figure out either how to do a...
  9. If you don't want to use CPU_FAN for the AIO...

    If you don't want to use CPU_FAN for the AIO cooler then use it for a case fan.
  10. Not sure I trust this source, but you could...

    Not sure I trust this source, but you could follow up with them....
    https://bios.wiki/threads/asus-gl703vm.33143/
  11. Replies
    14
    Views
    2,334

    You might as well install rabbit ears on your new...

    You might as well install rabbit ears on your new Smart TV as well. Just as effective.

    W7 is not supported; you should do yourself a favor based on security alone. That would be smart. But...
  12. Replies
    1
    Views
    66

    Searching this forum

    How does one search this forum for posts by a specific user? There's no entry for it.

    There's a button that you can click to search forum for posts by this user, but there's no place to enter the...
  13. The original ad online for this board says there...

    The original ad online for this board says there are two onboard USB 2.0 headers. Elsewhere it says one. So my guess is it's a micro-USB or mini-USB 2.0, whatever they like to call it, but the info...
  14. Save and reset is not strange, it's normal. It...

    Save and reset is not strange, it's normal. It means save the settings and reboot the computer with new settings.
  15. Replies
    1
    Views
    126

    Solution 1 Use MS Edge instead. Not a joke. ...

    Solution 1
    Use MS Edge instead. Not a joke.


    Solution 2
    Use Firefox instead. Also not a joke.


    Solution 3 (if you really like or need Chrome)
    See this article. It appears to be a common...
  16. PSU may be giving you the issue. Also make sure...

    PSU may be giving you the issue. Also make sure you have the 24 pin power firmly seated and you have all the power connectors firmly connected and seated to the board (8 pin + 4 pin 12V power on...
  17. Replies
    10
    Views
    323

    Has to be the same socket. Your board is socket...

    Has to be the same socket. Your board is socket 1151.
  18. Replies
    1
    Views
    166

    Reset the BIOS settings to default and then save...

    Reset the BIOS settings to default and then save that profile under the name DEFAULT. Otherwise, not sure why you would need to delete it, since it can be overwritten.
  19. If you pushed on the fan blades when you inserted...

    If you pushed on the fan blades when you inserted the card you may have damaged the bearings or misaligned the plane of the blades.
  20. If as you said above you can get to it manually...

    If as you said above you can get to it manually and there are no problems with the connection, then I wouldn't suspect you have a networking issue. My suspicion based on your report is that you need...
  21. Yes I know that. Agreeing that the issue sounds...

    Yes I know that. Agreeing that the issue sounds exactly the same, not calling you a liar. ;)


    Did the other thread help you or no? You never reported back.
  22. Sounds exactly the same.

    Sounds exactly the same.
  23. Looks familiar. This you?...

    Looks familiar. This you?
    https://rog.asus.com/forum/showthread.php?115965-M-2_1-slow-speed&highlight=samsung
  24. Replies
    8
    Views
    178

    I'm not sure which MB you have, but personally I...

    I'm not sure which MB you have, but personally I stopped using the bridge hardware and just use the onboard CF/SLI switch and it works perfectly for me on the RVE10. The bridges work too, I tried...
  25. Replies
    8
    Views
    178

    You have two 8-pin connectors on each card and...

    You have two 8-pin connectors on each card and that will be enough. I am confident you will have no issues. The two 8-pin connectors will give you 300W and you'll get up to 75W additional from the...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4