Search:

Type: Posts; User: 1mluer

Page 2 of 14 1 2 3 4 5

Search: Search took 0.01 seconds; generated 45067 minute(s) ago.

  1. Replies
    6
    Views
    627

    Where did you get aura creator. I would love to...

    Where did you get aura creator. I would love to test too.
  2. Replies
    36
    Views
    2,607

    I loaded it up and it works :)

    I loaded it up and it works :)
  3. Replies
    584
    Views
    294,615

    After it boots up, go into services and restart...

    After it boots up, go into services and restart the lighting service after it is booted up and see if it kicks in then. It sounds like the issue I am having too but after I reboot the lighting...
  4. Replies
    1
    Views
    439

    Aura Sync Lighting Service Problem

    I have loaded up the very latest 1.07.66 lighting control and LiveDash 1.05.06. They work perfectly, but when I start the machine from cold boot I have restart the lighting service via services...
  5. Replies
    1
    Views
    180

    no not really .. I comes out of the box as red...

    no not really .. I comes out of the box as red lighting.

    I have to have it plugged into my add header to get it so change colors. Now if you have a 3 pin add header and it's standard mode is...
  6. Replies
    17
    Views
    3,421

    Booooooooooo it says it doen't support this...

    Booooooooooo it says it doen't support this model when I try to install it. I have Maximus XI APEX
  7. Replies
    17
    Views
    3,421

    No one knows what this mystery version of...

    No one knows what this mystery version of software is that was supposed to be a prerequisite:

    LiveDash_1.05.03
    please update 1.00.13 AURA IC FW Update before installing software
  8. Replies
    206
    Views
    13,546

    I think this train is already over :/ initial...

    I think this train is already over :/ initial inventory sold out in US and none since on newegg.com
  9. Replies
    4
    Views
    370

    Ya no problem. the Aura thing is going to be...

    Ya no problem. the Aura thing is going to be uphill till they finally nail the issues in the bud. I have been trying to get it right since day 1 and there have been no real fixes anyone can rely...
  10. Replies
    14
    Views
    1,761

    Much appreciated.. I got the downloads from you :)

    Much appreciated.. I got the downloads from you :)
  11. Thread: Fix the forum

    by 1mluer
    Replies
    23
    Views
    1,378

    I say upgrade to the latest version blow away all...

    I say upgrade to the latest version blow away all the years of of old posts and keep lets say the 9 months to a years worth of posts. :) but that's just me :)
  12. Thread: Fix the forum

    by 1mluer
    Replies
    23
    Views
    1,378

    Ya same chick.. I did this for 2 issues. XI Apex...

    Ya same chick.. I did this for 2 issues. XI Apex not in the USA and ROG Matrix 2080 ti marketing screwup.. you will never be able to send them anything in regards to your question again and you...
  13. Replies
    4
    Views
    370

    Code 40 is the setting under power settings for...

    Code 40 is the setting under power settings for turning on fast startup. if you want to make it run on the A0 setting then go to "all settings" in windows then "power and Sleep" then "additional...
  14. cool... might be part of the problem with other...

    cool... might be part of the problem with other issues too. lighting doesn't engage in my case as described
  15. Replies
    325
    Views
    76,974

    Sticky: For me it is the lighting service that seems to...

    For me it is the lighting service that seems to be holding things back. I restart the machine and lighting service loads and runs but doesn't initialize the lights. I then have to restart the...
  16. ahh ok . so you have aura lighting installed ?

    ahh ok . so you have aura lighting installed ?
  17. Try restarting your lightingservice under ...

    Try restarting your lightingservice under services and see if it works or at least lights up. There are a bunch of us trying to chase down why none of this stuff works.
  18. the livedash looks like it helped because it load...

    the livedash looks like it helped because it load immediately after the lighting service kicks in. Aura Seems to work too but it's all about the lightingservice for me. once I restart the lighting...
  19. Replies
    14
    Views
    1,761

    did you get copies of these installers ?

    did you get copies of these installers ?
  20. Does somebody have the downloads for the listed...

    Does somebody have the downloads for the listed items.. I am sure they will fix my issue too. I need the installers
  21. One think I just realized. Windows caught up...

    One think I just realized. Windows caught up with my change and is stopping me from going to livedash and Aura with system protection error.. I need to pull the old cert signing off the file. ...
  22. Replies
    2
    Views
    219

    Vbullitin Boards

    Someone call them and get them to fix this forum. Tech support is cheap from them and ASUS needs the help. I am tired of researching, spending lots of quality time and writing things up to help...
  23. Thread: Fix the forum

    by 1mluer
    Replies
    23
    Views
    1,378

    Quality of the Forums is a direct reflect on the...

    Quality of the Forums is a direct reflect on the quality of their software. I can't post an important post to a conversation or start a new thread. I get the access denied stuff again.. I stopped...
  24. I took a copy of the lightingservice, ASUS/Aura...

    I took a copy of the lightingservice, ASUS/Aura and ASUS livedash folders from my machine that works flawlessly on these programs and put them on a thumb drive.

    I then went to my new maximus xi...
  25. Replies
    347
    Views
    67,960

    1105 works fine with my MAXIMUS XI APEX. looks...

    1105 works fine with my MAXIMUS XI APEX. looks good.
Results 26 to 50 of 326
Page 2 of 14 1 2 3 4 5