Search:

Type: Posts; User: Oldar

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. After I lost my patience I did several clean...

    After I lost my patience I did several clean installs (maybe three or four of them - I really lost count at this point). In my last one I managed to figure out that for some reason the most recent...
  2. Replies
    11
    Views
    250

    After I lost my patience I did several clean...

    After I lost my patience I did several clean installs (maybe three or four of them - I really lost count at this point) I figure it out.

    For some reason the most recent AMD RAID SATA NVMe Drivers...
  3. Replies
    11
    Views
    250

    Good day to you dear friend! Yes I am covid-19...

    Good day to you dear friend!

    Yes I am covid-19 free and I hope you are too. I use Samsung 850 Pro for my main disk where the OS is installed and a M.2 ADATA XPG gammix s11 pro the one I cannot see...
  4. At this point the disk is Unallocated as I used a...

    At this point the disk is Unallocated as I used a USB Windows drive to check that it is installed as it should in my system and I can see it in there as an unallocated space.

    I tried to enter...
  5. Replies
    11
    Views
    250

    Ok I managed to find a way and enter windwos in...

    Ok I managed to find a way and enter windwos in ACHI mode. For those that are interesting I followed these steps:

    1. While in windows I entered in msconfig window -> Check Boot from Safe Mode...
  6. Replies
    11
    Views
    250

    Thank you very much for your recommendations I...

    Thank you very much for your recommendations

    I dried the drivers and the removing option but it did not make any difference.

    I cannot recall how I did the whole thing work the first time,...
  7. Replies
    11
    Views
    250

    Thank you very much for your answer, but how do I...

    Thank you very much for your answer, but how do I format the the disks from the windows installation menu? I cannot choose from there if I want them gpt or mbr.

    My problem is not in BIOS as I see...
  8. Ok I did your steps you recommended, and when I...

    Ok I did your steps you recommended, and when I disabled RAID to ACHI, I was unable to see the M.2 above all the other disks. I was reading "M.2 -> Empty" or something like that BUT when I change CSM...
  9. Thank you for your answer. I know M.2 disks do...

    Thank you for your answer.

    I know M.2 disks do not need special drivers and that is the odd thing. Although the system recognised it the first time I logged in, suddenly after the needed restarts...
  10. Crosshair VII Hero (WiFi) - Cannot see M.2 SSD in Windows 10

    Hello there to all!

    I wanted to ask you about a problem I am encountering. I recently did a clean windows 10 install on my system. Specs are below:

    - Crosshair VII Hero (WiFi)
    - Samsung 850...
  11. Replies
    11
    Views
    250

    Ok, today a new problem came up and I think this...

    Ok, today a new problem came up and I think this one is beyond my knowledge to solve.

    After setting up the system on my SSD (Samsung 850 Pro), and after I made my RAID 0 appear again, I installed...
  12. Replies
    11
    Views
    250

    After some research I managed to figure it out. ...

    After some research I managed to figure it out.

    I will mark here the steps I followed so that if anyone else has similar issues, he may find this thread helpful

    1. Set Sata > RAID
    2. CSM >...
  13. Replies
    11
    Views
    250

    Retrieve RAID 0 on a x470 mobo

    Hello to all!

    I am starting to loose my mind here... First let me tell you my system specs

    - CPU: AMD 2700X
    - Mobo: Asus Crosshair VII Hero WiFi
    - RAM: 2 x G.Skill Flare 8GB
    - SSD/HHD: 1 x...
  14. Replies
    19
    Views
    25,901

    Yeah, I have the same question as you! Can...

    Yeah, I have the same question as you! Can someone answer this as I want to buy an m.2 ssd BUT at the same time I already use all the 6 sata connections with other hdds.
  15. Same thing here. Annoying pop up. I have AMD ROG...

    Same thing here. Annoying pop up. I have AMD ROG Crosshair Hero Vii Wifi and the latest version of Windows 10 (1903 build). It all happened with the last patch of the windows. Any news for a fix?
  16. Replies
    246
    Views
    82,779

    Guys I wanted to ask your opinion about a strange...

    Guys I wanted to ask your opinion about a strange issue I deal with.

    I am using DP to connect my monitor with my graphic card and in order to work that right I have to disable CSM from Bios. Does...
  17. Greetings Guys, I do not know if this is the...

    Greetings Guys,

    I do not know if this is the right place to address an similar power (I think ?) issue I have with the latest BIOS but allow me a try:

    My system is:
    CPU: AMD Ryzen 2700X
    MOBO:...
  18. Replies
    5
    Views
    2,869

    I had the same problem, which is funny enough as...

    I had the same problem, which is funny enough as I use the same NTFS USB 3.0 drive for my Bios updates for the exact same mobo since I bought it (8 months now)

    Anyway, although I did the 2501 bios...
  19. Replies
    246
    Views
    82,779

    I used to have similar problems with the USB...

    I used to have similar problems with the USB ports especially when I was inserted a flash drive. I too had disruptions and other frustrating issues.

    I find out what caused all of these was Wattman...
  20. Replies
    246
    Views
    82,779

    Exactly my thoughts! "Such a strange issues when...

    Exactly my thoughts! "Such a strange issues when upgrading bios for this board". I mean they did not test the bios update with DP? It sounds funny but when you do not know what is causing the...
  21. Replies
    246
    Views
    82,779

    Thank you for your answer my friend. I find a...

    Thank you for your answer my friend. I find a solution for my problem.

    First of all, I have 2 sticks of memory in A2 and B2 slots. I changed slots (all possible combinations in duo or with one...
  22. Replies
    26
    Views
    86,339

    Yes I did it more than once. I unistalled RAM as...

    Yes I did it more than once. I unistalled RAM as well, I changed the ports they were installed but then after about 3 hours of tries... I changed from DP to HDMI and I finally entered in Bios to set...
  23. Replies
    26
    Views
    86,339

    I have Asus Crosshair VII Hero Wi Fi edition and...

    I have Asus Crosshair VII Hero Wi Fi edition and I got the same problem. I see Qcode 24 and 0b. All started when I updated the Bios from 1103 to 1201. Although I read that the bios was installed...
  24. Replies
    246
    Views
    82,779

    Thanks a lot for your answer. I see a lot of...

    Thanks a lot for your answer. I see a lot of Q-codes when all this happen but after the first 10-15 secs it seems to "stack" at code 24. I read through the manual:
    "0x20 system is waking up from the...
  25. Replies
    246
    Views
    82,779

    Bios 1201

    Hello guys and happy new year.

    I used to have Bios Version 1103 where everything seemed to run ok at default settings. I had not the time to do any OC, so today when I saw the new BIOS 1201, I...
Results 1 to 25 of 28
Page 1 of 2 1 2