Search:

Type: Posts; User: MysticPixie

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    1,959

    Heh, the link is missing from like half the OS...

    Heh, the link is missing from like half the OS listings. Oh well, glad it's finally out.


    Downloading so I can fire it up tomorrow.
  2. Replies
    7
    Views
    2,452

    I'm completely OK with them releasing Beta...

    I'm completely OK with them releasing Beta BIOSes. In fact I rather like seeing the active development and engagement with the community as well as making new features/support available to people to...
  3. Replies
    7
    Views
    2,452

    BIOS Stable Release

    I'm just wondering when an official stable release BIOS is going to be posted. It's been quite a while since the microcode updates were pushed out and several other boards have received stable BIOS...
  4. Are you overclocked? I have the EVO 960 1TB...

    Are you overclocked?

    I have the EVO 960 1TB and with everything at default it just works. No special settings needed so far as I know.
  5. Replies
    25
    Views
    6,501

    I love mine. I have the Samsung 960 EVO 1TB and...

    I love mine. I have the Samsung 960 EVO 1TB and it's blazing fast. I actually get annoyed by spinning rust now, and even the SATA SSDs that I had I find myself sighing at their performance.

    It's...
  6. Replies
    21
    Views
    15,885

    You're probably right on the focus on the new...

    You're probably right on the focus on the new platforms.

    Frankly given how the launch of R7 went, I don't think ANY of the motherboard vendors expected the demand for Ryzen to be as high as it...
  7. Replies
    21
    Views
    15,885

    Agesa 1.0.0.6 bios?

    Is there any guidance on when we might be able to expect an official BIOS release (i.e. non-beta) with the 1.0.0.6 AGESA update?

    I'm hesitant to run a beta BIOS.
  8. Replies
    34
    Views
    22,274

    I doubt it. Infinitely more likely that they...

    I doubt it. Infinitely more likely that they haven't tracked the issue down yet.
  9. Replies
    34
    Views
    22,274

    I really think there is something wrong with the...

    I really think there is something wrong with the Aura software. When I had it installed it was very flaky, sometimes it would take configuration, sometimes it wouldn't. Sometimes configurations...
  10. Replies
    2,663
    Views
    1,627,156

    At 1.5v+? Yea. Anecdotal yes, but I've seen...

    At 1.5v+? Yea.

    Anecdotal yes, but I've seen reports from people who ran 1.5v that degraded their chips in HOURS. These chips seem very voltage sensitive. Your temps might be great, but it doesn't...
  11. Replies
    2,663
    Views
    1,627,156

    Oh man I want to go to Defcon so much! Personally...

    Oh man I want to go to Defcon so much! Personally I think Defcon should extend one of these years and overlap with the WSOP. The WSOP uses RFID cards/tables for all of their broadcast tables. There's...
  12. Replies
    2,663
    Views
    1,627,156

    The board not having buikt in wifi was part of...

    The board not having buikt in wifi was part of the reason I chose this board over the ASRock Taichi. Wifi has its uses, but I try to avoid using it in a home network whenever possible, and if I must...
  13. That's about where mine hangs our. I'm just...

    That's about where mine hangs our. I'm just sitting here watching Netflix and checking a couple of websites (though I was playing some SC2 about 20 minutes ago), and it's sitting at 67C. Meanwhile my...
  14. I'd have to go into my BIOS to check but I don't...

    I'd have to go into my BIOS to check but I don't recall fiddling with that setting. Everything reports the same temperatures though (or within a couple of degrees anyway), my radiator is cool to the...
  15. Holy crap nuggets 1.4v?! It would be...

    Holy crap nuggets 1.4v?!

    It would be interesting to see the rest of your power settings, extreme tweaker, digi+ power, etc. 1.4v for 3.5Ghz seems incredibly excessive. Mine hits 4.0 stable @...
  16. Probably. I don't have any RGB RAM, just the...

    Probably. I don't have any RGB RAM, just the board & the stock fan, but Aura caused problems with them all.

    Actually I do have a Chroma keyboard & mouse, but those were unaffected.

    It just...
  17. I briefly tried that Link software and removed it...

    I briefly tried that Link software and removed it almost immediately. My fans & pump work just fine in response to temperature changes. When I still had my OC @ 4.0Ghz it would spin up as temps...
  18. Possible fix for LEDs that have stopped working?

    So I noticed my LEDs behaving poorly. I of course had the Aura software installed, and my LEDs had stopped working outside of windows. Well, recently I went to screw around in my BIOS and had to walk...
  19. My C6H + Golden sample OCs beautfilly

    I'm running a 1700 (not X) @ 4Ghz 1.375 LLC 1. It's BOINC stable and with my Corsair H115i it's temps stay reasonable (below 70C). Under normal conditions, even when gaming, it MIGHT hit mid 50s but...
  20. Samsung 960 EVO 1TB M.2 Works for me

    Didn't do anything special, and Windows 10 setup had no issues recognizing it or installing/booting from it.
  21. I feel like a dunce. Turns out it was the raid...

    I feel like a dunce. Turns out it was the raid configuration. I know windows 8 has native support for 4k disks, so that's how I set the sector size in the raid config, but that was the problem. The...
  22. It looked like everything was there correctly....

    It looked like everything was there correctly. The size of the RAID was even correct (RAID 0 2x 250 Drives = ~500, which is what showed). THe setup log showed everything successful and the hardware...
  23. Crosshair V Formula + UEFI + Windows 8.1 Help!

    Hello,

    I recently got 2 new SSDs and was finally getting ready to get modern with UEFI and RAID 0 SSDs. After much fighting and hand wringing, I'm at the point where I'm getting through the first...
Results 1 to 23 of 23