Search:

Type: Posts; User: AlexB121

Page 2 of 9 1 2 3 4 5

Search: Search took 0.01 seconds; generated 49055 minute(s) ago.

  1. Replies
    19
    Views
    2,507

    ROG CROSSHAIR VI EXTREME Chipset Driver

    Version 18.40.02
    2019/01/15248.79 MBytes
    AMD Chipset Driver V18.40.02
    AMD Chipset Driver V18.40.02 for Windows Win10 64bit.

    Corrupted files will not unzip
  2. Replies
    1
    Views
    713

    Chipset Driver

    on ROG CROSSHAIR VI EXTREME new Chipset Driver came out saying Version 18.40.02 but in package is 17.12 and i already have the 18.10 installed anyone know whats the deal here ?
  3. Replies
    2
    Views
    7,571

    U need to use software to remove the old one...

    U need to use software to remove the old one first something like revo uninstaller then reboot then install new one i did mine and no issues
  4. The Crosshair vi extreme has dual m.2 just in...

    The Crosshair vi extreme has dual m.2 just in case ur interested
  5. ROG CROSSHAIR VI EXTREME Bios Version 6101

    New bios released today : https://www.asus.com/us/Motherboards/ROG-CROSSHAIR-VI-EXTREME/HelpDesk_Download/
  6. Replies
    14
    Views
    2,978

    ok Will this conflict with geforce experience i...

    ok Will this conflict with geforce experience i have installed ?
  7. Replies
    14
    Views
    2,978

    Did u install this one...

    Did u install this one ?http://nvidia.custhelp.com/app/answers/detail/a_id/4661/~/geforce-hotfix-driver-version-397.55
  8. Replies
    14
    Views
    2,978

    Anyone install this ?

    Anyone install this ?
  9. Replies
    8
    Views
    1,361

    LoL.....I dont mean to be rude but damn u got...

    LoL.....I dont mean to be rude but damn u got this off LOL...........
  10. Replies
    7
    Views
    1,250

    Same here never had a issue

    Same here never had a issue
  11. Replies
    872
    Views
    769,777

    Sticky: 7353573536735377353873539735407354173542 Just...

    7353573536735377353873539735407354173542

    Just some pics with my phone
  12. Replies
    20
    Views
    4,793

    They seemed to be fine on mine ...

    They seemed to be fine on mine ...
  13. Replies
    20
    Views
    4,793

    73491 Stable CINEBENCH @3000

    73491

    Stable CINEBENCH @3000
  14. Replies
    20
    Views
    4,793

    73489 Yeah like i said same ram same speed...

    73489

    Yeah like i said same ram same speed auto on bios .................Ohh look the bios version73490
  15. Replies
    0
    Views
    647

    Insane Userbenchmark

    http://www.userbenchmark.com/UserRun/8484198
  16. Replies
    15
    Views
    5,114

    lol

    lol
  17. ASUS ROG Crosshair VI Extreme AMD Ryzen 1800x@4.175

    ASUS ROG Crosshair VI Extreme AMD Ryzen 1800x@4.175 Ran a 1792 on Cinebench R15 i see few people with lower clock running over 18 and even 1850 can it be because of background apps ? or is there...
  18. Replies
    4
    Views
    24,829

    Here use...

    Here use this......https://www.msi.com/page/afterburner
  19. Replies
    20
    Views
    4,793

    Yeah like i said something wrong in ur system ir...

    Yeah like i said something wrong in ur system ir ur hardware double check everything
  20. Replies
    15
    Views
    5,114

    Thanks nate

    Thanks nate
  21. Replies
    20
    Views
    4,793

    Something is off on ur setting im using almost...

    Something is off on ur setting im using almost same setup just 1080ti and samsung m.2 960 and im having no issues at all
  22. Replies
    8
    Views
    5,185

    No need to update if ur on the first ryzen...

    No need to update if ur on the first ryzen version same update same version came out back in February
  23. Replies
    17
    Views
    6,221

    i Seen this happen a lot just because the ram is...

    i Seen this happen a lot just because the ram is 3000 doesnt mean its at that speed just by installing the ram on the board u need to set profile or set the ram to 3000 and enter the correct voltage...
  24. Replies
    9
    Views
    9,060

    I like the mx4 never had a issue...

    I like the mx4 never had a issue https://www.arctic.ac/us_en/mx-4.html
  25. Replies
    20
    Views
    4,793

    i updated both last night one hero and one...

    i updated both last night one hero and one extreme one with 3200 ram the other with 3000 and no issues .....let me know if u need help should be able to click ram 3200 and everything else auto
Results 26 to 50 of 203
Page 2 of 9 1 2 3 4 5