Search:

Type: Posts; User: dc2012

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    6,161

    I know this is reviving an old thread. But I had...

    I know this is reviving an old thread. But I had been using this cursor pack for years and my computer wasn't the same without it. I found it online but the installer wouldn't work on a 64 bit...
  2. Replies
    9
    Views
    4,060

    Yes I did make sure everything was connected...

    Yes I did make sure everything was connected including the 8pin. I will be bench testing tonight or tomorrow. Will post the results...
  3. Replies
    9
    Views
    4,060

    I didn't have an anti static device. I did touch...

    I didn't have an anti static device. I did touch the steel chassis first though and several times through the install. I have a hard time believing it's a short when the board was never moved just...
  4. Replies
    9
    Views
    4,060

    Yes no result whatsoever. The board simply won't...

    Yes no result whatsoever. The board simply won't even try to boot.
  5. Replies
    9
    Views
    4,060

    Also No results with ROG connect. The board won't...

    Also No results with ROG connect. The board won't seem to communicate to the other computer. Computer says it cant connect. I did check to make sure switch was in on position.
  6. Replies
    9
    Views
    4,060

    Need help with upgraded build not posting

    Ok guys I'll start with the specs:

    AMD phenom x6 1100t
    Cooler Master GX 750 PSU
    Ripjaws X ram 8gb
    Radeon 6870
    etc,

    Here is what happened. I had a perfectly good working build. I decided I...
  7. Replies
    16
    Views
    7,520

    So is this setup in a fully assembled case or...

    So is this setup in a fully assembled case or being bench setup? on bench setup, you still need to put the small case speaker on the board, to see if you are getting any beeps from it.
  8. Replies
    17
    Views
    8,035

    Have you tried re-seating the cpu and making sure...

    Have you tried re-seating the cpu and making sure the cpu fan was connected properly.....?
  9. Look I had the same problem with my motherboard....

    Look I had the same problem with my motherboard. Turned out the whole time I had a processor with a bad memory controller in it.....bah. Or at least that is what AMD support told me. It took a lot of...
  10. Replies
    45
    Views
    50,708

    I also have previously posted in this forum with...

    I also have previously posted in this forum with the same issues. Turned out it was my 1100t processor. But I did RMA the board and processor at different times trying to diagnose. My ram still fails...
  11. Replies
    20
    Views
    10,733

    Ok so dropped my processor in another working...

    Ok so dropped my processor in another working setup and it won't post. RMAing the Processor. Curiously, what processes does the Crosshair V board go through to check the CPU on boot? Because the...
  12. Replies
    20
    Views
    10,733

    Ok retard moment. I was thinking this thing could...

    Ok retard moment. I was thinking this thing could use an am2 socket processor. Anyway I will try to further test the cpu later ASAP. Does anyone have any alternate possibilities in the meantime?
  13. Replies
    20
    Views
    10,733

    CPU has not been tested. I have used gskil...

    CPU has not been tested. I have used gskil F3-12800CL9D-8GBRL, F3-12800CL8D-4GBRM, and a single PNY MD4096SD3-1333(which I thought was on qvl but isn't) The second gskil set was known to be working....
  14. Replies
    20
    Views
    10,733

    After trying raja's advice. I could not get past...

    After trying raja's advice. I could not get past the dram error halt with multiple types on ram on bench setup. What could possibly be the issue? When I connect the ROG connect on my laptop to the...
  15. Replies
    20
    Views
    10,733

    Ok so new board came in. This time I can't get...

    Ok so new board came in. This time I can't get the ram to post. Still getting my 1 long 2 short beeps. It doesn't help that the ram only clicks on one side with these boards. Makes me wonder if maybe...
  16. Replies
    20
    Views
    10,733

    Tried with OC button on and off. Go button did...

    Tried with OC button on and off. Go button did not do a thing. Thermal paste comment was a side comment, the original paste had hardened to a flaky point and had air gaps after a few attempted boots....
  17. Replies
    20
    Views
    10,733

    Last Post for me on this one since it seems no one has an answer

    The board now refuses to boot just giving me beeps for RAM error. The DRAM diagnostic led stays lit. Power Supply was tested as good. Multiple sets of known working RAM on the QVL also did not fix...
  18. Replies
    20
    Views
    10,733

    Ok amd stock thermal paste sucks apparently...

    Ok amd stock thermal paste sucks apparently (thought it would be decent on an 1100t) But after re-seating the cpu and putting in new artic silver I did get it to post. However, now it says the EC...
  19. Replies
    20
    Views
    10,733

    This time on boot the CPU diagnostic LED lit red....

    This time on boot the CPU diagnostic LED lit red. Also the CPU LED is showing orange, is it normal for the board to display the higher voltage setting before OCing it? I am going to try to reseat the...
  20. Replies
    20
    Views
    10,733

    Ram is gskill ripjaw x pc3 12800 4gbx2. I did...

    Ram is gskill ripjaw x pc3 12800 4gbx2. I did remeber all the power connectors but I haven't reseated the CPU. Will try that and post back.
  21. Replies
    20
    Views
    10,733

    Brand New board won't post

    Ok here's the issue:
    I have a brand new Crosshair V board. I installed a cooler master 750w psu, asus hd 6870, and 1100T processor.(All of these components are new) The board won't post....
Results 1 to 21 of 21