Search:

Type: Posts; User: 1mluer

Page 1 of 17 1 2 3 4

Search: Search took 0.01 seconds.

  1. I didn't migrate windows. I purchased 2 new 1tb...

    I didn't migrate windows. I purchased 2 new 1tb 970 evo plus SSD's and loaded fresh windows.. I am selling my old Z390 Apex, the i9-9900k and 2 970 Pro ssds as a package so I didn't break them up. ...
  2. Qcode 40 is windows starting in fast boot mode.....

    Qcode 40 is windows starting in fast boot mode.. it's normal
  3. Replies
    40
    Views
    1,138

    yes I have a bad board. I was requested to...

    yes I have a bad board. I was requested to return and get a new one or send it to the Western European RMA facility. People in the US are screwed again for a while before they release the board...
  4. Thanks for the input.. I can't shut the board...

    Thanks for the input.. I can't shut the board down using the power button either. Not sure how windows would play in this scenario
  5. Replies
    40
    Views
    1,138

    I used Gskill 4600 royal gold kit with xmp and AI...

    I used Gskill 4600 royal gold kit with xmp and AI overclocking just for fun and it run great and keeps retraining the CPU faster and faster.. The ram is running a solid 2300mhz.

    I haven't tried...
  6. UPDATE: ASUS support says it the motherboard. I...

    UPDATE: ASUS support says it the motherboard. I am working on getting replacement first and or RMA.

    Thanks for everyone's help. I like these exercises.. gives everyone a chance to see...
  7. LOl just tried your windows key X and uu same...

    LOl just tried your windows key X and uu same thing. It's just shutting down windows without the mouse :)

    At this point I am sure I need a new motherboard. I haven't heard of any CPU's causing...
  8. I Installed everything on the support page for...

    I Installed everything on the support page for the new motherboard. I did chipset, management engine and drivers.. I will reinstall those again. but shut down via the power button should not be...
  9. Aye double checked just now. I turned off Fast...

    Aye double checked just now. I turned off Fast Start in the beginning or troubleshooting. I will try with some of the bios stuff you suggested. personally I think it's firmware or bios related...
  10. Replies
    14
    Views
    859

    Looks good Thrashzone :)

    Looks good Thrashzone :)
  11. Replies
    40
    Views
    1,138

    You don't have something silly like the slow boot...

    You don't have something silly like the slow boot switch on used for LN2 overclocking do you ?
  12. I tried the 0403 and updated to the 0607 bios. ...

    I tried the 0403 and updated to the 0607 bios. This board probably has bad vrm or someting .. even the 5v is only 4.92 in the readings.

    Outstanding ThrashZone .. you from the UK ? anyway...
  13. Here is a video of having no connected display or...

    Here is a video of having no connected display or power running through video cable


    https://youtu.be/xYoT4vPCd20

    I just think I have a bad board. it doesn't even shut down reset bios or...
  14. I did in these next series of videos.. It's the...

    I did in these next series of videos.. It's the board here's why.


    https://youtu.be/w34iNsyzrtc

    This video shows the z490 before I swap it back to Z390



    https://youtu.be/PC4tbWdrsd4
  15. I went one step further.. now the Ryujin 360 is...

    I went one step further.. now the Ryujin 360 is completely unplugged from power supply and data..


    https://www.youtube.com/watch?v=znDg7mVQizA
  16. Thread: Asus Z490 stuff

    by 1mluer
    Replies
    101
    Views
    11,289

    I think that is part of the changes they made to...

    I think that is part of the changes they made to livedash control over all. All OLED products including Ryujin do this now. It's supposed to help with display burning which my Ryujin 360 has really...
  17. I don't have a power supply yet. How can I go...

    I don't have a power supply yet. How can I go from a perfectly working Z390 system, power down completely, remove the motherboard and replace it with the Z490 motherboard, plug everything back in...
  18. the network card is the ASUS XG-C100C 10g nic. I...

    the network card is the ASUS XG-C100C 10g nic. I haven't flashed it and I don't see a flash for it anywhere on site. Either way I took that card completely and plugged in the onboard 2.5g NIC.....
  19. I currently dont have it over clocked at all. ...

    I currently dont have it over clocked at all. the Thor 1200p was working perfect just 30 minutes prior when I pulled out the Z390 and put in the Z490. I can check the 24 pin connector again..
  20. Replies
    40
    Views
    1,138

    yep looks like you are right.. If I use msi on my...

    yep looks like you are right.. If I use msi on my raid setup it takes ages to boot.. I use msix or legacy it boots correctly. Well I gave it a try. I will continue to look at this along with my...
  21. Replies
    40
    Views
    1,138

    I think I recreated your issue. I went to pch...

    I think I recreated your issue. I went to pch storage configuration and put Sata Interupt Setting on "SMI" when I did that it took forever to boot. When I changed it to "SMIX" or "Legacy" it...
  22. Replies
    40
    Views
    1,138

    lol I have the opposite issue :) I am still...

    lol I have the opposite issue :) I am still thinking you should clear cmos and try it not overclocked first to get all the drivers loaded and hardware recognized properly first. I think somthing...
  23. Replies
    40
    Views
    1,138

    I think there are bios issues right now. I can't...

    I think there are bios issues right now. I can't get my Z490 Apex to shut down with windows. It boots perfectly but won't shut down. I have to turn off my powersupply at night when I go to bed.
  24. Thread: ninezerofive

    by 1mluer
    Replies
    49
    Views
    6,654

    update update :) BTW you hitched yet ?

    update update :) BTW you hitched yet ?
  25. Brand new Maximus XII Apex won't shut down with windows

    Hey Guys,

    I was posting this to see if anyone has any thoughts on it. I loaded up my new Maximus XII Apex today and got it setup and running well. Easy as always. I go to shut down the machine...
Results 1 to 25 of 421
Page 1 of 17 1 2 3 4