Search:

Type: Posts; User: Mappi75

Page 1 of 8 1 2 3 4

Search: Search took 0.02 seconds.

  1. Try Ryzen DRAM calculator, running a T2A with...

    Try Ryzen DRAM calculator,

    running a T2A with 128GB RAM 14-14-34 @ 3600-16-16-36.
    Try the safe settings in the calculator - i have to raise the soc voltage to 0,91250v for GSAT/HCI memTest Pro...
  2. Replies
    13
    Views
    535

    I checked my memory but it doesn't run GSAT...

    I checked my memory but it doesn't run GSAT stable.

    Going back to 4.133Mhz 16-16-36
  3. [z390] Maximus XI Extreme: PCIEX16_2 running only with x8 speed

    Hello,

    i have to build my RTX2080TI in this second slot because it does not fit into the first slot.

    With GPU-Z i noticed that this second slot ist only running at x8 instead of x16 (tested...
  4. Replies
    13
    Views
    535

    Wow - thank you thats the first time i can boot...

    Wow - thank you thats the first time i can boot my 32GB 4.266Mh 17-18-38!

    I already tested 5-6 Kits and 2 Maximus XI Extreme Boards and 1x 9900K and 3x9900KS CPU's!

    The max what i ever could...
  5. Replies
    13
    Views
    535

    Hello, did you fix ODT RTT PARK (CHA) [Auto]...

    Hello,

    did you fix
    ODT RTT PARK (CHA) [Auto]
    ODT RTT PARK (CHB) [Auto]

    Both to 40 - thats all?
  6. Replies
    81
    Views
    11,626

    Thanks!

    Thanks!
  7. Replies
    81
    Views
    11,626

    @Samdestroy can you upload your 1302 *.CMO &...

    @Samdestroy can you upload your 1302

    *.CMO & *.txt File for your setup?

    Got the same memory and cpu - thank you!
  8. Replies
    81
    Views
    11,626

    @Jesseinsf It worked with remove the power...

    @Jesseinsf

    It worked with remove the power plug and the battery - thanks for helping!
  9. Replies
    81
    Views
    11,626

    During lowering the voltages my mobo wont boot...

    During lowering the voltages my mobo wont boot after bios:

    BlInitializeLibrary failed 0xc0000001

    Switched bios 1 to 2 but it still does not work.
    Even the usb stick wont boot..
    ...
  10. Replies
    81
    Views
    11,626

    F4-4266C17Q 32GTZR 32GB RAM 1502 bios is much...

    F4-4266C17Q 32GTZR 32GB RAM

    1502 bios is much better than 1401. Most RAM settings wont work and my extreme xI dont boot.

    BUT 1502 is now like bios 1302:

    i cant run the system GSAT stable...
  11. Hint: Please test the memory with google app...

    Hint:

    Please test the memory with google app stresstest.

    I got 3x 9900KS (diffferent batches) - 3x G.Skill 32GB 4266 CL17 KIT's and my Maximus Extreme XI ca run only 4.100 Mhz max. stable!
  12. Replies
    51
    Views
    8,542

    @Laelys I got two kits which wont "work" ...

    @Laelys

    I got two kits which wont "work" with bios 1401:
    G.Skill Trident Z RGB DIMM Kit 32GB, DDR4-4133, CL17-17-17-37 (F4-4133C17Q-32GTZR)
    G.Skill Trident Z RGB DIMM Kit 32GB, DDR4-4266,...
  13. Replies
    51
    Views
    8,542

    G.Skill Trident Z RGB DIMM Kit 32GB, DDR4-4133,...

    G.Skill Trident Z RGB DIMM Kit 32GB, DDR4-4133, CL17-17-17-37 (F4-4133C17Q-32GTZR) / Asus Maximus xI Extreme / 9900KS

    1401 make problems to get the ram HCI MemTest stable..
  14. Replies
    51
    Views
    8,542

    to the CPU PLL OC Voltage: i looked in a oc...

    to the CPU PLL OC Voltage:

    i looked in a oc thread of 9900KS cpu's and the voltage was only 1,216v with the old bios... there was screens from 5,1-5,2Ghz cpu's.

    Whats the name for VCCST in...
  15. Replies
    51
    Views
    8,542

    For me bios 1401 makes some trouble: my 32GB...

    For me bios 1401 makes some trouble: my 32GB 4.266 CL17 Kit wont boot anymore.

    It runs 2x into Code 55 (dectect memory) and then it will do it a third time and hang.

    With the older bios the...
  16. Replies
    135
    Views
    6,233

    I'am glad atm - my first 9900KS was "only" able...

    I'am glad atm - my first 9900KS was "only" able to run 32GB 4.133 CL17 100% stable.

    But it doesnt work really with the 32GB 4.266 CL17 Kit & the 64GB 3.733 CL17 Kit.

    Now i got a new KS and the...
  17. What i recommend: use different test programs:...

    What i recommend:

    use different test programs:

    hci memtest pro and karhu RAM Test

    normaly i would only use hci, because it founds every time errors and karhu runs12+ hours stable.

    Now i...
  18. Testing now the G.Skill 32GB 4266 17-18-18-38 Kit...

    Testing now the G.Skill 32GB 4266 17-18-18-38 Kit - first impression: more difficult to get stable and needs more voltages.

    Running now MemTest Pro (which works best for me finding errors).
  19. My 9900K worked only with 3900 17-17-37 My...

    My 9900K worked only with 3900 17-17-37

    My 9900KS works with full speed - here is my setup:

    2019/11/05 20:00:53]
    Ai Overclock Tuner [XMP II]
    XMP [XMP DDR4-4140 17-17-17-37-1.40V]
    BCLK...
  20. Search for (in Bios) Boot VCCIO & Boot SA...

    Search for (in Bios)

    Boot VCCIO & Boot SA Voltage

    I set both to 1,29375v - after booting it use 1,2250v for both voltages.

    Thats the voltages my 9900KS needs to run.
  21. Did you set the SA + vccio boot voltage ? In...

    Did you set the SA + vccio boot voltage ?

    In bios you can set higher voltages for booting the system - and then it will take the normal voltages.
  22. lol running G.Skill 32GB 4.133Mhz 17-17-37 Kit...

    lol running G.Skill 32GB 4.133Mhz 17-17-37 Kit the first time on the Asus Maximus XI Extreme (thanks to the 9900KS)!

    Now running (and reaching) 24 hours HCI MemTest Pro and no errors (reaching...
  23. I found the solution: - tWRWR_dg was "8" and...

    I found the solution:

    - tWRWR_dg was "8" and have to be "4" (thats fixes the bad WRITE performance).
    - disable MemOk! on Mobo
    - loading XMP II Profile and set the voltages higher

    > the...
  24. Update: the memory will work only with max...

    Update:

    the memory will work only with max 3.600Mhz - over 3.600Mhz the system will reboot often and MemOk! will reduce the memory speed 100mhz less.

    The strange:

    After MemOk does its job it...
  25. Ok it looks its only when i try to set the...

    Ok it looks its only when i try to set the 4.133mhz for the memory.

    This time the Board did not boot twice..
Results 1 to 25 of 181
Page 1 of 8 1 2 3 4