Search:

Type: Posts; User: gkhann

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Hi mokichi, thanks for answer. Basis of problem...

    Hi mokichi, thanks for answer.
    Basis of problem is don't know if it forza or ss3 drivers.
    As the problem stems from realtek ss3 drivers. because
    Only Logitech G-Hub and realtek SS3 drivers were...
  2. It's been almost two years. I can't believe the...

    It's been almost two years. I can't believe the problem still persists.
  3. Replies
    86
    Views
    15,496

    Same here Using 15.02 When idle, fans run at...

    Same here Using 15.02
    When idle, fans run at high speed for a few seconds and slow down again.
  4. Replies
    86
    Views
    15,496

    I used latest drivers on the motherboard page. ...

    I used latest drivers on the motherboard page.

    Firmware version: 12.0.64.1551
    Software version: 2009.14.0.11496
    Driver version (HECI): 1952.14.0.1470


    It doesn't look like a problem with ME...
  5. Replies
    86
    Views
    15,496

    No software, only installed: Intel Management...

    No software,
    only installed: Intel Management Engine Interface driver: v1952.14.0.1470
  6. Replies
    86
    Views
    15,496

    yes, allready installed latest ME drivers.

    yes, allready installed latest ME drivers.
  7. Replies
    86
    Views
    15,496

    CPU running @ stock settings. Memory G-Skill...

    CPU running @ stock settings. Memory G-Skill C16D32-GTZR

    Problem caused by bios and after update ME Firmware.

    Bios 15.02, lag started to occur in windows interface. also Random BSOD when using...
  8. Replies
    86
    Views
    15,496

    AMD and DOCP is a different situation. i testing...

    AMD and DOCP is a different situation.
    i testing on ROG z390-F, Maximus XI with 9700K

    In addition to changing XMP profiles.

    Enabling virtualization ( intel VMX) causes random BSOD. Could both...
  9. Replies
    86
    Views
    15,496

    I've used both XMP profiles on Strix B360 and...

    I've used both XMP profiles on Strix B360 and H370 motherboards for a long time. Absolutely XMP-1 doesn't work as it should.
    I'm back to version 14.01
  10. Replies
    86
    Views
    15,496

    Compared with previous bios versions ...

    Compared with previous bios versions




    certainly, bios 14.01 and earlier previous were like that.
    XMP-1 Asus optimized profile
    XMP-2 DEFAULT profile.

    however, there may be a bug with...
  11. Replies
    86
    Views
    15,496

    Bios 15.02, XMP profiles appear to be displaced....

    Bios 15.02, XMP profiles appear to be displaced.

    XMP-1 doesn't actually load Asus's optimized settings. instead, it loads the default XMP profile.

    Likewise, XMP-2 loads Asus' optimized...
  12. Hi mokichu it's nice to see you again. there was...

    Hi mokichu it's nice to see you again. there was no update for audio drivers for a long time. installed version 6.0.8945.1 sound quality is very good as it works smoothly with virtual mixer, thanks !!
  13. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    I noticed that Nahimic drivers are making changes...

    I noticed that Nahimic drivers are making changes the windows registry. anticheat softwares can therefore see it as cheating.

    also driver is instantly choking the processor. so I turned to clean...
  14. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    Does anyone know about this? Sonic studio...

    Does anyone know about this?
    Sonic studio virtual mixer driver makes shutter in games.
    I uninstalled the virtual mixer driver. All stuttering stopped at AC Odyssey
  15. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    Good news, for a long time sound effects in...

    Good news, for a long time sound effects in chrome were not working. I hope they solve it.
  16. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    Yes I updated A-Volute drivers with windows...

    Yes I updated A-Volute drivers with windows update. works well now Thanks





    I'm glad to hear that. i waiting for next release. thanks
  17. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    NH3 / SS3 APO Software Component update 1.4.1.0 ...

    NH3 / SS3 APO Software Component update 1.4.1.0 available?
  18. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    Thanks for information. ı waiting for next release

    Thanks for information. ı waiting for next release
  19. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    I installed UAD - ASUS ROG drivers. not UAD -...

    I installed UAD - ASUS ROG drivers. not UAD - ASUS ROG Standalone


    I am currently using 6.0.8720 uad rog driver. The a-volute drivers are not installed. sonic studio virtual mixer drivers...
  20. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    Go back to drive 6.0.8720.1problem will be...

    Go back to drive 6.0.8720.1problem will be solved.
    Note: Do not uninstall a-volite drivers with the "driver store application".
    I uninstalled. can not install again and the sound sucks
  21. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    Hello, I have reinstalled version 6.0.8721.1. ...

    Hello, I have reinstalled version 6.0.8721.1.

    When I look at the device manager, "sonic studio virtual mixer" driver no longer exists.

    sound quality is worse than the previous driver.
    ...
  22. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    I did a clean installation, the problem still...

    I did a clean installation, the problem still continues
    Re-installed old driver and everything seems fine.
  23. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    thanks for reply I'll try clean installation. I...

    thanks for reply
    I'll try clean installation. I hope it works.
  24. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    Hello, I am using the Z390-F Motherboard. ROG...

    Hello,

    I am using the Z390-F Motherboard. ROG Armory II is not installed.
    I don't use Rog headphones.
    only have the Logitech G633 headset, but it's not plugged in right now.

    so far there was...
  25. Thread: Deleted

    by gkhann
    Replies
    790
    Views
    494,047

    Some drivers could not be installed after update...

    Some drivers could not be installed after update

    failed
    https://i.postimg.cc/s2vsMXbk/1.png

    https://i.postimg.cc/P56dfZVb/2.png
Results 1 to 25 of 31
Page 1 of 2 1 2