Search:

Type: Posts; User: Svan

Search: Search took 0.00 seconds.

  1. Replies
    22
    Views
    1,692

    Full settings you should have set this way (if...

    Full settings you should have set this way (if need some reference infos can check here Advanced Intel Wireless Adapter Settings) :

    802.11a/b/g Wireless Mode : 4. 2.4 GHz 802.11b/g
    802.11n/ac...
  2. Replies
    22
    Views
    1,692

    You have to change both read what I posted...

    You have to change both read what I posted earlier first one should be set to : 4. 2.4 GHz 802.11b/g

    Don't forget to check previous settings I posted earlier too.
  3. Replies
    22
    Views
    1,692

    Yes looks great just intall last driver I linked...

    Yes looks great just intall last driver I linked earlier and normally you should get 2 Wireless mode settings in Windows.

    If you have only 1 setting like this in the router it's fine (because can...
  4. Replies
    22
    Views
    1,692

    On the router not on Windows :D At least this one...

    On the router not on Windows :D At least this one "Wireless Mode" is set well" on choice 6.
    Need the Wifi standard set in the router for frequencies at 2.4 GHz and 5 GHz.

    Did you install the...
  5. Replies
    22
    Views
    1,692

    On last picture you should click on Wi-Fi, need...

    On last picture you should click on Wi-Fi, need the connection Type 802.11 with letters after like 802.11a/b and try broadband too.
    Everything about WI-FI . Don't need the 2 first screenshoots you...
  6. Replies
    22
    Views
    1,692

    Login into your router and check wifi settings...

    Login into your router and check wifi settings where you can see the band frequencies and take a screenshoot and post it here.
    I got same troubles long time ago until understand that the settings...
  7. Replies
    22
    Views
    1,692

    Check that in device manager you have the right...

    Check that in device manager you have the right settings with the router you are using and disable power management there too.
Results 1 to 7 of 7