Search:

Type: Posts; User: BobaBrett313

Search: Search took 0.00 seconds.

  1. Maybe Try MB5 Or HeSuVi

    Not Sure Why MB3 did not work for you? I found that MB5 worked for me along with Alchemy I had to find a copy of a modified driver online. Shady install methods and all. But it worked I don't use it...
  2. Dont use SS3 & Driver

    EDIT: ReWrote My Reply as I figured out you can use SS3 with HeSuVi just would not recommend doing so.

    Ah yea I Use these Drivers I don't use SS3 EQ's or anything with HeSuVi together I just use...
  3. This Is what I did to Instal

    It took me a good bit to figure out how to install it. But to help you a bit Ill post what i did below.
    I uninstalled the UAD driver along with SS3 & Sonic Radar. ran CCleaner
    Installed the legacy...
  4. HeSuVi Best 7.1 Binaural Toolbox you will ever play with!

    Hello Fellow Gamers! Here is a Free Opensource Tool I've been following off and on for the past few months. short Description below of how truly amazing it is if you are a headphone gamer like...
  5. Replies
    550
    Views
    221,090

    Uad

    Think we will ever see official uad drivers from Asus on Z270 boards? Preferably ones that don't have to be updated all the time manually. Anyone else have a random issue with Sonic Studio 3 where it...
  6. A ok

    No Issues with install. Asus Maximus Code iX. One reboot everyhting seems stable and fine.;)
  7. Replies
    550
    Views
    221,090

    Hmm

    I've ran scans after install on virtual machine no issues.. So must be false positvies? But yea kinda odd.

    Ive installed Latest Drivers with everything included and dont have any issues.

    And If...
  8. Replies
    550
    Views
    221,090

    Last Ditch Idea's

    Im sure you check this and it shouldnt be enabled after uninstalling with say revouninstalled or iobit uninstaller but check and see if your realtek program some how has a EW enabled.

    Have you...
  9. Replies
    550
    Views
    221,090

    Not sure if you never had those issues on HDA...

    Not sure if you never had those issues on HDA mabye wait for someone else to give opinion I don't want to give you the wrong answer and have you do all that work for nothing. Just being honest :-) I...
  10. Replies
    550
    Views
    221,090

    Try these fixes

    I used to have this issue on the HDA drivers. Two things that I know of to fix this is.

    (1.) Right click on the windows button in the bottom left corner choose power options. Then on the right...
  11. Replies
    550
    Views
    221,090

    Thank you for the Guide

    This Guide on Getting the UAD version worked great. I installed the legacy version a few days ago and then you showed me this. A few things I like compared to legacy.

    1. In Realtek Audio Console...
  12. Replies
    9
    Views
    14,472

    Thank you Again!

    You are amazing thank you for all your help =) Love your thread I have been trying to figure out how to get those and people said it might be iffy to try since it needed HWID or somthing. Anyways I...
  13. Replies
    9
    Views
    14,472

    Thank you!

    Thank you very much worked great! Where would one find these I dont want to ask you all the time? lol
    And have you messed with APO driver to install other effect apps like Dolby APX and SBX720?
  14. Replies
    9
    Views
    14,472

    I have the z270 maximus code ix do these drivers...

    I have the z270 maximus code ix do these drivers work they seems to be for the same hardware. For test I updated Sonic Studio III and it worked. But Im in the same boat as the other guy/gal. Asus...
  15. Fixed mine.

    Thanks I just went with old hacked style Sound Blaster Drivers I found Till ASUS/REALTEK get SONIC STUDIOIII working again. I have all the features i had but sonic studio was a tad more robust lol.....
Results 1 to 15 of 15