Search:

Type: Posts; User: 0mirage

Search: Search took 0.00 seconds.

  1. I found this thread yesterday and have been...

    I found this thread yesterday and have been wondering for 2 years what was wrong with my computer/setup. I spent thousands replacing parts and building multiple computers to figure out the issue and...
  2. Replies
    8
    Views
    1,921

    Yes I've tried it with XMP completely disabled. I...

    Yes I've tried it with XMP completely disabled. I actually am rebuilding my old computer to run some test and compare/contrast. Its the last computer I used with no input lag. So we'll see how that...
  3. Replies
    8
    Views
    1,921

    Ran more testing and no luck at all. It wasn't...

    Ran more testing and no luck at all. It wasn't the monitor, I tested it with another one I had elsewhere and the same symptoms came up. I'm still under the impression that the motherboard is at fault...
  4. Replies
    8
    Views
    1,921

    I double checked and 'useplatformclock' was...

    I double checked and 'useplatformclock' was disabled to begin with so I enabled it and disabled it to be sure.

    Thanks Monkburger I'll try that out. Whatever the issue is its not a 'defect' per se...
  5. Replies
    8
    Views
    1,921

    * Do you know where HPET is in the BIOS? I don't...

    *
    Do you know where HPET is in the BIOS? I don't think I've ever seen that option while poking around in there. I'll give that a shot in Windows in the meantime. I have actually checked out...
  6. Replies
    8
    Views
    1,921

    IX Hero & Z170-A Input Lag

    Hey everyone! I've been trying to figure out what's causing input lag issues on my PC. I'm a competitive Overwatch player that's been just shy of the top500 because of this issue and its beginning to...
Results 1 to 6 of 6