Search:

Type: Posts; User: JohnnyTimeBomb

Search: Search took 0.00 seconds.

  1. Thanks for the response. I don't know what...

    Thanks for the response. I don't know what happened but I changed my setup with a second evo 960 and went raid 0. I just reinstalled everything instead of making a clone or anything as the computer...
  2. Replies
    3
    Views
    4,577

    fan xpert

    Is there anyway to use the fan xpert 4 without installing Ai suite 3? I am asking because I am reinstalling everything on my computer as I just got another evo 960 and went raid 0. I don't want any...
  3. I have another question hopefully someone can...

    I have another question hopefully someone can answer. I have the vcore at adaptive and 1.398v and everything is all good. But when looking at hwinfo64 the vcore always 1.4v. Isn't it supposed to...
  4. Replies
    10
    Views
    9,244

    I had no Ram voltage issues with this build until...

    I had no Ram voltage issues with this build until I just updated like everyone else. Now it is almost at 1.5v I guess I'll manually bring it down some that seems too high. I ran aida64 and there...
  5. I just ran timespy again and scored 9736. I'm...

    I just ran timespy again and scored 9736. I'm having a hard time finding information on if these scores are okay or not. Is that a good score for my hardware?
  6. I tried setting Vccio and System Agent to auto...

    I tried setting Vccio and System Agent to auto and ran it again with the same results. I also read in another thread that someone needed a little more ram voltage so I tried a few up too 1.365v and...
  7. New build new to building please review

    Hello all, I finished my first gaming pc build the other week and I was hoping for some insight from some of the experienced people here. Thanks in advance for looking. See below for all build...
Results 1 to 7 of 7